Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How do I disable Safari's Show All Tabs gesture?

This is the most aggravating issue I have with my Macbook Air! You go to pinch to zoom on a web page, which happens a LOT, and all of a sudden you've triggered the Show All Tabs and you're on a different web page! It is infuriating! I've read a lot of forum advice and there just doesn't seem to be a fix for it AND DON'T SUGGEST TURNING OFF PINCH TO ZOOM IN SETTINGS! I WANT pinch to zoom, just not in Safari when it goes to Show All Tabs! The ONLY way to achieve my goal is to switch to Google Chrome as my internet browser. It is definitely a Safari thing because it doesn't happen in Chrome. Chalk up a win for Google until Apple remedies this situation!

MacBook Air, Issue is with Safari.

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: Slorigan

Question: How do I disable Safari's Show All Tabs gesture?