Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Notes not syncing to iCloud from MBP

My devices:

iPhone 8+ - iOS 11.2.6

iPad Air 2 - iOS 11.2.6

MacBook Pro (Retina, 15-inch, Mid 2015) - High Sierra 10.13.3 (17D102)

Suddenly, I got a problem with syncing Notes app:

- Notes made on iPhone and iPad got update to the iCloud: Shown on icloud.com and all devices (including my MBP);

- Notes made on MBP did not update to the iCloud: Shown only on MBP!


The last note that was loaded into the iCloud from the MBP is dated February, 28, 2018:

User uploaded file

Going to System Preferences - iCloud (on MBP), then press 'sign out' (from iCloud) and 'sign in' again - it is not really, because all notes will be deleted without synch.


Does somebody know a safe way to solve this problem? Thanks in advance.

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I found the following solution (actions on the Mac desktop):


  1. Notes -> Preferences -> checking the box "Enable the On My Mac account". And in the left panel (folder navigator) you see: User uploaded file
  2. Copy un-synced notes to this new folder "On My Mac -> Notes";
  3. Go to System Preferences -> iCloud -> stop Notes syncing by unchecking the box. After 2-3 minutes checking the box syncing back;
  4. In the folder navigator copy all notes from folder "On My Mac -> Notes" to iCloud folders (and uncheck the box "Enable the On My Mac account" if needed);
  5. Wait a minute and all the notes will appear in the iCloud 🙂

Posted on

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Solved

Mar 10, 2018 1:13 PM in response to Astronauttux In response to Astronauttux

I found the following solution (actions on the Mac desktop):


  1. Notes -> Preferences -> checking the box "Enable the On My Mac account". And in the left panel (folder navigator) you see: User uploaded file
  2. Copy un-synced notes to this new folder "On My Mac -> Notes";
  3. Go to System Preferences -> iCloud -> stop Notes syncing by unchecking the box. After 2-3 minutes checking the box syncing back;
  4. In the folder navigator copy all notes from folder "On My Mac -> Notes" to iCloud folders (and uncheck the box "Enable the On My Mac account" if needed);
  5. Wait a minute and all the notes will appear in the iCloud 🙂

Mar 10, 2018 1:13 PM

Reply Helpful
User profile for user: Astronauttux

Question: Notes not syncing to iCloud from MBP