Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: printing singel messages only and NOT message with a trailing correspondence chain

When I want to print a particular Mail message (incoming or sent), that particular message is printed including the whole underlying correspondence chain.

What should I do, in order to exclude that underlying train of messages?

Cannot find anywhere a solution to this problem. Please help.

Imac (21,5 inch, Late 2015) - macOS High Sierra version 10.13.3 - Mail version 11.2

iMac, macOS High Sierra (10.13.3)

Posted on

Reply
Question marked as Helpful

Mar 14, 2018 9:54 AM in response to ericfromislantilla-lepe In response to ericfromislantilla-lepe

Right off the top of my head, a couple of possible ways come to mind:


1. Turn off "view conversations" so the only thing you have showing is that email.


2. Turn off quoting the text of the original message.


3. Adjust the size of the window so the only thing showing is that message and take a screenshot of it.

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Mar 14, 2018 9:54 AM in response to ericfromislantilla-lepe In response to ericfromislantilla-lepe

Right off the top of my head, a couple of possible ways come to mind:


1. Turn off "view conversations" so the only thing you have showing is that email.


2. Turn off quoting the text of the original message.


3. Adjust the size of the window so the only thing showing is that message and take a screenshot of it.

Mar 14, 2018 9:54 AM

Reply Helpful (1)
User profile for user: ericfromislantilla-lepe

Question: printing singel messages only and NOT message with a trailing correspondence chain