Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Pics taken on iPhone are always png

Suddenly my iPhone version 11.2.6 is taking all pics in PNG format. I checked that the Settings/Camera/Formats is set to most compatible

and that the Settings/Photos/Transfer to Mac or PC is set to automatic but am still seeing the photo properties once emailed to a PC as PNG.


This is proving an issue for me.


How can I ensure that the format the pic is taken is is JPG?


Thanks

Gerry

Posted on

Reply

Page content loaded

Mar 14, 2018 11:50 AM in response to geraldfromcolumbus In response to geraldfromcolumbus

Screen shots will always be PNG. All photos taken with the camera will be JPG, unless you go to Settings/Camera - Formats and choose High Efficiency. But High Efficiency will make the photos HEIF, not png.

Mar 14, 2018 11:50 AM

Reply Helpful

Mar 14, 2018 11:52 AM in response to geraldfromcolumbus In response to geraldfromcolumbus

Screenshots i.e pictures of the iPhone's screen, are taken in PNG format. It's a pretty universal format that all computers and most all devices understand and can display. There is no way to change this, and its always been this way.


What issues are you having with PNG exactly?


Photos taken with the Camera App, are in JPEG or HEIC, not PNG. There's no setting for PNG for those types of photos.

Mar 14, 2018 11:52 AM

Reply Helpful

Mar 14, 2018 12:33 PM in response to Lawrence Finch In response to Lawrence Finch

That is not what is happening. Pics I take with the iPhone and email to myself to my laptop have the properties listed as PNG.

Camera setting is set to most compatible and the Photo settings is set to always automatically convert.


I asked my wife to take some pics and email to me.

All PNG.

Mar 14, 2018 12:33 PM

Reply Helpful

Mar 14, 2018 12:44 PM in response to Phil0124 In response to Phil0124

I am doing everything the way I always have.

Select the pic which puts that little blue checkmark in the pic.

Select the little square box with the little arrow sticking out at the top of the box.

Select Mail and my default client for outgoing email is a defined Yahoo.com email address.


Windows laptop, right click on the photo and select properties.

l

Mar 14, 2018 12:44 PM

Reply Helpful

Mar 14, 2018 12:55 PM in response to geraldfromcolumbus In response to geraldfromcolumbus

OK believe I've found the issue, maybe.


I was sending it to my main account on Fastmail.

When it arrived in my Fastmail inbox I had the choice of saving it as either PNG or bitmap.


I tried sending the pic to my Outlook email which I accessed on the Web on my laptop.

Voila JPG.


Seems to ne a Fastmail thing.

Thanks

Gerry

Mar 14, 2018 12:55 PM

Reply Helpful
User profile for user: geraldfromcolumbus

Question: Pics taken on iPhone are always png