Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to change the lock screen date format on iphone 8 - ios 11.2.6, from short to long?

How to change the lock screen date format on iphone 8 - ios 11.2.6, from short to long?

iPhone 8, iOS 11.2.6

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Ok, Peter.

As I can see, you should check again some of your settings that should be as follow

(even if you find that they are ok, try to change them i.e. if something is "off" and off is the right setting, turn it "on" and then back off):


Settings>Display&Brightness>Text Size... at bottom, put it to the middle position.

Settings>Display&Brightness>Bolt text... disabled

Settings>Display&Brightness>Zoom.... standard


Settings>General>Accessibility>Zoom.... disabled

Settings>General>Accessibility>Bigger text.... disabled


When done, force restart your iP8:

Press and quickly release the Volume Up button. Press and quickly release the Volume Down button. Then, press and hold the Side button until you see the Apple logo. When it appears, release the Side button, wait for your device to restart, then test it.


Please let me know how it goes

Regards

Giulio

Posted on

Question marked as Helpful

Mar 15, 2018 4:27 AM in response to ProustGiulio In response to ProustGiulio

Hi again Jiulio,


PERFECT - you hit the nail on the head.


Your suggestion - "Settings>Display&Brightness>Text Size... at bottom, put it to the middle position." This was at the middle position, I reduced it by ONE notch, turned the display off & back on - long date format achieved. No reboot required.


I thank you most sincerely for your trouble & resolution to this. (Although minor. it still irritated me!


Thanks again - Peter

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Solved

Mar 15, 2018 4:26 AM in response to PTJH In response to PTJH

Ok, Peter.

As I can see, you should check again some of your settings that should be as follow

(even if you find that they are ok, try to change them i.e. if something is "off" and off is the right setting, turn it "on" and then back off):


Settings>Display&Brightness>Text Size... at bottom, put it to the middle position.

Settings>Display&Brightness>Bolt text... disabled

Settings>Display&Brightness>Zoom.... standard


Settings>General>Accessibility>Zoom.... disabled

Settings>General>Accessibility>Bigger text.... disabled


When done, force restart your iP8:

Press and quickly release the Volume Up button. Press and quickly release the Volume Down button. Then, press and hold the Side button until you see the Apple logo. When it appears, release the Side button, wait for your device to restart, then test it.


Please let me know how it goes

Regards

Giulio

Mar 15, 2018 4:26 AM

Reply Helpful (1)
Question marked as Helpful

Mar 15, 2018 4:27 AM in response to ProustGiulio In response to ProustGiulio

Hi again Jiulio,


PERFECT - you hit the nail on the head.


Your suggestion - "Settings>Display&Brightness>Text Size... at bottom, put it to the middle position." This was at the middle position, I reduced it by ONE notch, turned the display off & back on - long date format achieved. No reboot required.


I thank you most sincerely for your trouble & resolution to this. (Although minor. it still irritated me!


Thanks again - Peter

Mar 15, 2018 4:27 AM

Reply Helpful (1)
User profile for user: PTJH

Question: How to change the lock screen date format on iphone 8 - ios 11.2.6, from short to long?