Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: safari opens web pages in an unusual format

Hi

Recently when i visit some web sites the page does not load all the content but a box inside the screen with a grey background, it will load if I click outside the box and then work normally.


see below example.. I cant seem to find any setting to turn this off ?


Simon

User uploaded fileUser uploaded file

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

It is the “Reader” feature.


Click the 3½ lines button in the search bar to exit Reader mode.


User uploaded file

One can customize this feature per website.

Safari > Preferences > Websites> Reader


User uploaded file


Under “Automatically use Reader on the website below:”click inside box opposite website name and choose “Off”.


For more on this:

Click the “+” button opposite the section header to expand.

Safari website preferences https://support.apple.com/guide/safari/websites-preferences-ibrwe2159f50

Customize the website: https://support.apple.com/guide/safari/customize-browsing-settings-per-website-i brw7f78f7fe

Posted on

Page content loaded

Question marked as Apple Recommended

Mar 16, 2018 4:44 AM in response to FrustratedByAppleTV In response to FrustratedByAppleTV

It is the “Reader” feature.


Click the 3½ lines button in the search bar to exit Reader mode.


User uploaded file

One can customize this feature per website.

Safari > Preferences > Websites> Reader


User uploaded file


Under “Automatically use Reader on the website below:”click inside box opposite website name and choose “Off”.


For more on this:

Click the “+” button opposite the section header to expand.

Safari website preferences https://support.apple.com/guide/safari/websites-preferences-ibrwe2159f50

Customize the website: https://support.apple.com/guide/safari/customize-browsing-settings-per-website-i brw7f78f7fe

Mar 16, 2018 4:44 AM

Reply Helpful

Mar 16, 2018 8:44 AM in response to FrustratedByAppleTV In response to FrustratedByAppleTV

You're viewing the page in Safari's "Reader" mode, which is designed for easy reading. To turn it off, press shift-command-R or click the Reader button (white parallel lines on a black background) to the left of the page address.


If it happens every time you visit that page, go to Safari > Preferences and select "Reader" in the left-hand sidebar. Find your site in the list and change its setting from "On" to "Off".

Mar 16, 2018 8:44 AM

Reply Helpful
User profile for user: FrustratedByAppleTV

Question: safari opens web pages in an unusual format