Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: original media are now aliased

Okay so I have a weird issue...


Today, I was working on a music video I need to finish, and it's all on my external drive. So, I decided I figured I would MOVE my specific event to my internal library on my MacBook pro.


After selecting that option, I found that it moved pretty quick. So I go onto my Internal library, and found that the files didn't link. They are ALL missing.


Now, I don't understand why my Original Media is deleted because I had nothing connected to my computer other than my external hard drive, AND I can't find the media on my external?!


How did Final Cut just go and delete these project files? I did not have a memory card inserted so I don't understand.


Matter of fact, I do know for a fact the original media WAS on my external hard drive because I literally tried doing the same thing on my Mac Pro. I tried moving it to a different library on a different external, but I did COPY. And it didn't COPY the original media, just the alias. But it was late at night so I didn't bother trying to trouble shoot.


Now, I am currently out of a project I need to finish and I have no original media anywhere!!


PLEASE HELP!


I'm using Final Cut Pro X 10.4.


I have used this option so many times without any error so I don't understand what I did wrong!

Posted on

Reply

Page content loaded

Mar 16, 2018 2:53 PM in response to Tom Wolsky In response to Tom Wolsky

Unfortunately, no backup. I WAS working on this drive & project earlier today. A few hours ago at 2p.


Between then and now... all I have been doing is poking around the drive trying to find where my files are. And, currently running a scan.


I had this sort of happen to me before on a 4TB drive and had my drive corrupted due to connecting it to a Windows based machine. DriveSavers was able to recover my files, but for a hefty fee...


Well, looks like that may be my only option unless Stellar Recovery software can make some magic happen.


Will running scans ruin my drive? I think I ran a whole bunch on my old drive/issue and the recover service recovered everything which was great.

Mar 16, 2018 2:53 PM

Reply Helpful

Mar 16, 2018 3:17 PM in response to Tom Wolsky In response to Tom Wolsky

Okay. Well maybe I’ll be in luck then.


Since 2p, I haven’t saved anything on there. Also, this Lacie drive is pretty new.


There are literally only two final cut projects on this drive. Roughly 100-120gb total (should be. There’s 86gb for one project. I’m assuming 40-60gb more for the missing files).

Mar 16, 2018 3:17 PM

Reply Helpful

Mar 21, 2018 12:27 PM in response to SceneAmatiX In response to SceneAmatiX

My drive external drive is at DriveSavers now... I have my fingers crossed that they can find the original media.


My cousin and I tried to find it for a couple hours with no luck. Only the 'aliased' files that point to empty folders. I just dont understand why it would get deleted.

Mar 21, 2018 12:27 PM

Reply Helpful

Mar 27, 2018 1:47 PM in response to SceneAmatiX In response to SceneAmatiX

Update..


DriveSavers couldn't recover media from that project. So, it turns out that FCPX somehow deleted my media when this 'move' was happening.


How? No idea.


Weird and very disappointed that it would do this all because of the ExFAT drive format.


Terrible.

Mar 27, 2018 1:47 PM

Reply Helpful
User profile for user: SceneAmatiX

Question: original media are now aliased