Related Article

Vintage and obsolete products

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: "Error 1" when trying to update Ipod Touch (Gen 1)

So I'm trying to use my old Ipod Touch for music, however it will not update. When I try to it just says "Error 1". It's driving me crazy.


Loads of people will probably going to tell me to give up, but meh 😉


Anyway, any help?


Thanks

iPod touch

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

Get help with iOS update and restore errors - Apple Support

Posted on

Page content loaded

Mar 19, 2018 3:15 PM in response to MacBookProPerson In response to MacBookProPerson

The latest operating system the first generation iPod Touch can use is iPhone OS 3.1.3. This is the same latest version the original iPhone can use. Both devices were released in 2007 and discontinued in 2008.

Mar 19, 2018 3:15 PM

Reply Helpful (1)
User profile for user: MacBookProPerson

Question: "Error 1" when trying to update Ipod Touch (Gen 1)