Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: i am trying to connect my midi keyboard to use in nuendo ,it used to show in it previously but now cant see it , the iac driver has a question mark in the midi set up window , is the iac driver currupted what to do

i am trying to connect my midi keyboard to use in nuendo ,it used to show in it previously but now cant see it , the iac driver has a question mark in the midi set up window , is the iac driver currupted what to do

MacBook Pro, iOS 10.3.3

Posted on

Reply

Page content loaded

Apr 20, 2018 2:01 PM in response to anupamamod In response to anupamamod

Hey anupamamod,

If I understand correctly, you are connecting a midi keyboard and it is not being recognized. Also, the driver for it has a question mark on it. That sounds like the computer is not able to find the driver for it. I would recommend you read this article and use it to help troubleshoot the issue. ​

If your MIDI interface does not respond when you run any of these tests, make sure that you have a driver installed for it that is compatible with the version of OS X that you are using. Refer to the MIDI interface manufacturer's web site for information that pertains to your device.​

Audio MIDI Setup: How to test for MIDI function


Thank you for using Apple Support Communities. Have a good one.

Apr 20, 2018 2:01 PM

Reply Helpful

Apr 23, 2018 5:08 AM in response to jameson.h In response to jameson.h

hi thanks for the reply , the midi keyboard i am trying to connect is m audio keystation 49, its a plug and play midi devise so no drivers are needed this is what their website says , the iac driver in the midi set up window has question mark , the keyboard is showing in the usb ports but not in the midi set up window

Apr 23, 2018 5:08 AM

Reply Helpful
User profile for user: anupamamod

Question: i am trying to connect my midi keyboard to use in nuendo ,it used to show in it previously but now cant see it , the iac driver has a question mark in the midi set up window , is the iac driver currupted what to do