Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Startup

When I start my computer, IMessages always opens. How do I stop this?

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

Open Users & Groups preferences panel, click on the Login Items button, select Messages in the list and click on the Delete [-] button to remove it.

Posted on

Page content loaded

User profile for user: ammodave3

Question: Startup