Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: CarPlay issues

been a year since I purchased my 2017 camaro, by then carplay was working right after I updated from iOS 10 to iOS 11, started having issues I thought it had to do with the car manufacturer or the car software needed an update but nothing at all ,they couldn’t find any issue with the car. now it’s been like 8 months I haven’t been able to access CarPlay and this really frustrates me I don’t know where the problem is, I bought a different iPhone perhaps I thought it would fix it but nothing at all.

Is there a way you could help?

thanks!

iPhone 7 Plus, iOS 11.3

Posted on

Reply

Page content loaded

Apr 22, 2018 1:42 PM in response to jacquesfrommobile In response to jacquesfrommobile

Hi there, jacquesfroimmobile!
Thanks for reaching out to the Apple Support Communities! If I’m understanding correctly, you are having an issue with CarPlay not working properly with your iPhone and I am happy to help! Please take a look at this article with steps to follow to Set up CarPlay with your iPhone. Specifically:

Get help

If CarPlay doesn't work like you expect, here’s what you can check. After each step, try using CarPlay again.

  1. Make sure that Siri is turned on.
  2. Restart your iPhone and your car. Depending on your car, you might see the CarPlay Home screen when you turn it on. If you don't, look for the CarPlay logo on your car’s display.
  3. If possible, connect your iPhone to a different USB port in your car.
  4. Try a different Lightning to USB cable. Make sure that the cable is certified.
  5. Update to the latest version of iOS.
  6. Check your car’s manual for help. You might need to install firmware updates for your stereo.


Let me know the results and have a great day!

Apr 22, 2018 1:42 PM

Reply Helpful
User profile for user: jacquesfrommobile

Question: CarPlay issues