Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPhone 7 phone not working after 11.3.1 update

iPhone7

Posted on

Reply

May 29, 2018 7:24 AM in response to ProustGiulio In response to ProustGiulio

The microphone must not be working. This has only happened since the update, I have not dropped the phone or did anything to change or alter the phone at all, just the update. I updated 5-23-18 after waiting a few days for kinks to be worked out of the update. I have shut the phone off countless times; did a hard restart 4 or 5 times, and I am at the point of wiping the phone and hoping that an older version is in the cloud for me to return to. My last back up date is 5-14-18. The phone DID work 2 times after the hard reset, but started making noises and then went out again. It also worked one time when I switched the audio to mono instead of stereo but then failed after the 1st call. The dictaion, voice notes, & phone functions are not working at all. Please help!!

May 29, 2018 7:24 AM

Reply Helpful

May 29, 2018 7:43 AM in response to Maythe4thbewithyou In response to Maythe4thbewithyou

Just to let you know, I'm using the same configuration (iP7+iOS 11.3.1) and everything is fine.


Let's start with the microphone, following the steps provided in this support guide:

Get help with the microphones on your iPhone, iPad, and iPod touch - Apple Support


If nothing changes, I would try to install a fresh copy of iOS on your device.

To perform this procedure, make a full backup of your device, ther restore your iP7 to factory settings and, at the end, set it up as new. Follow this guide;

Restore your iPhone, iPad, or iPod to factory settings - Apple Support


When done, test it for a while, without restoring data from your backup. If it works fine, you can exclude any hardware failure.


Then restore from your previously made backup. If you still have problems, than your data could be corrupted.

Should be this case, patiently restart the procedure I suggested, and add an app at a time, testing the device.


Regards

Giulio

May 29, 2018 7:43 AM

Reply Helpful

May 31, 2018 12:37 PM in response to ProustGiulio In response to ProustGiulio

I called Apple Support and they ran a diagnostics and the hardware is fine. While on the call I updated to the 14.3 iOS & that also didnt work either. Performed a hard restart with no results either. I am going to allow an authorized Apple service store do what they need to before I wipe my phone & start fresh from a backup point. If it STILL doesnt work I will try all of what you have suggested while at work (since it is their phone). Not a good face for the king of phones to wear. YOU however have been very helpful & I will take your advice if Best Buy cant fix it. The closest Apple store from Fort Wayne Indiana is 70 miles away. Not sure why they dont have a store in the Fort with 400k population (both close to Indy, Chicago & Detroit) but I guess it may not be profitable for them. All phone/big box stores worth having, sell Apple products, so saturation is probably peaked. This is a software issue though, Apple is better than this. BTW love your profile pic!

May 31, 2018 12:37 PM

Reply Helpful
User profile for user: Maythe4thbewithyou

Question: iPhone 7 phone not working after 11.3.1 update