Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Question:

Question: security update 2018-02 10.13.6 installation log loop

I was caught in a installation log loop since this recent security update 2018-02 10.13.6 (MBP late 2013 with High sierra)

Every time i tried to boot i went directly to the installation log with options to shut down, restart, Save Log..., List Log.


I was able to find a workaround for this issue i selected "Startup Disk" and booted to "Macintosh HD" (my main disk).


I'm not sure but i think it was on the "Utilities" Bar on upper menu.


I was able to boot normally and i noticed that security update 2018-02 10.13.6 appeared again in App Store to update.


My only concern is if somehow this caused some kind of corruption on system files or it just rollbacked the update and went to the previous good state.

MacBook Pro with Retina display, macOS High Sierra (10.13.6)

Posted on

Reply

Page content loaded

Oct 31, 2018 12:37 AM in response to alexandre.a In response to alexandre.a

I'm in the exactly same boat and also got my MacBook Pro (Late 2011) to boot again after selecting the start drive manually – was not the first try though...


Anyway, tossed and turned in bed and finally decided to restore the OS from a TimeMachine backup. Crazy, no problems updating since Lion and then this...


002 Secuirity update is on hold for now. However, does anybody know if it would have been save to use the mac after the installation log loop?

Oct 31, 2018 12:37 AM

Reply Helpful (2)

Oct 31, 2018 6:45 AM in response to H.M. McLuhan In response to H.M. McLuhan

Hi,


I just tried to update my Mac Pro (late 2013) with Apple security update 2018-002 10.13.6, both via the Mac App Store and by downloading it directly from Apple. The problem I'm having is that just after the restart the screen goes black and then nothing happens. I have tried several times now but the update doesn't start after the restart.


/Johnny

Oct 31, 2018 6:45 AM

Reply Helpful (2)

Nov 1, 2018 2:43 PM in response to alexandre.a In response to alexandre.a

I also had this issue with my mid-2010 MacBook Pro after starting the 10.13.6 2018-002 security update from the app store. My fix was to go into recovery mode, select 'Startup Disk' from the dropdown menu to boot from my main drive to skip the reboot installation loop. There is also an ongoing discussion here:


New High Sierra Security Update 2018-002 10.13.6 Won't Install | MacRumors Forums

Nov 1, 2018 2:43 PM

Reply Helpful

Nov 1, 2018 5:51 PM in response to alexandre.a In response to alexandre.a

Hello All,


I'm having the same issue I have a late 2009 iMac running 10.13.6



Model Name: iMac


Model Identifier: iMac10,1


Processor Name: Intel Core 2 Duo


Processor Speed: 3.06 GHz


Number of Processors: 1


Total Number of Cores: 2


L2 Cache: 3 MB


Memory: 12 GB


Boot ROM Version: IM101.00D0.B00


SMC Version (system): 1.52f9


I get stuck in the restart loop. I used the method above to revert back to before the update and got back up and running. Apple, PLEASE fix this. This is a bug for sure.


Thanks!

Nov 1, 2018 5:51 PM

Reply Helpful

Nov 2, 2018 5:43 AM in response to alexandre.a In response to alexandre.a

In looking through all the threads it seems to me that many people who are reporting this same problem are running Mac Book Pros. I am wondering if this issue is localized to just this device or if people running desktops are experiencing the same issue. When I performed the Safari 12.0.1 update on a MBP, the update seemed to to take. In fact it shows it as Installed on Nov 1, 2018. However, when the updated Mac Book Pro was started this morning, the Installer and crash log launched with the same error message. Tried to do a restart to finish the supposed installation with the same error being reported. Sent the error log to Apple and I was able to use the Start Up Disk Utility to select my Mac HD that has the original Mac OS on it and restarted the device. There is also now another Security Update 2018-002 10.13.6 which may address this issue. Running a security scan though - just to be safe.

Nov 2, 2018 5:43 AM

Reply Helpful

Nov 2, 2018 5:49 AM in response to Matty B Good In response to Matty B Good

I'm running a late 2015 5k iMac and had the same issue. It appeared to install fine day before yesterday, used the computer throughout the day. Shut it down that night and when I started it yesterday morning, it went into the same crashing install loop described here. I booted in recovery mode and reinstalled 10.13.6 and it's been fine since. Update still appears in the App store, but I'm holding off on installing...

Nov 2, 2018 5:49 AM

Reply Helpful

Nov 2, 2018 6:12 AM in response to alexandre.a In response to alexandre.a

First time ever an update borked any Mac we own. This and the Safari 12.0.1 update appeared. I clicked to update all. Both downloaded and installed. And yet, when I was back at the desktop, the App Store said the security update needed to be downloaded and installed. I knew that was wrong since I watched it download that 1.8 GB file the first time and go through the whole installation restart and such.


I clicked to install anyway just to clear it. Sure enough, it downloaded the entire thing again. Only this time when the Mac was supposed to restart back to the desktop, I got something similar to the desktop background of Recovery Mode, a window filled with log errors, and a box with choices to shut down, restart and a couple of others. I restarted and ended up back at the same place.


Good thing for backups. I booted to another partition I have High Sierra on and saved my updated email from the non-bootable drive, then restored my very recent clone backup with Super Duper!. This time, I only allowed the App Store to install the Safari update. I downloaded the security update separately.


Download Security Update 2018-002 (High Sierra)


That worked without issue.

Nov 2, 2018 6:12 AM

Reply Helpful
User profile for user: alexandre.a

Question: security update 2018-02 10.13.6 installation log loop