Previous 1 3 4 5 6 7 Next 123 Replies Latest reply: Jan 28, 2008 9:34 AM by SithLordDarth Go to original post
  • brakedwell Level 1 (0 points)
    I have had 160gb Classic for just one week. It was updated with 1.02 over the weekend and lost battery over monday night even though it hasn't been used since it was fully charged. When I tried to switch it on this morning the message: Connect Power came up.
  • gonzalovs Level 1 (0 points)
    i think everybody must say this problem here, maybe apple makes a new 1.0.3 quicker http://www.apple.com/feedback/ipod.html
    meanwhile don't use coverflow works fine for me
  • Croman Level 1 (50 points)
    I've reported to Apple.

    I think the best is go to the main menu before shut down the iPod. Just hold down menu key and you'll go up to the main menu, and the stupid HDD will stop always.
  • Julian Wiegmann Level 1 (5 points)
    some issue.... wohoo last apple productc
  • Bill Lundbergh Level 1 (0 points)
    Had same problem within a day after getting by 80gb classic even after firmware fix. Charged fully overnight, turned on next morning, battery was at 50%. Used for approximately 1/2 hour, battery had drained to 25%. Turned it on later in the day and it had fully discharged. Repeated same process on the second day then returned it to Best Buy for a replacement since I was still within their 30 day return window. The replacement works fine however I too, shut off cover flow since it seems to be draining the battery faster than it should.
  • wizzels Level 1 (0 points)
    Hi I am so glad to hear that it is not me being hoppeless that is causing the constant battery drain. I have a 4th Gen Classic 20GB and have a continous seeping of power from the battery. I had the battery replaced as I thought (incorrectly)that this would solve it but no matter what I try the thing just keeps dying on me.

    I have tried switching off all the extras games etc as I only use it to play music - no fancy video or pictures just good old fashioned sounds.

    I am really getting to the end of my tether and I do not feel inclined to buy a new version as you all seem to be having some awful issues that remain unresolved.

    An ideas out there?
  • fulvioroxo Level 1 (0 points)
    Hi every one. I already wrote here talking about my ipod having the same issue. I believe we have to be sure if this malfunction is software or hardware. The only way of knowning this is to test our friends ipods. I think if there were a bug going on on every single ipod classic, this forum would have much more replys.
    If theres a single ipod classic that didnt had this problem (of course, after going thru a lot of coverflow album tests) we should beware that our ipods are an exception, and should be exchanged.
    Please, try to test your friends ipod, and post here the results. thanks
  • Opaldad Level 1 (75 points)
    For what it's worth my 160G iPod Classic with firmware 1.0.2 does not have any battery drain problems at all. I get very close to the 40 hours or more of rated audio battery life using default backlight settings.

    Guess I'm just one of the lucky ones on this front. Now if the iTunes lockups would just get fixed I would actually be a pretty happy camper.
  • SydSeale Level 1 (0 points)
    I think I was one of the first people to post about this, 2 days after 1.0.2 came out, and for days nobody else seemed to be having the same problem (nobody posting about it). I was thinking about exchanging mine, but my wife bought an 80GB model and she's having the same problem...says it's worst when playing a game.
    Also, just to clarify: it can happen at any time...if you're listening to some long audiobook while you work, at any point your drive could decide to stay spinning after accessing a file, so you have to keep checking for it because after an hour or so of constant spinning you've lost a lot of your battery life. Annoying. If Apple doesn't fix this soon, I'm never buying another iPod. This was actually my first...I happily used a 20GB Archos Jukebox for years.
  • Croman Level 1 (50 points)
    Yes, like fulvioroxo say is very important to know if is a hardware issue. I still can return the iPod to the store and ask for a refund.

    It would be possible that a batch of iPods have hardware problems, but like we are in different countries is impossible, unless all the new iPods manufactured are having this issue.
  • rudders360 Level 1 (15 points)
    My 80gig classis has picked up the battery bug after upgrading to 1.02. Fully charged and synced after updating. Used it for approx 2-3 hours tops over couple of days. Switched it off and put lock on. next day try to turn it on and it says connect to power! Its now done this twice in a row. Apple these problems are going from bad to worse. This is a critical issue and needs sorting IMMEDIATELY!
  • doublelayerbwoy Level 1 (0 points)
    Same problem here with the 80 GB black.

    after firmware upgrading it drains even after 5 hours not using it – with a full battery before !!!!

    this bug is serious apple staff , this CAN'T BE TRUE that this happens to us users again and again ! it's a shame !
  • Croman Level 1 (50 points)
    The provisional solution is don't use the Coverflow til Apple fix it.
  • KAMEPOH Level 1 (0 points)
    I just got my first iPod (an 80G classic) and the first day after charging it over night it played music for about 4 hours before showing close to no battery...then I searched the web to see if my problem was unique...

    Much to my dismay this is not unique...Am I an idiot for finally switching to Apple?
    Should I have gone with the Zune?

    I HOPE NOT!!!
  • gonzalovs Level 1 (0 points)
    from first post in this page, september 25 to today october 30, any answer from apple, c'mon apple makes the update 1.0.3 and lets us enjoy the coverflowwwwwwwwwwwwwwwwww
Previous 1 3 4 5 6 7 Next