Previous 1 2 3 Next 69 Replies Latest reply: Jul 28, 2008 5:26 PM by Damozeljane
Sean mcmlxxv Level 1 (5 points)
Since I installed Leopard my (intel) iMac's been automatically starting up at midnight on certain nights of the week (Tuesday night is one).

Does anyone know why this is happening and more importantly how I can stop it?

iMac G4 & iMac 24" C2D 2.16GHz, Mac OS X (10.5.1)
  • jarik Level 4 (1,005 points)
    Hello,

    You don't mention it, so: did you check whether a schedule to start has been defined in Energy Saver in System Preferences?
  • Sean mcmlxxv Level 1 (5 points)
    There aren't any schedules set in the Energy Saver pane.
  • jarik Level 4 (1,005 points)
    Next, I would look for clues in your logs (open the Console application), particularly the console log and the system log. Also, checking in Activity monitor right after it wakes up might give a clue.

    I haven't seen this problem, sorry for not being more helpful.

    Message was edited by: jarik
    Are you connected with a cable or wireless? If wired, could someone be sending an "administrative ping"
  • freighterman Level 1 (35 points)
    Sean,

    Make sure "Wake For Administrative Access" is disabled in the Wake Options of Energy Saver preferences.

    Make sure you have no third party software that is causing system to wake.

    I had the same problem with TV tuner...it was waking to go on line to get up date program schedule. I changed program preferences so that this could only be done manually.
  • Sean mcmlxxv Level 1 (5 points)
    Thanks for the replies. As my iMac fired up again at midnight last night I was able to check the console log this morning.

    First of all:

    1) I'm not connected by a wire/cable.

    2) I do have EyeTV installed but it's set not to check for updates.

    So onto the log. Immediately before the "Shutdown NOW!" is "*Wakein: 0 entries in power event schedule table" so I assume there's nothing set to wake it up.


    The entries on waking up are:

    30/11/2007 00:00:12
    com.apple.launchctl.System[2]
    launchctl: Please convert the following to launchd: /etc/mach_init.d/dashboardadvisoryd.plist

    30/11/2007 00:00:12
    com.apple.launchd[1]
    (org.cups.cupsd) Unknown key: SHAuthorizationRight

    30/11/2007 00:00:12
    com.apple.launchd[1]
    (org.ntp.ntpd) Unknown key: SHAuthorizationRight

    30/11/2007 00:00:25
    org.ntp.ntpd[14]
    Error : nodename nor servname provided, or not known

    30/11/2007 00:00:30
    com.apple.audio.coreaudiod[83]
    Fri Nov 30 00:00:30 jaycollisuk-mac.home coreaudiod[83] <Warning>: 3891612: (connectAndCheck) Untrusted apps are not allowed to connect to or launch Window Server before login.

    30/11/2007 00:00:30
    com.apple.audio.coreaudiod[83]
    _RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.

    30/11/2007 00:00:30
    com.apple.launchd[1]
    (com.apple.UserEventAgent-LoginWindow[80]) Exited: Terminated

    I don't know if that sheds any light on matters (it means nothing to me...).
  • freighterman Level 1 (35 points)
    Sean,

    Try this:

    Go to /library/Caches and delete all the files in this folder. Don't delete the Cache folder itself.

    If this makes you nervous, create a folder on your desktop and move files to this folder. This way they can be restore should this be necessary. OS will create new cache files as necessary.

    I have done this several times without any problems. It also can be done with a terminal command, but the way I have suggested is safe.

    If this doesn't work at least you have cleaned out your caches.
  • dcrobinson Level 1 (0 points)
    Any success with this, Sean?

    My Macbook does exactly the same thing. It even manages to wake up from a full shutdown!

    I suspect EyeTV, because yesterday morning the fans were full on and EyeTV had crashed. However, I have EyeTV guide updates set to manual, and then to be doubly sure I set the guide to "none". I've even tried unplugging the DTT stick. Makes no difference.

    WOL is turned off too.
  • Richard Parsons Level 1 (70 points)
    I have the same problem. In fact it's the only one I am having with Leopard.

    Have reset PRAM, checked all the schedules in Power Saving, stopped EyeTV auto checking and there is no clue in the system log - "kernel System Wake".

    Not only does it wake from sleep but it will also switch on so rules out most things
  • freighterman Level 1 (35 points)
    Make sure that in the Energy Saver options that the wake options and schedule options are all disabled.

    Even so, the EyeTV Helper is running as a user process and EyeConnectWatchD is running in root.

    I'd contact support at Elgato as this may not be Leopard problem. I don't have this issue simply because my system is never completely shut down.
  • xupi Level 1 (0 points)
    I've the same problem. Any solution???????????
  • Sean mcmlxxv Level 1 (5 points)
    I deleted the contents of the cache folder but to no avail. The iMac is still starting up sometimes at midnight.

    The logs haven't helped either.

    I've also tried to make sure EyeTV isn't the cause, with the update option cancelled. BTW I'm running EyeTV 2.4.1, not the latest version (the signal strength 2.5.1 registers is far less than the signal strength 2.4.1 registers, so I'm sticking with that).

    And yes, starting up as opposed to just waking up my iMac is a real issue as it's in my bedroom and tends to wake me up too. And if I go away I have to make sure that I switch my iMac off at the wall to ensure that it's not going to turn itself on in my absence.
  • Richard Parsons Level 1 (70 points)
    I can't see any EyeTV related processes running root or otherwise prior to it sleeping (then waking at midnight).

    Unplugging EyeTV didn't help either. USB hub is next to be unplugged.
  • actuarius Level 1 (0 points)
    Hi

    I had a similar problem this morning as well.

    I remember shutting down my macbook in the night, but in the morning (half asleep) I heard a familiar chime, like the one when you power on your mac.

    I look around and saw my macbook powering on by itself! I had no pre-programmed schedule, nor did i put it to sleep and the lid may have woke it; It was powered down! I watched it turned off the night before.

    This is all too strange to me. Suddenly I regret upgrading to Leopard, given this and some other unusual encounters I have this week with my mac
  • Sean mcmlxxv Level 1 (5 points)
    Hi Actuarius,

    Do you have EyeTV installed on your macbook? It would be useful to know because if you haven't then that would eliminate it as a possible cause.

    If I can't find a resolution to this issue pretty soon, I think I'll be downgrading back to Tiger...
Previous 1 2 3 Next