Previous 1 2 3 4 5 Next 428 Replies Latest reply: Jan 26, 2009 3:39 PM by Stephen Greenfield1 Go to original post
  • benjammr Level 1 Level 1 (0 points)
    Has anyone downloaded and begun using Safari 3.1, released today?

    It seems I no longer have any graphics problems in Safari, Mail, or iTunes whether my laptop is plugged in or not.

    I'll continue to test Safari 3.1 and see if it really helps.
  • rebotfc Level 1 Level 1 (5 points)
    Hmmm no glitching as yet, but give it 48 hrs to be sure.
  • soontobemacguy Level 1 Level 1 (0 points)
    I actually did a complete reinstall of Leopard and didn't use any of the old settings, etc. I didn't have any problems until tonight after I installed the Flip4Mac plug-in. Nearly instantly after that plug-in the weird scrolling & rendering issues reappeared. So, I deleted it, restarted, and so far so good.

    I'm curious to know if others that are having problems are also using Flip4Mac.
  • rebotfc Level 1 Level 1 (5 points)
    Reporting that i still get these artifacts when on battery power, now also in textmate which ruins any on the move coding.
  • pipepf Level 1 Level 1 (0 points)
    Hi from Germany!

    I had exactly the same problem with my 4 days old macbook pro. I called the german apple hotline and they told me to do a hardware reset. I did that and what can I say - the problem is gone. To make the reset take out the battery at first. Next you have to push the power button for 10 seconds. After that put in the battery again. Then push the power button to start the macbook. Press immediately the alt, command, the R and the P button on your keyboard and wait until the starting sound comes twice. After that wait for leopard to start. You should have solved the problem. It worked on mine, so...

    good luck!

    Andre

    Message was edited by: pipepf
  • pipepf Level 1 Level 1 (0 points)
    Hi all!

    Forget everything I wrote before. It came back after half a day.
    Any solutions so far?

    Greets,

    Andre
  • rebotfc Level 1 Level 1 (5 points)
    It's now happening in ALL scrolling dialogs when the battery is being used, this includes glitching file dialog boxes which makes file management very frustrating.
  • benjammr Level 1 Level 1 (0 points)
    Just reporting that I too have been using the Flip4Mac WMV plug-in version 2.2.

    However, after the Safari version 3.1 update, I still haven't experienced any problems whether the computer is plugged in or not.
  • rebotfc Level 1 Level 1 (5 points)
    I don't think it's Flip4Mac, I've never had that installed.
  • rriebeling Level 1 Level 1 (0 points)
    This is also happening to me, the lines appear when a window is rendered and disappear when you scroll, or more appear again when you stop scrolling. I also am running bootcamp and booted into Windows Vista, and the same thing is happening there as well. I figured this was a video driver issue, but seems like the screens have a lot of issues. These lines appear when the machine is unplugged or plugged in, doesn't matter. I have had the machine 3 days and already problems, hope this is just a faulty video driver.
  • Aaron Johns Level 2 Level 2 (320 points)
    Happening to me too. Safari 3.1 doesn't fix it. Has anybody else tried iPhoto? Scrolling, zooming with the trackpad, or even just running your cursor over events. I get a bunch of blocky white shapes and flickering all over the screen, only when running off battery. Seems related.
  • pipepf Level 1 Level 1 (0 points)
    I have the same problem with iPhoto. The same blocky white shapes. I have been at the Apple store yesterday and they told me it must be a software problem. Someday there will come an update that will fix it. Try to log out if you have that problem the next time and then log back in and you will see - the problem is gone. That´s like it behaves on my MBP. So...it just have to be a software thing!

    Greets

    Andre
  • Aaron Johns Level 2 Level 2 (320 points)
    Yes I've noticed it comes and goes. One correction, I said before it goes away when the power is plugged in but I realized today this isn't the case, its still there just not as bad. I also noticed smooth scrolling in iPhoto is very inconsistent using the trackpad. It works in the events window, not within events or albums. And trackpad zooming is a total mess, lots of pixelation and flickering. I wonder if the software hasn't been properly updated to support the new multi-touch?
  • soontobemacguy Level 1 Level 1 (0 points)
    Oh well, even after the clean install it came back. Grr.
  • jdarnell Level 1 Level 1 (0 points)
    Just like to add a "me too" to the list. At least the arrow scrolling "fixes" it and makes this PC useable again. Seriously, I'm thinking about sending this thing back after all the problems I'm having. So much for "just works."
Previous 1 2 3 4 5 Next