Previous 1 2 3 4 5 6 Next 78 Replies Latest reply: Apr 18, 2008 1:03 PM by tmartine Go to original post
  • hjcr Level 1 Level 1 (0 points)
    The problem manifests also with songs, music videos that I purchased some time ago and are stored locally on the ATV.
  • Frozo Level 2 Level 2 (270 points)
    OK, a few things...

    1) Somebody mentioned that 1080p is now an option. Someone else mentioned that this was an option in the previous version. I have no idea why they are saying this, as my options offer up to 720p/1080i at best (as it has since version 1). I am using an HDMI cable to my 1080p Panasonic plasma.

    2) This update does nothing for me as far as network speed/streaming speeds. If I fast forward a show at the 2nd or 3rd speed, it will ALWAYS stop itself and revert to standard playback speed after a few seconds. I switched to using an ethernet cable to avoid this, thinking it was due to crappy wireless performance, but the problem still persisted.

    3) OK, is it just me, or do people always say that the interface feels more responsive after every update? In my opinion, it is still as sluggish as the day I bought it.

    So hopefully they at least got the wide channels working again in 802.11n 5GHz. I know people like to say everything is fixed the *day of* an update, but I will remain skeptical until I have had several days with it.
  • KingBee Level 1 Level 1 (15 points)
    Just installed the 2.02 release of ATV and it fixed the problem under Movies > My Movies > Genres where the scrolling was crazy slow -- about 5-10 seconds to go from one item to the next in the Genres list. The fix actually makes the feature usable now. After the 2.01 update, the Genres feature was unusable on my box.
  • tmartine Level 3 Level 3 (965 points)
    the biggest thing for me is that 1.1 has no Dolby Digital 5.1 support... i bought my appleTV on faith that this would come... and it did.

    so for me without DD 5.1 appleTV is NOT a real replacement for optical media. sound adds too much movie viewing experience to be left out. 1.1 is not even an option for me... you need to be watching movies with the sound that the director intended it to have. sound adds a lot of layering and sets mood etc... going back to 1.x.. never happen!

    i solved my 5 GHz, wide channels freeze problems by switching to channel 161 but i tried it back on automatic (channel 36) last night and no more freezes.. so even my 1 'non-problem' is solved.
  • tmartine Level 3 Level 3 (965 points)
    just keep clicking on the update software button... that's what i did until it shows up... the server may just be busy..
  • Robert Hull Level 2 Level 2 (155 points)
    I sometimes get the exact same problem. It only occurs at the beginning of a song. Also, sometimes it plays fine, but the timer stays stuck for the first 30 seconds or so of the beginning of each song. The Apple TV is frozen during this time. I'm streaming a very large library.
  • Simon Teale Level 5 Level 5 (4,680 points)
    Thanks for the update, perhaps I should have asked if the user interface is now as good as v1.1 was. It appears the performance issue with Genres in My Movies is corrected to the extent that it is usable.

    Alas, the TV with the ATV (in the bedroom) doesn't have a full set of speakers, although it does have the support for them. The surround sound TV in the living room has no ATV and plays from the original DVD.
  • tmartine Level 3 Level 3 (965 points)
    i wasn't having any of the interface issues that others seemed to be having.. my Genre's menu worked and works just fine... and i have a large library almost 1TB with about 10-12 genres that i stream and no issues really.

    fast forward and rewind are still not what they should be but i have found them to be much more responsive. fast forward is fine except it still stops at chapters... you can actually use rewind now... before rewind was so useless that i would skip back to the previous chapter and fast forward instead

    scrolling menus seems to be a little faster and more responsive to the point that i have been finding myself scrolling past the items i want since i am anticipating it being more sluggish..

    all in all appleTV working really good for me in 2.0.2 right now.
  • Jeff Greenberg Level 3 Level 3 (585 points)
    Frozo wrote:
    OK, a few things...

    3) OK, is it just me, or do people always say that the interface feels more responsive after every update? In my opinion, it is still as sluggish as the day I bought it.


    Yes, I think they do. Partly it's wishful thinking but it may also be because updates require a reboot. Personally, I don't find the interface sluggish except for FF and Rewind of streamed content. Otherwise it seems fine -- noticeably faster than my DirecTV tuners for example.
  • jsnod Level 1 Level 1 (0 points)
    I agree with the point about a reboot making AppleTV faster. There are clearly some memory leaks happening, so the menus get slower the longer the AppleTV is on. With each update requiring a reboot, of course it's going to seem faster. See if it remains fast after a few days of usage.
  • Frozo Level 2 Level 2 (270 points)
    Is THAT what it is? I have been complaining about not being able to FFW for more than a few seconds in several threads and nobody ever mentioned this. I never made the connection. Seems pointless, if this is in fact true, because all you have to do is click it right once and it will jump to next chapter.
  • Chenks Level 5 Level 5 (7,420 points)
    jsnod wrote:
    I agree with the point about a reboot making AppleTV faster. There are clearly some memory leaks happening, so the menus get slower the longer the AppleTV is on. With each update requiring a reboot, of course it's going to seem faster. See if it remains fast after a few days of usage.


    i have never experienced menus slowing down after a period of time. i have never had to reboot my appletv (except for during the updates).
  • phoomp Level 1 Level 1 (0 points)
    agiamiul wrote:
    If your network connection is not stable , the ATV may disappear from iTunes. You are wireless? And make sure that you have the last version of iTunes( go to help or in iTunes and check what version you have)

    Nope. Wired connection. And if it were a flakey network connection, why does the network suddenly become stable after repairing Bonjour?

    As for running the latest version of iTunes, installing the latest version of iTunes is what appears to have caused the problem. I'm apprehensive about installing any Apple software for fear that it might actually make things even worse (as aTV 2.0.1 seems to have done)
  • phoomp Level 1 Level 1 (0 points)
    agiamiul wrote:
    Sound for movies, for songs , for streaming or for sync staff?! I do not believe that has anything to do with the update. Looks more like a streaming issue, how the play can't keep up with the upload.

    And, yet, the sound seems to have been working for him before the update. If it were a streaming issue, shouldn't that issue have been there before "up"grading to 2.0.2?
  • Dankus Level 1 Level 1 (0 points)
    I hope this solves my problem with movies always stopping when I am streaming them. Even with the 2.01 update I would be streaming a movie and it would drop the connection and occasionally it would even drop Apple TV from the devices menu in iTunes. The only way to fix it and get it back into iTunes was to restart the Apple TV. I am using a Linksys WRT54G router and connecting to the Apple TV with my iMac with the movies on a WD My Book. Everything is fine until about 30 minutes into the movie. Oh well, Hope it helps.