Previous 1 3 4 5 6 7 Next 306 Replies Latest reply: Sep 14, 2014 8:38 AM by Vivian Ruth Go to original post
  • ImaS Level 1 Level 1 (0 points)
    Why would you think that the freezer idea is stupid?

    It's a common tech trick to to "freeze" hardware for short periods of time to see if the problem is related to a component heat issue that will go away when the system cools off. Electronics techs use canned clean air that comes out very cold for the same reason.

    I even know a computer tech in the colder parts of the usa that diagnoses hardware on his freezing porch in the winter to see if the problem is heat releated.

    While it may not be something that you want to do, the idea is NOT stupid!

    Good luck with your iphone...

    I.
  • celerranas Level 1 Level 1 (0 points)
    Freezer isn't stupid idea at all, in fact this how I get my ICRAPHONE to see the WIFI and able to download my apps.. I would throw it in the freezer for 15min's, make sure you use a zip lock bag. You can shorten the time if you place it on top of a "blue Ice" pack or regular bag of ice. After 10 to 15 minute or so.. I take it and place it ontop of the blue ice pack and start downloading all my apps as fast as possible before the wifi takes a dump on me..

    We been doing this "freezer" thing in the IT field for a long time with bad hard drives. The colder the device is the better it will run. Its like over clocking your CPU, the cooler your CPU is the higher speed you can over clock it.

    OH yeah.. ICRAPHONE still has no WFI.. until I use my blue ice pack.. so I can basically call my icraphone a "ICEPACKPHONE"....
  • k_laurent02 Level 1 Level 1 (0 points)
    anyone heard back from apple about when this is going to be fixed?
  • oli_lu Level 1 Level 1 (5 points)
    The receiving performance of WLAN with OS 3.0 is very low. I want my OS 2.1 back on my Phone. Normally I got WLAN in the whole office, but since the update it's works only on 50% of our rooms.
    I hope Apple will fix that with OS 3.1

    Best regards
    oli_lu
  • Fill or Kill Level 1 Level 1 (0 points)
    I'm surprised this issue hasn't been fixed.

    Here's how:

    1. Switch to flight mode
    2. Switch on wifi
    3. Reboot
    4. Connect wifi, wait for the icon to appear
    5. Switch off flight mode

    That's it.
  • pew Level 1 Level 1 (0 points)
    I too like many have suffered complete Wi-Fi loss on my 3G following the 3.0 upgrade. Genius appointment booked for this weekend so lets see how the problem is handled.

    Went through the common investigation routes of resetting network setting, wipe and clean install, remove apps etc. etc.

    Funny though my wife's 2G running 3.0 seems fine, although she is not a heavy user of bluetooth and Wi-Fi.
  • DaveTheGrey Level 1 Level 1 (0 points)
    This method is unfortunately not working for me!
  • Grizzley Level 1 Level 1 (5 points)
    I once had the same problem. It is now FIXED!
    There is something about the WEP that the 3.0 OS does not like. If you switch to WPA your WiFi connectivity (dropped connections) will stop - mine did!

    If you guys remember back...WAY BACK (I think it was 1.1.4 or something), a very similar issue was happening and they fixed it after a couple of software updates.
  • pew Level 1 Level 1 (0 points)
    Nah I think your resolution is co-incidental my iPhone does not find any type of Wi-Fi point irrespective of the security type. I also have a Blackberry bold which finds 4 or 5 access points including two of my own in the house as well as my closer neighbours. iPhone finds nothing even though the access points include many different types of security....

    Note this separate thread in which a fellow iPhone sufferer has been bounced by an in-store Genius as he says the phone has been wet after checking a marker on the phone.... http://discussions.apple.com/thread.jspa?messageID=9825769#9825769
  • Flamelion Level 1 Level 1 (0 points)
    Thanks Fill or Kill - that method worked instantly, but I didn't need to reboot.
    Simply switched to airplane mode, then switched wi-fi on: saw my WiFi connection straight away... perhaps coincidentally I had installed the Facebook app today (and has VERY ordinary Carrier service today too - constantly dropping out) I did unintall Facebook, but this made no difference PRIOR to trying this fix that worked. Will give it a few days and, if all stays good & working, will reinstall Facebook and see what happens.
    I'll repost my findings here.....
  • Nwobi Level 1 Level 1 (0 points)
    Since 3 days now my iphone 3G(3.0) can not connect to a wireless network. Before it connect automatically at home or at work but now it says "Unable to join network". I have reset the network even restore my iphone to default settings. Still it can not connect to a wireless network. But what I dont understand is that it finds wireless networks but can not connect to it even to a free wireless network it keeps on displaying "Unable to join network"
    I have called AppleCare they told me to do thesame things I have done.
    Any body having thasame problem? Is it hardware or software problem? Please can any body help me? iPhone is no good without wifi...
  • chadtoolio Level 1 Level 1 (0 points)
    Ever since the 3.0 update, I can't connect to my router at the office. Home is fine. It picks up the network, verifies my network WEP, puts a checkmark by my network name and then.....unchecks it after a few minutes. I have rebooted both the router and the phone, chosen to forget the network and then to renew it. Switch Airplane mode off and then on, which oddly enough does something different and the phone shows the wifi connected at the top of the phone next to AT&T, but then dissapears again and goes back to the edge network. As soon as I turn Airplane mode off again the wifi goes off and reverts back to the edge network. My phone is an original 16G model.
  • ascylto Level 1 Level 1 (0 points)
    'The freezer idea is stupid.'

    That's what I thought.

    Apple refused to swap it as one of the liquid indicators had been triggered and, anyway, its warranty had expired.

    I put mine in the freezer last night for about half an hour (might have been longer as I forgot about it), took it out and the wifi worked! Today it still works (at work). Fingers and toes crossed!!!
  • JohnPizz Level 1 Level 1 (0 points)
    I'm getting frustrated with this issue. The laptop picks up the wireless signal fine, but the iphone cant seems to find the router.

    Sometimes it sees the router access point for a few seconds then dissapears.


    I tried:
    -restoring to original then syncing
    -deleting facebook
    -resetting network settings
    -icepack for 5-10 minutes
    -resetting the router

    Im running out of things to do. I made a genius appointment but dont really wanna travel over an hour if i can fix this at home.
  • JohnPizz Level 1 Level 1 (0 points)
    update:

    When i switch airplane mode off then on as well as the wifi switch i seem to be able to get a wifi connection on my phone for a few minutes. After it disconects me i have to do it again to regain my connection.
Previous 1 3 4 5 6 7 Next