Previous 1 2 3 Next 124 Replies Latest reply: Apr 10, 2009 9:13 AM by bman2009
Jacqueline Greff Level 1 Level 1 (30 points)
I receive my email through MobileMe, but send using my domain host, GoDaddy, because MobileMe won't let me use my Jacquie@TonalVision.com email address. For months now, ~25-30% of my emails hang up when they are being sent and after a while I get a message that the server has timed out. Typically, all I have to do is click on the message in my Outbox, and send again, and it goes out fine. This is usually just an irritation, but occasionally an important message doesn't get sent on time because of the disruption.

I've checked with GoDaddy and my settings are all OK. They said it may be an issue with my software, security settings or ISP (Comcast cable). Any suggestions?

2 x 3 GHz Dual-Core Intel; 4 GB memory; late 2006 model, Mac OS X (10.5.2)
  • George Larsen Level 2 Level 2 (175 points)
    What port are you using? Check with Go Daddy to see if they have alternant port settings.

    Good Luck
  • redemily Level 1 Level 1 (0 points)
    I have the same problem and so does my wife. Our solution is to quit mail and reopen - works everytime! Not sure why it does this.
    I would say the failure is really with SMTP and not POP since it is outgoing mail though.
    I am doing an internet search to see if anyone else has come up with a solution.

    Anyone else?
  • Latonya Frank Level 1 Level 1 (5 points)
    We're having the same problem at work. On a few of the computers (all running on Tiger), Mail hangs for a while, times out, and then eventually an error shows up saying "Cannot send message using the server GoDaddy". Then it asks to select a different outgoing mail server. According to those in my office who are having the problem, they have to try sending a few times before the message finally goes.

    The art director here called up GoDaddy and they just told him that the problem is probably with the software and not the server. However, we are only having this issue on a few of the computers, not all of them. Mine, for instance works just fine. If I get that error message it's only rarely.

    To me, it sounds like a server issue, not a software issue. I've been looking for solutions to this problem, but have not found any yet.

    Message was edited by: Latonya Frank
  • ARL Level 1 Level 1 (0 points)
    I have had this error sending mail through Go Daddy's SMTP server smtpout.secureserver.net with Apple Mail for about a year. It's about every other message for me. I have to click Edit Message and Send again, and it normally goes. I am using port 3535 which GoDaddy suggested to cure the problem. It hasn't.

    Now I am having the same problem with my iPhone 3G and my business partner is having the same problem sending mail from his Edge iPhone. This situation on the iPhone's is more annoying, because you have to shut the phone off and restart to get the email to send. This is obviously a problem with Go Daddy's SMTP server.
  • ARL Level 1 Level 1 (0 points)
    I have had this error sending mail through Go Daddy's SMTP server smtpout.secureserver.net with Apple Mail for about a year. It's about every other message for me. I have to click Edit Message and Send again, and it normally goes. I am using port 3535 which GoDaddy suggested to cure the problem. It hasn't.

    Now I am having the same problem with my iPhone 3G and my business partner is having the same problem sending mail from his Edge iPhone. This situation on the iPhone's is more annoying, because you have to shut the phone off and restart to get the email to send. This is obviously a problem with Go Daddy's SMTP server.
  • joecab Level 1 Level 1 (0 points)
    Add me to the list this problem has affected as well. This problem was gone for a while but it's been back for a number of months. I too read elsewhere about changing the Server Port to 3535 (it used to be 80) but it's not working. Almost every time I send an email it says it can't go and sits in the Outbox, until I go back in there, open it, and resend. Sometimes just pausing a few seconds before I send seems to work more often than not. I have no idea, and GoDaddy's Mail settings page is very bare bones.

    I've read elsewhere about turning on SSL and/or switching to port 995, so I'm off to try that next. Will report my results shortly.
  • gnormal Level 1 Level 1 (30 points)
    Jacqueline,
    I don't know where to problem is hiding. Apple Mail or Godaddy's servers could be to blame, but I do know what works well! Here's one way to fix problem:

    - Use Gmail as your outgoing server. Setup a free gmail account and use their SMTP server instead of Godaddy's server.

    Here's the gmail info:
    Outgoing Mail Server: Settings

    Server Name: smtp.gmail.com
    Server port: 587 (Don't use port 25.. Many ISP use it for their servers.)
    Use Secure Sockets Layer (SSL): Checked
    Authentication: Password
  • joecab Level 1 Level 1 (0 points)
    Wow! I think switching to the Gmail server worked! Thanks!
  • houstonalle Level 1 Level 1 (0 points)
    I have had the same problem as well and tried changing port to 3535. There are definitely some issues with Apple/GoDaddy/ and who knows what other internet security problems. The frustration is not that problems crop up, it's that GoDaddy and Apple seem to be playing hot potato, and it's always an issue with the other guy's software. Surely, there's some tech guru would can take this on and get a real answer.
  • joecab Level 1 Level 1 (0 points)
    One extra gotcha if you go the Gmail server route: your recipient's junk mail filter may mistakenly flag your email as junk seeing as how it's not a Gmail address sending the mail, so give them a buzz to make sure they're getting your mail. This happened to me yesterday causing some consternation until we figured out what was going on. Otherwise the Gmail server solution works just fine.
  • slithymonster Level 1 Level 1 (0 points)
    I get this identical issue using ATT DSL, either through their mail server (provided by Yahoo) or through the standard Yahoo mail service).

    Of course, the identical configuration on the same system with Thunderbird works just fine. There's something wrong with Mac Mail.

    Also, it seems to work temporarily if you go into keychain and delete your SMTP related keys. This may help for the next few minutes.
  • gnormal Level 1 Level 1 (30 points)
    In Gmail, you have the ability to set a custom "From" address. What does that mean? Instead of email looking like it came from your gmail account, it will look like it came from your normal email. Here are Google's instructions on how to make that happen.

    http://mail.google.com/support/bin/answer.py?hl=en&ctx=mail&answer=22370

    Here's what Google says about the sender field:
    Note: when you're sending with a different 'From:' address, your Gmail address will still be included in your email header's sender field, to help prevent your mail from being marked as spam. Most email clients don't display the sender field, though some versions of Microsoft Outlook may display "From yourusername@gmail.com on behalf of customaddress@mydomain.com."

    gnormal
    http://blog.androidance.com
  • NathanMG Level 1 Level 1 (0 points)
    GoDaddy's website very difficult to navigate, but I did end up finding this site.

    Setting Up Apple Mail for SMTP Relay

    I don't know about the intermittent problems but it might have to do with SSL being active. Be sure to turn that off. I'll be looking if there are problem. Only thing is I have this problem with my Gmail account also. Usually I will copy my message, cancel the send and resend it. Not sure what the deal is, but I think it's on Apple's side.
  • Tucson Will Level 1 Level 1 (0 points)
    I have been trying everything to get my Godaddy outgoing mail to work through Mac Mail. All to no avail. I have tried all the port settings (80, 3535) and different endings to smtpout.secureserver.net and the only thing that worked is to turn off the ssl for the outgoing (left it on for incoming side). Concerned about not having SSL for communication with clients.
Previous 1 2 3 Next