Previous 1 2 3 Next 37 Replies Latest reply: Mar 7, 2009 1:13 AM by FrankHarms
FrankHarms Level 1 Level 1 (10 points)
Hello,
the subject explain it already:
After upgrading to 2.3 the apple remote does not work correctly anymore:
I need to push the buttons twice, and than atv is only reacting sometimes.
Any ideas?

BR
Frank

PC, Other OS
  • Chenks Level 5 Level 5 (7,420 points)
    tried a reboot?
  • FrankHarms Level 1 Level 1 (10 points)
    Hello,
    yes, I tried reboot and pairing - no difference.

    After I resetted back to factory settings (ver. 2.0) it is
    working, but of course I am missing the new functions from 2.2 & 2.3.
    BR
    Frank
  • huskyte Level 1 Level 1 (25 points)
    Got the same problem here, but looks like somethign was changed with the IR-reciever. if i hold it right against it, it recognizes my remote all the time... at 20 cm distance it isn't responding anymore.

    no luck changing this right now...
  • pvonk Level 6 Level 6 (13,700 points)
    Might the remote be running out of juice?
  • FrankHarms Level 1 Level 1 (10 points)
    Hello,
    no I tried new batteries as well - no difference...
  • Sneeks Level 1 Level 1 (0 points)
    Same problem here ever since updating to 2.3
  • kiran_mk2 Level 1 Level 1 (0 points)
    Does the white LED flash when you press a button? If it flashes orange, then the ATV is receiving the signal, but the remote has become unpaired. If it doesn't flash try putting a piece of paper in front of the IR sensor on the ATV and try again. This fixed my problem as my tv (A Samsung) apparently produces a lot of IR noise which confuses the ATV after the 2.3 update (the IR sensor is now listening to a wider range of signals) but amazingly the paper sorts it out.

    I hope Apple fix this else my expensive ATV is going to have a permanent bit of paper taped to the front just to make it work!
  • Sneeks Level 1 Level 1 (0 points)
    Yes the remote will control the Apple TV but it often takes 2 or 3 key presses before the cursor does what I want. I'll try the paper technique tonight but Apple really should address this via a software update.
  • rverwij Level 1 Level 1 (0 points)
    After the 2.3 upgrade the Apple remote will not work correctly. Put in a bug report with support but did not receive any news that they will fix this issue. I must add that I use a Samsung TV as well. The remote works fine with version 2.2 but you don't have an option to go back once you upgraded. Please Apple fix this issue or let me choose which upgrade I want to install. A factory restore brings me back to version 1.0 with a working remote but no movie rental.
  • dp34 Level 1 Level 1 (0 points)
    Couldn't agree more. I have a Sony LCD TV and had the same problem although a small portion of a white PostIt note stuck over the IR receiver did the trick and the remote now works perfectly again. Thanks so much for that!!!
  • krumbuktu Level 1 Level 1 (10 points)
    Can't agree more. I never believed the ticket to the excavation of the ancient greek village should come to any more use. It also works turning the Apple TV perpendicular away from the remote.
    The problem is strange. 1. Sometimes the remote just works fine. Learned my Samsung Tv remote and the same applies for this device. Then suddenly the Apple TV does not respond to the remotes. 2. Putting my thumb almost completely over the IR-receiver makes it work again. 3. Putting a paper of the receiver is a fix that always works. The problem certainly came with 2.3
  • Xuan Huan Level 1 Level 1 (0 points)
    I cannot control the ATV with remote at all anymore. isolating the receiver with piece of paper did not work. and I cannot reboot by holding the Menu and Play key. The remote is fine. I tried it on my iMac and it works. I can reboot the ATV ONLY by disconnecting and connecting it to power again. I cannot even go back to the initial Factory Setting!!!

    Any Suggestions?
  • Xuan Huan Level 1 Level 1 (0 points)
    All.

    I was able to fix this. Here is how: I first forced a reset to ATV by holding the menu key and the right arrow key for 6 seconds. Then I was given a choice to reset to factory default. I was then able to go to "software update" menu and grab version 2.3. This time when ATV booted my remote was working fine.
  • Michael Prescott Level 1 Level 1 (0 points)
    Same problem here. First, I thought it was the Apple remote's battery. I replaced that and the problem persisted. I then used my digital video camera to verify that the remote was actually transmitting infrared, it was. In frustration, I tapped the buttons rapidly while pointing at the Apple TV. The Apple TV responded. The next button press it failed to respond. I tapped rapidly again and it finally responded. After many many rapid presses, while pointing directly at the Apple TV, it finally began responding to all presses. Once I'd regained control (I thought) I unpaired and re-paired the remote. Everything continued to work. At that time I also saw that I could "learn" another remote. So, I set up my Samsung TV remote. Sweet. Until the Apple TV went into screensaver mode again and I had to go through the same rapid button press sequence... with either the Apple remote or my learned Samsung remote. Conclusion, since the Apple TV will become fully responsive after the rapid button press sequence, it is certainly a software related problem.
Previous 1 2 3 Next