Previous 1 2 3 Next 38 Replies Latest reply: Aug 22, 2009 12:00 PM by mikeypas
aktim Level 1 Level 1 (0 points)
I am getting a Multiplexer error after rendering a movie from IDVD. The project is 7GB in the "project info" screen. When I open the folder in "documents" it says its size it 92 KB. "Project info" says I have over 60 GB available. ? Do I need an external hard drive? Am I out of memory? Thank you!!

MacBook Pro, Mac OS X (10.5.2)
  • BBKF Level 1 Level 1 (0 points)
    I am getting the same error consistently and it does not have anything do do with available disk space and/or memory contention. My project is 2.87 GBytes and and I have 300 GBytes available on the HD. Activity monitor shows iDVD using ~500 MBytes of real memory. iDVD Project info shows 86 MBytes for menus and 1.8 GBytes for movies when Pro Quality is selected. When using High Quality the movies drop to 1.0 GBytes and selecting Best Performance the movies go back up to 1.8 GBytes.

    The failure occurs using all three (3) encoding options as it completes the "Process movies" portion of the conversion. I have tried different themes, stripping out the music, etc., etc. with no success.

    The movie was assembled in iMovie09 and is 32 minutes in length and is "shared" to iDVD. There are no video clips, just pictures, music and a theme.
  • Level 6 Level 6 (11,035 points)
    I'm getting the exact same issue, does anyone know how to fix this?
  • nomoreinflu Level 1 Level 1 (40 points)
    What if you save it as a disc image? Does that work?
  • BBKF Level 1 Level 1 (0 points)
    It fails at the same place in the conversion process whether it is to burn a DVD or save as a disk image.
  • mgscuba2 Level 1 Level 1 (10 points)
    Sorry for the newbie question, but how does one burn a disk image (.img) to a dvd so that it can play in a DVD player?
  • nomoreinflu Level 1 Level 1 (40 points)
    Maybe from iMovie 09, try using 'Export using Quicktime' and use DV as the compression type. Then try recreating the iDVD project and try burning again.
  • kjmcculloch Level 1 Level 1 (0 points)
    Um... yeah. Same issue. Fails at the Multiplexing with 1 min. remaining. It is insanely frustrating. I am very new to Mac, and so far everything has been flawless until now. I hope somebody finds a fix soon. Up until now I was very happy with my new iLife '09. Now I just want things to work!
  • Ryan Griffin Level 1 Level 1 (15 points)
    I am having the same issue. My DVD has several Quicktime movies in it and 2 iMovie '6 Projects (I never upgraded to iMovie '08 because I heard so many bad things about it. It seems to get to the very last minute of the multiplexing and then when it's time to burn I get the error. I can see that lots of people are having this issue. Any solutions yet?
  • Bamboo2u Level 1 Level 1 (0 points)
    Had the same problem. Read hints on several forums and what worked for me was this.

    Save project in Idvd. Restart computer.
    Switch off screensaver (under System Preferences).
    Quit all applications except IDvd.
    Try burning again and whilst you are burning do NOT open any apps.

    And why OH WHY doesn't Apple add BURN DVD directly in Imovie??? Would have saved me 4 hours of importing 4 projects via media browser into Idvd. Finally achieved desired result, but hey, Imovie is supposed to allow users to create great movies that we can't burn directly onto DVD???? Duh...
  • meagain1 Level 1 Level 1 (20 points)
    Doesn't work. I let it run overnight, etc. still get the error. Why can't it give the error immediately. After about 4 hours - I get it.

    I cannot make one single DVD.
  • Laceved Level 1 Level 1 (0 points)
    I think we can figure out that this problem came from installing iLife 09'. After reading some tips, I figured I would use idvd to write to the hard drive. That worked perfectly! Then I tried using toast to burn it. Unfortunately, it still gave me an error. So I'm thinking that idvd maybe encoding something wrong....
  • Laceved Level 1 Level 1 (0 points)
    Idvd encoding is not the problem. I was able to burn using toast and an external DVD burner... I think an update or ilife messed up the config of the dvd internal burner...
  • logmein Level 1 Level 1 (15 points)
    I thought Apple had fixed this issue ....
    I ran into the same problem a year or two ago ... here is one answer to this problem that has
    allowed me to burn and not experience the dreaded Multiplexer ERRor since ... yup, not ever again ...

    the solution I found that works for me: each time you burn a dvd, got to menu and choose
    ADVANCED ... next, hit the DELETE ENCODED ASSETS ... It will give warning that if you do so .. etc .. etc ... just DO IT ... it OK ... and I would think this should be your ticket to ride ..
    Best of luck ...
    ApB
  • Video Stitch Level 1 Level 1 (0 points)
    I am also having a multiplexing error using IDVD and I movie 09. I like to think I can solve these types of problems on my own but I am running out of good ideas. I have spent the last 10 days trying to burn the same project. I have pages of notes of things I have tried. I have been using I DVD for several years and this is the first serious problem I have encountered. I believe that this issue needs to be resolved by Apple.

    I don't believe that size is an issue. My project is 240 min long and is created using 2 seperate IMovie Projects. The first one burned just fine but the second one gives a Multiplexer error at the end of Processing the Movies. I was able to isolate the part of the movie that causes the error by using QT to split the original movie into parts. Once I was able to isolate the parts of the video that will consistently fail I tried to re produce the original source clips and replace them in the original project (also tried twice to re create the project from scratch). Unfortunately the same error happens.

    I am willing to try any other suggestions so please share if you know what is going on. I am getting desperate as this Movie is for a customer and I need to deliver.
Previous 1 2 3 Next