Previous 1 2 3 Next 152 Replies Latest reply: Jan 2, 2015 5:07 PM by taylor710
Charles Mckee Level 1 Level 1 (0 points)
OK, I've got one for somebody smarter than me out there ( a lot i'm sure).
I have an airport extreme (n) and there is one particular website that I cannot access through the extreme, but if I pull the airport out and hook up directly to the cable modem I can get to this website. What gives? I get a warning like this:
Access Denied

You don't have permission to access "http://www.choicehotels.com/?" on this server.
Reference #18.72b1208.1234794491.13f1c1a

I went through earthlink and we determined it has to do with the airport..

Oh, the website is www.choicehotels.com

I have been able to access this up until about 3 weeks ago..

any helpful ideas?

Thanks

IMAC 24", Mac OS X (10.5.6)
  • Brad Cantos Level 1 Level 1 (130 points)
    'Tis strange! I can access it fine with my extreme. Have you tried using a different browser (Safari, Firefox or Opera)? It could be a browser compatibility issue.
  • synaesthesiajpk Level 1 Level 1 (0 points)
    I am now on my third router that has developed this problem.

    At first I was completely stumped, especially since people seemed to be reporting it happening to websites they either own, or visit often, but now I have figured it out.

    Basically, it seems to be a bug with the AE and routing tables. If you initiate too many simultaneous connections to a single site, it will eventually screw up the routing tables on the device and no longer allow access.

    If the firmware, etc. were more open, it would be an easier thing to get to the bottom of, but it seems to be either preventing you from overwhelming the device, or just a simple bug in the firmware.

    My first two AEs were connecting to a single server to check 6 different email addresses every 10 minutes. They each died within two weeks.

    When I brought this down to three addresses, the third router survived for over three months until it died today. The only thing that fixes the issue is replacing the router. It doesn't seem to be a part of the device that is updated when you refresh the firmware.

    Sorry to bear bad news, but I have to call and get mine fixed again myself.
  • hbruce13 Level 1 Level 1 (0 points)
    I use a website for work. After weeks of problem-free access, I suddenly couldn't resolve the URL. After troubleshooting I finally found my Airport Extreme router was blocking the site. I could get everywhere else, but not to the one site. I took the router to an Apple store, and it worked fine: I could access the site. I brought back and it blocked the site. I bought a new router, installed it, and not problems accessing. So clearly something happened to something in the AE. Might have happened after it was updated to firmware 7.3.2?
  • Duane Level 10 Level 10 (117,950 points)
    hbruce13, Welcome to the discussion area!

    I took the router to an Apple store, and it worked fine: I could access the site. ... So clearly something happened to something in the AE.


    ?? It appears that the AirPort Extreme base station (AEBS) is working fine. There must be some sort of incompatible setting with your home equipment.
  • hbruce13 Level 1 Level 1 (0 points)
    I made no changes to my network. Everything was working on Friday and only the one website stopped working on Monday. Settings on the new AE are identical to the previous AE. Macbook connected to the cable modem and accessed my work site. Old AE is under warranty so is being replaced with "same model." Apparently there was a model change and the Apple store didn't have that one in stock (?) so they were ordering a replacement. All the model info is the same however.
  • synaesthesiajpk Level 1 Level 1 (0 points)
    When you connect an Airport Extreme at the Apple Store - it goes into double NAT. The switches running the Apple Store network do the address translation, and it appears your Airport is working fine. It is not. The NAT tables on the AEBS are FUBAR.

    I had that EXACT same issue happen when taking it to the Apple Store. Look in the Airport Utility to confirm that it is double NAT. If you can get a connection that is single NAT, allowing the AEBS to do the address lookup, then you can reproduce the problem.
  • TimPritchard Level 1 Level 1 (0 points)
    synaesthesiajpk, this bug started yesterday with my year-old Time Capsule. Yours is the first post I've found that has made any sense out of what seemed to be such a nonsensical issue.

    Thank you.

    I'm assuming there is still no fix, correct?
  • TimPritchard Level 1 Level 1 (0 points)
    My fix: bought a D-Link router. The Time Capsule is now an overly expensive wireless adapter (bridge mode). I simply couldn't find any other way to address this issue.

    Very disappointing. My problems with Apple products are growing proportionally with their popularity.
  • chad131 Level 1 Level 1 (0 points)
    I finally landed here after hours of Googling. And... to my shame, yelling @ Comcast. My home network is not able to access a single IP address, everything else on the Internet is accessible. Using the same laptop, i can connect via a 3G card, directly from the cable modem, but as soon as I plug into my Time Capsule (via WiFi or Ethernet) the site is inaccessible. DNS will resolve, but i cannot ping access http, ftp, etc.. I can go to the coffee shop next door (which also uses Comast on my same subnet) and access the site just fine.

    This is absolutely the Time Capsule.

    After additional testing, this also seems to impact other IP addresses on that subnet.

    So... I reset the TC to factory defaults using the AirPort software and set everything back up... the problem persists.

    Also, another problem that I am having which may or may not be related is that my AppleTV (connected via WiFi) is losing connections to my G5 running iTunes. Every time I want to watch something I have to reboot the G5, and the AppleTV.

    Any ideas on escalation? The IP address in question for me is my hosting provider. I trade large files with clients through this site, so if I can't access it... I'm out of business.
  • cbarnes0981 Level 1 Level 1 (0 points)
    I am having the exact same problem and have also determined that it must have something to do with the AEBS. I just restored the thing to the factory defaults and upgraded the firmware and it is still blocking just one site.

    Bump for hopefully an answer.
  • cbarnes0981 Level 1 Level 1 (0 points)
    bump
  • chad131 Level 1 Level 1 (0 points)
    Just to confirm again:

    Hard Reset (with erasing profiles) does not work:
    http://support.apple.com/kb/HT1300

    Not fixed by firmware update 7.4.2 either (released June 23, 2009):
    http://support.apple.com/downloads/TimeCapsule_and_AirPort_Base_Station_Firmware_Update_7_42
  • cbarnes0981 Level 1 Level 1 (0 points)
    That's correct. I just tried a hard reset with the reseting profiles and still no luck. I also have updated to the current 7.4.2 firmware.
  • chad131 Level 1 Level 1 (0 points)
    I spent over an hour on the phone with Apple Care this morning on this issue. My ticket has been escalated to the development engineers.

    I also have an appointment at the Apple Genius Bar to confirm that it is not isolated to my ISP or cable modem. i.e. They are going to hook my Time Capsule up to their network and confirm that the IP addresses in question are still unaccessible.

    Finally, I have Comcast coming out next week to replace my cable modem.

    I will get to the bottom of this!!
Previous 1 2 3 Next