Previous 1 2 3 4 5 Next 152 Replies Latest reply: Jan 2, 2015 5:07 PM by taylor710 Go to original post
  • m-town Level 1 Level 1 (0 points)
    I'm having the same issue with an AEBS for one of my customers. She has just one website she is unable to connect to, or at least that we have found thus far. I did quite a bit of troubleshooting and nothing has resolved the issue. Comcast is her ISP. If I plug my computer directly to the comcast modem I can connect to the website. If I add the AEBS to the mix I am no longer able to hit the website, doesn't matter if I am wired or wireless thru the AEBS. The last time she was successful in getting on this website was in May. She hasn't really tried much this summer as it is a website for her daughters school so it wasn't really discovered until recently.

    Here is what I've done thus far with no fix yet:
    - Tried adding Comcast DNS servers manually, no go
    - Tried OpenDNS servers, no go
    - Tried multiple computers, windows and mac, no go
    - Tried plugging into the LAN port on the AEBS, no go
    - Restored to Factory Settings, no go
    - Downgraded to Firmware version 7.2.1 to see if that would help, no go

    Next I'm going to try a different AEBS and see if that helps. I'm expecting a shipment shortly so I'll keep you posted on how that goes.
  • TrickyRick62 Level 1 Level 1 (0 points)
    Grrr. I just stumbled on this thread after starting my own similar one a few days ago. I see the problem on my new Time Capsule... my thread at http://discussions.apple.com/thread.jspa?threadID=2113886&tstart=0

    Very frustrating. To net it out, I'm doing a workaround by using an OpenVPN client to access the site that need to get to.
  • Voltaic Level 1 Level 1 (0 points)
    Just wanted to update. I tried not accessing the site for over 24 hours as others seemed to have success with this and unfortunately the problem persisted.

    I called into AppleCare and the rep was very helpful and, who'da thought, had heard of the issue before!

    I told her all the troubleshooting steps I'd tried (firmware, restore, etc) and that apparently was everything she knew to try.

    She also suggested checking with my provider to see if they changed the ports that are used for my hosting but if this were the case, basically anyone using a router wouldn't be able to access my websites. I knew that wasn't the case but called and confirmed with 1and1 any ways that no changed had occurred on their side.

    It looks like the router may still be under warranty so she suggested I take it to the Apple Store to see if they can further diagnose. I won't be able to go until Tuesday, but I've bookmarked this page and will report back with my findings.

    Wish me luck...
  • dwellerstream Level 1 Level 1 (0 points)
    I have been having the same problem for the last week - the website I was working on was suddenly blocked. We stumbled across a fix tonight. I hope this will work for at least some of you. Our problem is with the Time Capsule. Here's the setting we changed:

    In the Airport Utility, on the Internet tab, uncheck the
    Enable NAT Port Mapping Protocol
    checkbox. That fixed it for us, and I'm able to get to the previously blocked address. You can read more about the NAT Port Mapping Protocol in Airport Utility help. Good luck!
  • Voltaic Level 1 Level 1 (0 points)
    Spot on with that fix, but what does disabling this mean really? Can anyone say?

    And not only that, why did this all of a sudden occur? It's not like we went changing this setting or anything... Very odd.

    Message was edited by: Voltaic
  • freezig Level 1 Level 1 (45 points)
    I had this problem and I think it was a problem with my ISP's routing tables/routers, not my Extreme's. First off, when you factory reset an Extreme, I'm pretty sure it clears out all the routing tables and what I discovered may not apply to all of you (my Extreme is not a dual band, so no guest network). To make a long, long story short: most ISP's will give the device connected to their modem an IP address based on the MAC address of the device plugged into it, every so often you'll get a new IP from the ISP. When I plugged in my Express, I got a different (public) IP from the modem and the webpage loaded, I plugged in my Extreme and the page didn't load and when I plugged in my mac, I got a third IP and the page loaded as well. About a month later (every week or so I plugged in my Extreme to test it, received the same IP and the website wouldn't load), I plugged in my Extreme, got a new IP than the one I had when the website wouldn't load and now it loads fine.

    To summarize: once I received a different public IP from my ISP, the website in question loaded regardless of the device attached to the modem.

    Also I never tried disabling NAT-PMP.
  • TrickyRick62 Level 1 Level 1 (0 points)
    Disabling NAT Port Mapping Protocol did not solve the problem for me.
  • xbladerunner Level 1 Level 1 (0 points)
    "Enable NAT Port Mapping Protocol" was NOT previously checked in the Airport Utility, on my system, BUT putting a check there SOLVED my issue. I have no idea why that would work. Don't even know what that preference does. But I can now access the website that I've been blocked from the previous week. I posted a description of the problem earlier in this topic. I'd like to know what's up, as I've been using the same settings for my wireless for over a year, with no problems, then suddenly I'm being blocked from a single website, which changing this setting suddenly gives me access again to... ***. Thank you for posting your solution, even though its not the same solution as mine, it led me to mine.
  • Voltaic Level 1 Level 1 (0 points)
    Ya, the day that I was planning to take this thing to the Apple Store, I checked that box in the NAT section and sure enough, the darn thing wasn't failing anymore... I can't really say what caused it or fixed it either. But I doubted they would be willing to swap it out or root cause an issue they couldn't replicate.

    So for those with this issue, try the NAT table check box. If that doesn't work, head on over to the Apple Store. Apparently if you have an in warranty system they'll still support your router, regardless of when you purchased it. At least that's what the AppleCare rep told me.

    Good luck!
  • xbladerunner Level 1 Level 1 (0 points)
    Well, I spoke to soon. I put in a long day to catch up on all the work I had missed with being unable to connect to the website -- worked into the late hours with no problems, got up this morning to go back at it again -- but back to square one. I'm being blocked again. Tried unchecking the box in the NAT section, rechecking it, to no avail. I'll head to the local apple store tomorrow.
  • Scott Player Level 1 Level 1 (20 points)
    I wonder if the request is dying in your ISPs cache.

    Try this:

    Lets say you can't get to: http://order.1and1.com

    Go into Terminal and type:

    nslookup order.1and1.com

    that will give you the IP address of the Server i.e. 74.208.4.6
    now type (use the IP address YOU got back from nslookup):

    traceroute 74.208.4.6

    At the end of all the routes you will see listed between you and the website, you should see something that refers to the name of the website, like this:
    21 order.1and1.com (74.208.4.6) 56.818 ms 56.776 ms 56.811 ms

    If it stops somewhere short like:
    7 core4.te4-1-bbnet1.comcast.net (63.251.63.2) 3.671 ms 3.033 ms 3.961 ms

    then it may be getting stuck in a corrupted ISP cache or something. That would explain why changing IP addresses fixes the issue. Then call your ISP and tell them what you see. They may be able to clear the cache.

    If you are making it all the way, tell me and I will see if I can think of anything else.
  • TrickyRick62 Level 1 Level 1 (0 points)
    Interesting results to I'd like to run by you Scott Player before I call RCN, my ISP (their customer service is horrible).

    Here are the results using TimeCapsule - cannot reach the website via Safari

    ricks-imac:~ Rick$ traceroute 216.246.6.146
    traceroute to 216.246.6.146 (216.246.6.146), 64 hops max, 40 byte packets
    1 192.168.1.1 (192.168.1.1) 0.591 ms 0.255 ms 0.190 ms
    2 10.20.32.1 (10.20.32.1) 6.848 ms 5.623 ms 6.439 ms
    3 mart-h1.chi-mart.il.cable.rcn.net (207.229.191.130) 6.824 ms 5.979 ms 11.191 ms
    4 tge3-1.border2.eqnx.il.rcn.net (207.172.19.159) 14.493 ms 9.201 ms 6.389 ms
    5 equinix.xe-1-3-0.cr2.ord1.us.nlayer.net (206.223.119.61) 7.701 ms 58.379 ms 7.651 ms
    6 po6.ar2.ord1.us.scnet.net (69.31.111.6) 265.200 ms 82.921 ms 20.063 ms
    7 62.po2.ar2.ord6.us.scnet.net (75.102.3.230) 8.496 ms 9.347 ms 12.445 ms
    8 unknown.scnet.net (216.246.6.136) 13.305 ms 8.680 ms 9.426 ms
    9 * * *
    10 * * *
    11 * * *
    12 * * *
    13 * * *

    Here are the results using direct connection to my cable modem - I can reach the website very nicely, thank you.

    Last login: Fri Aug 14 08:28:24 on console
    24-148-71-35:~ Rick$ nslookup conneautvalleyalumni.org
    Server: 208.59.247.45
    Address: 208.59.247.45#53

    Non-authoritative answer:
    Name: conneautvalleyalumni.org
    Address: 216.246.6.146

    24-148-71-35:~ Rick$ traceroute 216.246.6.146
    traceroute to 216.246.6.146 (216.246.6.146), 64 hops max, 40 byte packets
    1 10.20.32.1 (10.20.32.1) 5.604 ms 5.715 ms 6.035 ms
    2 vl2.aggr1.chgo.il.rcn.net (207.229.191.130) 5.012 ms 5.105 ms 5.937 ms
    3 tge3-1.border2.eqnx.il.rcn.net (207.172.19.159) 11.430 ms 5.645 ms 5.896 ms
    4 equinix.xe-1-3-0.cr2.ord1.us.nlayer.net (206.223.119.61) 6.362 ms 38.313 ms 7.152 ms
    5 po6.ar2.ord1.us.scnet.net (69.31.111.6) 7.321 ms 10.843 ms 6.869 ms
    6 62.po2.ar2.ord6.us.scnet.net (75.102.3.230) 21.366 ms 13.416 ms 18.397 ms
    7 unknown.scnet.net (216.246.6.136) 7.709 ms 8.216 ms 8.100 ms
    8 * * *
    9 * * *
    10 * * *
    11 * * *


    BUT.... when I first switched over to the direct connection, I did the steps and it displayed a complete list of entries cleanly. But I didn't capture the screen. So I re-ran the command and it would not completely list anymore. I rebooted once to try and replicate the steps and it still won't complete a list now.

    So... given the above results... what would you suggest? The web site is always reachable when I don't have the Time Capsule in the picture.
  • TrickyRick62 Level 1 Level 1 (0 points)
    I thought I had wonderful news to report. After upgrading my MacBook to Snow Leopard, I was able to access the website that had previously been blocked. But, alas, after paging around on various pages of the website for about 10 mouse clicks, the site locked up again and I am no longer able to access it again. Boohoo.
  • Scott Player Level 1 Level 1 (20 points)
    TrickyRick62, it looks like a jammed cache to me, but there is parts of the picture still missing. If you leave your computer connected directly to the modem overnight, after having successfully accessed the site, does it continue to work?
  • m-town Level 1 Level 1 (0 points)
    Hi all, just a quick update for you. I ended up replacing the Airport Base station with a new one and all is working fine now. The Firmware on the new base station is 7.4.1 and I chose not to update it as I didn't want to potentially bug it out. Everything is working great with the new base station, no problems at all. Speed is great. We can access any and all website with no issues at all!!
Previous 1 2 3 4 5 Next