Previous 1 2 3 4 Next 207 Replies Latest reply: Apr 15, 2015 5:42 AM by akshaypatil1234 Go to original post
  • goblintim Level 1 Level 1 (0 points)
    I to have just run onto this problem. It was working fine a few days ago, i took some pics with my phone, downloaded them form camera mode, then tried to open itunes, got that error message. i uninstalled itunes, reinstalled new version, old version, new drivers, everything, still same message and now it won't even see my phone in my computer as a camera anymore, im running xp pro. i hooked my girlfriends ipod nano up, saw that fine and synched up perfect. took my phone to best buy and just hooked it up to a computer there, itunes saw it fine. so what is going on ?
  • goblintim Level 1 Level 1 (0 points)
    I just went to the gearsoft link posted here a few responses back and downloaded that, heres the new message i got : i tunes could not connect to the iphone because an invalid response was received from the device. Now remeber, my phone connected fine to other computers so i know its not the phone what next, i think i will try the bios.
  • goblintim Level 1 Level 1 (0 points)
    In my bios, xp pro, there is no c-state to enable. so im back to no itunes still seeing my iphone
  • TitanKing Level 1 Level 1 (0 points)
    Heya guys,

    I found this to dissapear when I switched off my Antivirus (NOD32). After switching it off everything works fine.
  • ninintothevoid Level 1 Level 1 (0 points)
    What's your system(CPU, OS, motherboard). I'll try to help you
  • TitanKing Level 1 Level 1 (0 points)
    You are right, I have the exact same system i5 with P55 chipset. This fixed it for me too...
  • goblintim Level 1 Level 1 (0 points)
    well i fixed it, after i did all the stuff i wish i didn;t do now, all i had to do was switch my cable from the front usb to the back, worked fine. im guessing the front usb ports, theres 2. they ar jumperd into the mother board where the back 2 are wired directly in. what a huge 3 day waste when i could have tried that and been done in 20 seconds., hope this helps others.
  • Saviant Level 1 Level 1 (0 points)
    Just thought I would chime in, I had the same issue once I rebuilt my pc with a i5 and it is due to c-state being switched off, thanks so much for ninintothevoid for isolating and finding what caused it
  • mpietrek Level 1 Level 1 (0 points)
    Just wanted to add that the c-state suggestion worked for me as well. This is a brand new ASUS P7P55 Pro motherboard running Windows 7 x64 RTM bits.

    I had previously tried uninstalling/rebooting/resetting everything. Once I changed the "Intel c-state" setting to enabled in the BIOS, it fired right up.

    By the way, Apple folks, it's time to add "Windows 7" to your OS selection dropdown list. I haven't run Vista for the past year.
  • pjarvis79 Level 1 Level 1 (0 points)
    I too am having a problem syncing my iPhone 3GS with iTunes on my laptop.

    I've had the phone a few weeks and previously have never owned a iPod/used iTunes before buying it.

    I am running iTunes version 9.0.1.8 on Windows Vista Home Premium (machine is a dual core Pentium T2310 with 2Gb RAM).

    The phone software is version 3.1.

    The phone works fine when not connected to the computer.

    The problem I am having is when syncing the phone. The phone begins to sync but often stops halfway through.

    When the phone begins to sync it normally syncs bookmarks, applications etc. fine but then stops when I try and upload music to it. It will very often copy a few tracks and then freeze completely. Very often none of the music will have successfully copied over.

    I have tried copying artists individually by checking the albums one at a time (rather then automatically sync the entire content) however the problem persists.

    I have successfully copied some tracks but have only managed to successfully copy a few artists.

    When it fails to copy music, one of the following error messages appears:

    “iTunes could not connect to this iPhone because an unknown error occurred (0xE8000065)”

    “The iPhone “Phil’s iPhone” cannot be synced. The required disk cannot be found.

    “iPhone timed out. Disk cannot be read from or written to.”

    Sometimes no error message pops up and the software just jams completely.

    When this happens, the phone goes from the 'Sync in Progress' screen to the main menu.

    This is the second iPhone I have had this problem with. The first I returned to the store because of this problem. The second is behaving I exactly the same way.

    I have read the above and can't find any such Intel command in the BIOS.

    As you can imagine this is extremely frustating as I can't really use the phone to its full capacity.

    Please help me someone!
  • Jambaloo Level 1 Level 1 (0 points)
    I'd also like to add that after enabling C1 I cannot hear anything on my USB headsets after I connect my iPhone to my computer. The device is still recognized by Windows but when I check Sound Devices there is no output audio. The green volume meter doesn't move when there is supposed to be sound.

    Message was edited by: Jambaloo
  • qwalle Level 1 Level 1 (0 points)
    BIIIIIIG thanks to you. i finally got to the decision to reinstall windows 7, but with ur tip it's not necesssary. the c-state modus was disabled (got an intel i5 and p55 chipset). after enabling it everthing works fine.

    thank you!!!!
  • plus613 Level 1 Level 1 (0 points)
    Hi all,

    It looks like this c-state thing might be good for many, but I don't appear to have this option in my new PC's bios.

    I'm using a Gigabyte GA-P55-UD4P with a core i7 860 cpu.

    Does anybody know how to do the c-state thing on this motherboard?

    The iphone doesn't work in windows vista or windows 7 on this PC. It DOES work in Windows XP but at a speed so slow you can't imagine it (30 minutes to sync a SINGLE 15MB podcast for example, or 3 hours to sync 1 album from my itunes library).
  • lambda330 Level 1 Level 1 (0 points)
    I just tried the your suggestion and enabled the c-state mode in bios. And it worked! I too have a new i5 system and am running the Win 7 64 bit RC. I was struggling with this error for the last couple of weeks. You are a genius! Thanks for the fix...
  • qtip96 Level 1 Level 1 (0 points)
    Looks there's a problem with iTunes/Win 7/P55 chipset. Not sure exactly which combination but I have the same issue. I have a i7 860 on Win 7.

    Unfortunately, enabling CSTATE for me does not work. I was able to recover my Ipod Touch 32GB, but it keeps failing when trying to sync. It'll go through a few files, then I'll get the error. Disconnect/Reconnect/Sync -> same error.

    I just asked a friend to try syncing on his new win 7 setup with P55 and he's getting the same problem.
Previous 1 2 3 4 Next