Previous 1 7 8 9 10 11 Next 190 Replies Latest reply: Apr 17, 2015 12:28 AM by Rudy Chidiac Go to original post Branched to a new discussion.
  • bbc airport Level 1 Level 1 (0 points)

    I had an early G5 with the ambient light sensor that was problem free for five years till the hard drive began to give up. Then got one of the brushed aluminum ones in Nov 2010. That went back to the shop Nov 2011 as the drive wouldn’t accept discs. Unbeknown to me the kids had dropped two SD cards in to the drive due to that particular design fault. Came back from the shop and it worked. Now I get a variety of error messages if inserting an empty disc, this one most often. Just tried with a Sony –R and it popped out due to me “not having permission to access some items” even before I tried burning anything.

     

    I was thinking of cutting my losses and getting an external burner but this thread suggests that won’t necessarily solve the problem. So will  have to continue exporting to desktop, copying to flash drive and then burning discs on my work PC.

     

    DVD drive is OPTIARC DVD RW AD-5680H and I have generally updated  the OS, running 10.6.7 at the moment.

  • Paul L UK Level 1 Level 1 (0 points)

    permissions on files can cause this error as both times I went back to apple on the previous drives they did try that, under disk utiliy there is a verify and repair option worth running that when you select the volume then 1st tab 'first aid'

     

    Also external USB drive did work for me when i tried it, just seems this 3rd time was a dirty lense causing the problems.

     

    I did see an article tonight about the 2012 range and that apple maybe dropping optical drives from imac's and macbook pro's

  • acidgirl Level 1 Level 1 (0 points)

    Hey, thanks, I lowered my speed and it worked! I appreciate the advise

  • Rejon Level 1 Level 1 (0 points)

    Just wondering if anyone found a solution to this?

     

    I just bought an external firewire drive because I could not find any working solution and I GET THE SAME PROBLEM!

     

    So it MUST be software related.

     

    Thing is the problem just came up gradually. At first one drive did it every now and then, then my second optical drive did it. Within one week no buning at all.

     

    I've tried EVERYTHING suggested here including:

     

    Burning in Toast 11, Toast 10 and the Finder

    Resetting international settings, zapping P-RAM, repairing permissions, replacing the entire drive (makes three different drives that give the same error), trying different DVD media, everything short of a complete re-install of my system and everything on it (not something I am keen to do as that takes about 20 hours for me to re-install everything, my backup boot drive images give the same problem).

     

    Help!

  • .:SiLo:. Level 1 Level 1 (0 points)

    It is an error in the EFI, which is your computer's 'BIOS' essentialyl.

    It is the firmware that sets up how the different types of devices on your system bus communicate with each other it is loaded before any OS.

    I have been commenting about this with others for ages.

     

    NO WAY TO BURN - even if you try booting from another OS (like Vista or Lynux)

     

    Everyone always tries the golden fix-it list of things: repair disk permissions, PRAM reset, etc...

    Let's assume that we all have enough intelligence to check with 'Help' first and do all the recommending things.

    Yes people, believe it or not but your CD drive can get dust on it's lens!

    I mean even back in the day of record players, if the sound was crackly, you would clean the needle...

  • Rejon Level 1 Level 1 (0 points)

    Kind of un believable that apple has not addressed this. I've tried booting 64-bt and 32-bit. 2 cans of compressed air, three different drives, 3 different kinds of DVD-R...

     

    The guy on Apple's support line sounded like he had no clue what I was talking about either.

     

    I swear all the attention they get from their trendy phones/pods/pads is dumbing down their support for the computers.

     

    Glad to know I'm not alone though. Someone should start a petition...

  • .:SiLo:. Level 1 Level 1 (0 points)

    Be careful what you say about petitions!

    I have had my comments deleted from this and other threads by Apple staff for comments like this one:

     

    I believe that acknowledgment of this problem by Apple would mean admitting that there is some sort of flaw in the upgrade / OS installation process. I believe this flaw to be simply that flashing EFI firmware, indeed flashing firmware in general is risky because the nature of doing this is volitile. If an end user knew the real risk, chances are, one would be more hestitant about OS upgrades and thus not make the new OS purchase.

     

    The introduction of new OS features gets end users used to a new work flow, but often these features are more resource intense. For example, 5 years ago you would have never dreamed of needing 8 GB RAM. Now it is common place. This is a way of always generating business because customers feel their current machine is becoming antiquated and then they **** after the newest model.

     

    In terms of the SuperDrive and burning disks in general, I believe that this is a technology that Apple clearly is trying to phase out (and I agree that it should die). This forces people to make better use of cloud computing - something that Apple is pushing hard. This push is towards an industry that is more service orientated: to use their servers as a storage and sharing medium. This makes the customer wholely dependant on a service, which by the way, is charged out monthly!

     

    Sorry for the long rant - I feel beter now.

     

     

  • Zach7 Level 1 Level 1 (0 points)

    Ok, my drive (MATSHITA DVD-R UJ-867) has been switching between two errors for the last hour. I ran a laser lens cleaner and installed updates and finder is stille either saying error code 0x80020022 or it can't calibrate the laser lens. Anybody know the answer to this one?

  • havanaisthebest Level 1 Level 1 (0 points)

    same isues spent 2 hours at genius barlast night  i am a pc/server/network engineer of 10 years + an i am stumped i have never been given so many excuses or possipilties for a fix i had this issue since they changed my logic board on a 2007 mbp in april last year under the replacement program for a faulty gfx card, the updated to the efi is what did this yet i cannot get any one to admit it. i managed to get an osx upgrade for free to see if that helped yesterday as i was not prepared to pay for it as i knew it would not work i came home and recovered with the image i did from the morning as i will keep what works working lol.

    i have had enough of this bull from so called genius's i am going to the top to see if i can get a efi downgrade

    as i have tried some files on the net but osx blocks the install

  • .:SiLo:. Level 1 Level 1 (0 points)

    Zach7

    I believe the difference in these messages is that one basically that the system cannot communicate with the deivice properly, and the other has to do with laser power requirements essentially. In essence, they both mean the same thing - the system is not able to control the device properly.

  • .:SiLo:. Level 1 Level 1 (0 points)

    havanaisthebest

    I am trying to learn more about EFI, but I am no programmer! There had been a roll-back tool made for a customer who leaked it. For a brief time, it was possible to downgrade from EFI 1.7 back to EFI 1.5. This fixed several bugs for the people that I have read about. The bugs included blinking screens, random beach-ball lock-ups and yes, the ability to burn. Once upgrading to EFI 1.8, which was a 'silent' install as part of a Combi-update, this roll-back ability was disabled. This was because users were installing third party, faster harddrives with higher communication rates that Apple had not yet approved. Apple doesn't like you playing around with your hardware! I can understand this to certain degree because they want to maintain a certain customer experience; however, this results in neglecting other customers with FIXABLE PROBLEMS!

     

    It maddens me the wasted time, money and resources in doing logicboard replacements for fixable firmware problems. This is a terrible policy.

     

    Anyways, the industry is progressing away from disc based media. The faster we adapt and adopt the better technology, the better off and happier we all will be!

  • ArtieD Level 1 Level 1 (0 points)

    I have the same issue. What DVD brands do work for you? I try to eleminate guessing

  • Pyrran Level 1 Level 1 (0 points)

    Had the same issue tonight for the first time, found this post and stopped reading part way through page 2. Fixed the problem almost immediately on my own, burned two nearly full DL DVDs, came back and finished reading all nine pages (currently) just to see if there was ever a solution like mine and yes, but although mentioned twice, it is roundly ignored.

     

    People posting to this thread seem to be suffering a number of separate issues (with their computers), mostly centered around the same fairly generic error code.  This is a communication error, pure and simple.  There are a few things that could cause a "communication error" but the most likely one, and what solved the problem for me, is verifying that the computer can transfer data from the source to the laser well enough to burn the disk within the parameters of the disc, the drive it's in, and the software controlling it all.

     

    Of course, there are endless possibilities of some of these posters having too little available RAM to properly cache the data, their drive is actually damaged, they have a source drive that runs slow or is on a slow USB connection (perhaps a 1.0 hub without knowing it, or maybe it's just a cheap-arse external drive).  They could have dirt in the optical drive (obscenely common, particularly with laptops and especially in areas like Southern California that have suffered huge brush fires and still have ash in the air even if you don't see it so much).  It could very well be a software or firmware update to the OS, the computer, or one of the peripherals and it could easily be some piece of poorly written software (like a Microsoft product?) that's taking too many cylces.

     

    I think the key is to analyse/evaluate/understand your computer, its peripherals, and it's limitations as best you can and then make the best of it by eliminating or adjusting for all the weak links.

     

    In my case, I had some large files on a Firewire 400 drive I needed to burn to DL-DVD media using a 24" "Early 2008" iMac with a 3GHz processor and maxed out at 6GBs RAM.  It's an older beast but having upgraded a few things, she still works quite well.  I initially inserted a piece of blank media (TDK 8x from a spindle pack), allowed the Finder to create a little blank window for me to drag my files in... drug the files in (they created little aliases), then clicked the Burn button, typed a name, left the default "highest speed", and sent it on it's merry way.  It promptly failed.  I Googled the error code and found this 'wonderful' thread, gave up, and went back to an old standard:

     

    (MY FIX:)  I deleted all those little aliases and dragged my files across again but THIS TIME, I held the Option key down so they were "duplicated" to my boot drive.  Now when I burned the data to the disc, it went fine.

     

    As it happens, I upgraded my original 500GB 5400 RPM Apple drive about two years ago to a 2TB 7200 RPM drive.  The internal drive speed is just one variable but certainly, by copying the data to the internal boot drive, I eliminated all the possible problems with the external drive, the Firewire chain, and any caching happening within those components.  Firewire 400 shoud have been fast enough and it's a quality drive, but I did this anyhow.

     

    Had it not worked, I would have looked for the next weakest link (checked available RAM, lowered the burn speed, restarted the computer and not opened all the usual apps before burning, checked the list of running processes and eliminating things that were taking too much processing power or memory, etc.).

     

    Now, having read through the rest of the thread, I see many posters that could probably be helped if they find a reasonably experienced tech and buy him a beer or perhaps take the stick out of their arse (you bought an Apple, congratulations, you are having so many fewer problems compared to any version of Windoze that you can now dedicate all your frustration just to his one, lucky us).  I also suspect that Apple is partly responsible for either introducing an upgrade to the OS or firmware that wasn't 100% compatible with all the different DVD writers and not crafting better, more accurate error messages.

     

    On page 7, someone posted a very nice summary of things to try such as verifying permissions (one of the suggestions that drew some highly unwarrented flak) - you should consider everything in that list including verifying permissions.  I've been doing this for about 30 years (I still own my original Apple ][ and it still works) and while I've read endless "experts" regarding the potential futility of verifying the permissions, I have seen it fix problems on a modern Mac that should have NOTHING to do with file permissions... and anyhow, it's just a good idea to run it before and after each software upgrade and occasionally just for fun... I do.

     

    As for the EFI, I see that downgrading it has worked for some but not others.  Can't guess at the reason although it probably is Apple's fault in that they made a change that say, for example, switched from trusting the hardware cache on the optical drive to trusting a hardware cache on the controller in an attempt to fix a different problem being complained about in a different thread... regardless, I suspect there was/is a fairly simple solution prior to attempting the downgrade or buying a new computer.

     

    Ah, the wife has signalled it's dinner time and my second disc is just about 100% verified.  G'evening all.

  • specialksgirl Level 1 Level 1 (0 points)

    Lowering my burn speed from 8x to 4x worked for me. When this happened a few months ago, my AppleCare was still in effect (2009 MacBook Pro), so I took it to the Geniuses. They decided it was a software problem and wiped my drive clean and reinstalled the OS. However, I trusted that it worked after that and didn't try it again until today. FAIL. Anyway, I burned about 2G of stuff on a 4.7G disc with no problem at 4x speed. WHATEVER, stupid computer.

  • mullenchew Level 1 Level 1 (0 points)

    I've had the same problem for 6 months. Took my MBP to the Mac Superstore and the tech said I needed a new internal drive. Instead I bought an external drive....same problem. Your insight regarding burning on DVD-R vs. DVD+R was spot on. It works. Problem solved.

Previous 1 7 8 9 10 11 Next