Previous 1 30 31 32 33 34 Next 539 Replies Latest reply: Feb 21, 2012 9:32 AM by KiltedTim Go to original post
  • Rodney Parker Level 1 Level 1 (125 points)
    With every iPhone update, this problem persists. In my car, I act like it is a new phone. Delete the previous phone for your car and then re-synch your phone as if it was a new phone. This has worked for me with every iPhone update. I have a 3 GS and after reading all of the posts, I will wait a while before updating. The newest software doesn't offer that much more to my 3GS so waiting is better than crashing. My wife has my old 3G and I advised her to not update to iOS4. All posts on the 3G will confirm that this is the best option for 3G iPhones!
  • EEaudio08 Level 1 Level 1 (0 points)
    Success! I have a 3rd gen iPod Touch. It didn't work with iOS 4.1, but I have full functionality restored with iOS 4.2. I'm connecting to an Alpine CDA-105.

    I was using my 1st gen iPod Touch to connect before, since it was still on iOS3, and the 3rd gen iPod Touch on 4.2 is FASTER than the 1st gen was. It's crazy fast, and it works!

    I hope others are finding this success with their units.
  • renaultf1 Level 1 Level 1 (0 points)
    4.2 fixed the skipping problem in my 2011 BMW. Yay!
  • Singletrackmark Level 1 Level 1 (0 points)
    Still doesn't work with a panasonic sc sp100 speaker dock.. Worked fine pre 4.0 but now plays for about 30 seconds before cutting out. Rather unfortunately we also have an Alpine 305 car unit too.. That's bored also.. Come on Apple! Sort this out!
  • bamala Level 1 Level 1 (0 points)
    I have an Iphone 3g and I just upgraded to 4.2.1 last night. Ever since I upgraded to IOS 4.x my Pioneer DEH-P410UB USB port failed to recognize my IPhone. I tried it again after the IOS upgrade surprisingly it worked. So anyone have the same car deck might want to try it.
  • icastleg Level 1 Level 1 (0 points)
    In a frustrated last ditch attempt..I completely reinstalled the firmware 4.2.1 and did not restore my backup..transferred a couple of albums and tried the IDA-X001...searches for a bit then reports IPOD Error...I rebooted iphone and same error.

    SOMEONE has got to be able to articulate what the issue is or what Apple have done.

    I think its getting progressivley worse with each update since moving to IOS...i think by 4.3 i'll try connecting and it'll have progressed to corrupting the iphone in total.

    More Grrrrr's
  • Kallidoan Level 1 Level 1 (0 points)
    Upgraded to 4.2.1. JVC head unit is now inoperable.


    You are a bunch of idiots.

    Message was edited by: Kallidoan
  • kimbra8 Level 1 Level 1 (0 points)
    I just installed 4.2 and am excited to say.. hello.. it's working.. I too have a JVC (model below) and hope that I can help others with what I found.. When it is plugged in the USB and not working... make sure you have a song playing and go to the "playing now" screen (on the phone).. at the bottom where the pause button is there is now a little box with an arrow in the bottom of it to the right .. click it and you should find 3 buttons.. one says JVC unit the next one says dock connection and the last being cancel.. it needs to be on DOCK CONNECTION.. let me know.. hope it helps others besides JVC folks...
  • Wayne Ohio Level 1 Level 1 (0 points)
    My Sony CDX-GT700HD would not read my iPhone after upgrading to iOS 4.2. After resetting the phone it would show unsupported. I tried to open the iPod app and it said it had no content. I connected it back to iTunes and the music WAS still on my phone. I ran another sync and that fixed the iPod issue and my Sony will now access my music again.
    Hope this helps.
  • Jill Klaiber Level 1 Level 1 (0 points)

    I have a 2010 Honda Pilot Touring model with Nav system and a 2010 Honda Fit. After updating to iOS 4.1, my wife's iPod Touch 2G would not work in the Pilot. I was able to downgrade back to iOS 4.0 and it worked fine. Finally, I updated to iOS 4.2.1 as Apple claimed one of the many features of iOS 4.2.1 was compatibility with "many car audio players." Again, it doesn't work in the Pilot or the Fit. I tried the resets, reboots, etc. Still no joy. Anyone got any other ideas? Frustrating.
  • SystemFailure Level 1 Level 1 (0 points)
    I can assure you, hex, you do not understand. My iPhone 4 has worked with my Alpine IXDA-001 since the day I bought it (the PHONE, not the digital receiver) and after EVERY software update up until 4.2. How in the universe could that possibly NOT be "Apple's fault"? Apple most absolutely "broke" something, and this thread is huge to prove it. Do you really think you're helping anyone with your smugness?
  • Aaron Flynn Level 1 Level 1 (35 points)
    Pioneer HD Radio no longer works with my iphone 3gs USB connection.. Pioneer blames apple when contacting their telephone support line.. I just hate being stuck in traffic jams now.. This has been one miserable holiday season
  • David Pakman Level 1 Level 1 (5 points)
    +1 same problem with 2011 Volvo XC90 Premium Sound unit.

    When selecting USB, unit says "iPod loading", no audio plays, and unit eventually says "iPod unreadable". Happens with both iPhone 3GS and iPhone 4 running 4.2.1.

    It is just silly that on just about every major OS upgrade, Apple breaks literally hundreds of devices that write to their API/device spec.
  • james c Level 1 Level 1 (75 points)
    I have the Alpine ida-x100 and a 3GS with 4.2.1. I started following this thread this summer because of slow scrolling thru my 3500 item itunes library (it was fine to start). That was fixed with the one of the previous updates. I notice no problems with this update (although obviously many people are experiencing). My phone plugs into the unit via the dock connector to USB alpine dongle (which also charges). My routine is to start car, attach face plate and hear music from source such as HD radio or cd-changer. Then I plug in my iphone and it says searching on the face and then starts playing the first alphabetic song in my library and I am good to go. I wish I knew what the magic factor was so I could help others but just throwing in another observation for someone smarter than me.
  • Brad Sanders Level 1 Level 1 (0 points)
    I'm too having a few dramas with my setup

    HU - Alpine IDA-X305S
    USB Device - iPhone 4 (iOS 4.1)

    When I first installed the HU and connected the iPhone I had no sound. All I did was restart the HU (removed the HU face and installed again) and all was good.

    However after working fine for about a week it has just recently started to misbehave (slight pauses when playing back through iPhone connected to USB).

    I haven't upgraded anything. Same firmware on iPhone. All I've done is sync'd a few extra songs (and 1 movie) through iTunes.

    Might go and have a play in the car and see if there is a particular boot order to get the devices to co-operate together!
Previous 1 30 31 32 33 34 Next