Previous 1 4 5 6 7 8 Next 539 Replies Latest reply: Feb 21, 2012 9:32 AM by KiltedTim Go to original post
  • N.Macheck Level 1 (0 points)
    does anybody know:

    can we downgrade to version 3 for
    the time this bug is not fixed yet?
    (without losing data etc....)
  • Shuffle BS Level 1 (0 points)
    Hey, hexonxonx... if you don't have anything relevant to add to a discussion, quit posting in the thread. Apple DID break something. My iPod worked with 3.1.3 and now DOESN'T with iOS 4. 'nuff said.

    No one appreciates basically being called dumb (based on how many times you used the word "smart" in your previous post). We are consumers that have spent hundreds of dollars on car stereos and equipment to help us enjoy our Apple products on the go. I don't think it is ridiculous for us to be a little ticked that this functionality has been broken by Apple.

    Start a new thread prasing Apple's use of this "let's break all the old peripherals" tactic and post your "holier-than-thou" diatribes there, please. Let us vent in peace.
  • tombaja Level 1 (0 points)
    The same problem here, have a Pioneer AVH-P3200DVD. Tried downgrade to 3.1.3 but Apple won't let you. What a arrogant behavior, causing trouble with their OS upgrade and do not permit to return to the OS version which worked fine. Didn't Jobs tell us that Apple is always trying to deliver the best products possible? Well, iOS 4 is causing a lot of trouble.....
  • honeyb27 Level 1 (10 points)
    My toilet and mailman stopped working with this update- JEEZ APPLE!!!!!




    Hahahahahahah
  • minus9 Level 1 (5 points)
    obeythelaw2006 wrote:
    This is freakin ridiculous!! Since upgrading to 4.0 I now get "This accessory is not supported, blah blah" on my 2010 BMW!! It looks to be charging but now I cannot play the ipod music through the speakers! It's crazy. Apple better get a fix out asap! And it's apple that has to do the fix, not BMW!


    I was wondering whether BMW was included in the affected list. (http://discussions.apple.com/thread.jspa?threadID=2470413)

    I am glad that I held back the urge to update my phone. I just wonder how long it will be until I am pushed into it due to security updates, applications I have or want that require the newer OS, etc.
  • Pato43 Level 1 (0 points)
    I have same problem and don´t have network all day, it is imposible to recive data
  • 23chris Level 1 (0 points)
    Fix for at least the Honda Fit owners out there with iOS4 issues:
    I don't know about other stereos, but Fit owners can do a 'hard restart' of their iphone to fix the "unsupported" problem. That means, unplug the phone from anything, hold down the power button and home button for a full 10 seconds until the Apple logo pops up (Not 3 seconds, and not 15 seconds). Done! Allow the device to boot back up, plug it in, and go. Worked for me and many others. Hope this helps.
  • Kallidoan Level 1 (0 points)
    I Fixed my Problem!!!!!!!!!

    Step 1) Turn off Iphone
    Step 2) Turn on Car, Sit in it, leave it in park
    Step 3) Plug turned off Iphone into car stereo/device.
    Step 4) Turn on Iphone


    It worked for me. Everyone else try it, it could work for you too.
  • Ron Oden Level 1 (0 points)
    The fix worked for me as well. I have a KIA with a custom installed Sony CDX-GT700HD. After the upgrade to iOS4 my 3GS would no longer play. After trying the "hard reset" it appears, at least for the past 20 minutes I'm back in business as everything seems to be working.

    FYI, I contacted Sony via a IM session and they are clueless. Guess their engineers have not yet begun to hear a lot about this.
  • snowbird55 Level 1 (0 points)
    Your solution definitely works. I did exactly as you said and the iPhone USB connection into my Honda 2010 Navi system is once again flawless. Here is the strange part: I do not need to do the process you outlined anymore. It just works again. I even unplugged and plugged-in the iPhone 3GS with iOS4 update into my iPhone adapter and it works perfectly. Even turned off the car and unplugged the device and re-plugged after turning on the car and no issues. I am now wondering if it has more to do with just doing a reset on the device more than anything else. Does not seem to be necessary to restart your iPhone every time you plug the device in. Wish everyone the best of luck! My podcasts are back!
  • bassemaly Level 1 (0 points)
    i have the same problem since i upgrade to ios 4 and my pioneer give me error 19 please APPLE we need to fix this as soon as possible i already bought this stereo for the Iphone and it's silly problem
  • Jon Feichter Level 1 (0 points)
    Powering off, docking, and then powering on resolved the problem for me as well. I hope it works for everybody else too!
  • rrauenza Level 1 (0 points)
    I also seemed to have solved the problem by powering the iPhone up while connected to my Sony CDX-GT700HD. I'll see how it goes the next few days.
  • KeepingitSimple123 Level 1 (0 points)
    Here is the fix.

    1) Plug the iPhone into the JVC KD-AHD59 head unit through USB.
    2) Restart the iPhone by holding the home and lock buttons, and confirming shutdown with a swipe.
    3) Startup the iPhone by pressing the lock button until the Apple icon appears.
  • KeepingitSimple123 Level 1 (0 points)
    Here is the fix

    1) Plug the iPhone into the JVC KD-AHD59 head unit through USB.
    2) Restart the iPhone by holding the home and lock buttons, and confirming shutdown with a swipe.
    3) Startup the iPhone by pressing the lock button until the Apple icon appears.
Previous 1 4 5 6 7 8 Next