Previous 1 3 4 5 6 7 8 Next 114 Replies Latest reply: Apr 19, 2011 11:15 AM by lampjewortel Go to original post
  • pulpzebra Level 1 Level 1 (0 points)
    Neither of the solution proposed in this topic seems to work on Arkamys 3D Sound Plug & Play. Had no problem with 3.1.3. Did anyone find a solution for this setup?
  • markstuartwalker Level 1 Level 1 (0 points)
    "Got it - Had the same problem with the USB hookup...I took some advice from a thread here & reset the "general" settings...works like a charm & you won't lose anything of value...good luck! "

    I'd like some clarification of this too. Do you mean "General" in the iPhone Settings page or some "General" in the car's head unit?

    Mark

    Also see http://discussions.apple.com/thread.jspa?messageID=11811303&#11811303
  • CB90 Level 1 Level 1 (0 points)
    I had the same problem with my Clarion. After update to 0s 4

    But a friend to me found a solution:
    This worked fore me!
    1:Connect IPhone as usual
    2:Turn on stereo if not already on and keep it running.
    3:Turn the IPhone off. I kept the stereo in USB mode.
    4:Turn on IPhone

    Know it should work...

    Post a note if this works for you as well.
  • tuffluck Level 1 Level 1 (0 points)
    are you guys getting a weird beeping noise before the songs stop playing?

    i am experiencing something similar (i just posted this), but i am getting songs that start, then 3 seconds into them there is a weird beep and the song skips. when i try to go back to the song that skipped, it isn't there. if i go manually play the song, it plays fine. seems to only happen with random songs at random times.

    is anyone experiencing this or do you think this problem is probably also related to os4? i have an iphone 4 and thought it might be a faulty phone. i'm just using a cassette adapter to play my iphone in my car. thanks.
  • tuffluck Level 1 Level 1 (0 points)
    probably not your problem, but it answered someone else's problem as well as my own. in settings-->ipod, shake to shuffle was turned on, and so every time my car moved it inadvertently shaked my ipod and changed songs. it would play a second or two and then skip, and it did this rapidly some times (if i was on a rough road). maybe somehow this has something to do with your problem (maybe your ipod is mounted in a place that moves a lot?). i dunno, worth turning off that feature for a try. good luck.
  • iamxl Level 1 Level 1 (0 points)
    The method of plugging in the phone while it was turned off seemed to work for me with my JVC head unit. I tried the reset settings on the phone but that didn't work. I then tried the other method and it now works again. Hooray!

    Thanks
  • sb1165 Level 1 Level 1 (0 points)
    Hi CB90,

    thanks for your tip.
    Unfortunately that doesn't work on the Renault Arkamys as all the other tips

    Regards
    Christian
  • Lanttu Level 1 Level 1 (0 points)
    Hi guys - I am pretty sure that I fixed the problem with Pioneer DEH-5100UB (and maybe for others too?). It simple as this:

    1) Put your iphone to restore mode
    2) Let the iTunes found it
    3) _Choose to create new iphone_

    *Be aware that this solutions formats your iphone completely*. Before you do this, make sure that you have everything saved to your computers hard drive (Music, videos, Apps, etc. bought with iPhone, your photos and videos, etc...)

    After this "fix" I haven't got any problems with Pioneer DEH-5100UB anymore. I can skip, shuffle and even use playlists.

    I got some help from Pioneer Helpdesk who kept working with this for two days, so thanks for them also!
  • Skakie86 Level 1 Level 1 (0 points)
    Thnx man!! This worked for me as well!!;)
    Very glad now that I can play my 5 gig of music trhough my car audio;)
  • iMoritz Level 1 Level 1 (0 points)
    Hey Folks, just sittin in my car with Pioneer deh-4200sd head unit. Just wanna note that I fixed the problem by simply resetting the head unit. Resetbutton is under removable faceplate. Hope this helps.
    Regards, Moritz
  • desi.no79 Level 1 Level 1 (0 points)
    After upgrading to iOS4 last week I now have issues pairing my iPhone 3GS bluetooth audio to my car deck *(Pioneer FH-P800BT)*.

    I have had this connection running for over a year with no issues at all…..

    At first and second connect, I was only able pair my Telephone, audio connection was refused by iPhone..,

    ………on my third attempt I reset my car deck and reset my Bluetooth cache…. YAY…everything connected and worked, WAIT, when the car was turned off and turned back on, only telephone connects not Bluetooth audio…I have no issues with the telephone audio it is crystal clear.

    Now the only way to connect to the Bluetooth audio is deleting all caches and resetting the car deck, which is *_very very ANNOYING!!!..._*

    Hope someone with this issue can help, I will contact Apple to see what they advise, I think they need to roll out another update to fix these issues.
  • jbailey52373 Level 1 Level 1 (0 points)
    I have tried cutting phone off,turning it back on when plugged into car stereo and still does not work right..I even tried general settings reboot..does not work right...still..NOW i can plug my i phone into car stereo and it picks up the phone says its plugged up and even tells me the name of the song playing..but guess what nothing is playing...UNTIL..I had to figure this out on my own...My round center button is to use for selection purposes and pause and etc..well I noticed that if I hit the pause button when it says something is playing and the press it again "to supp. to start playing" it will. But sometimes it will play a few songs then quit and I have to go through the whole process again..this *****..Apple needs update now...
  • Devastor2005 Level 1 Level 1 (0 points)
    I have an 2010 Opel Astra and the "connect the *switched off* Iphone" fix works like a charm!!

    Thanx a lot!!!

    Dev
  • tinbucket Level 1 Level 1 (5 points)
    In short, this didn't work. That's not to dampen your comments or devalue the warrented comment re the cleverness of USB, merely to point out that the process as described (tried several times) didn't work when tried against an Alfa Romeo using Window's 'blue & me' interface. even disconnected the battery on the car over night to see if there was not anything holding onto some form of data log.

    so not beating up either party in the handshake war, merely updating on the post. thanks.
  • tinbucket Level 1 Level 1 (5 points)
    for those of you still facing issues with your car and iphone/itouch connections, here is a link to how to downgrade back to os3.n.n.

    http://iphonetouch.blorge.com/2010/06/28/how-to-re-install-iphone-os-3-1-3/

    The arrogance of apple at times is frustrating, but I can see their stance. Image the R&D costs to them if everything that wants to involve their hardware had the be tested each time...

    good luck.
Previous 1 3 4 5 6 7 8 Next