Previous 1 2 3 4 5 6 Next 86 Replies Latest reply: Oct 21, 2012 10:47 AM by Lara1982 Go to original post
  • Brian_Mc Level 1 Level 1 (0 points)
    Let's hope they have enough in stock to replenish the faulty units. It is just very odd. I only have issues with the front facing camera. It only freezes when I try to flip the camera. It worked the very first time and then crashed. I would hope it's only a software issue but it's making me think that it's hardware. Who knows...we'll see if the Apple Genius ER can bring it back to life.
  • freddybourne Level 1 Level 1 (0 points)
    Well I had the same problem.....
    I found on another MAC forum that if you shut your phone off for 10 minutes then turn it on the camera works......so it is def not a hardware problem....

    If you turn your phone off and on again though less then ten minutes, it doesnt work again. Pretty weird.

    Let me know if this works for you guys.
  • jrossmanjr35 Level 1 Level 1 (0 points)
    well i let it sit off for the ten and it worked...kinda

    after i took a picture, i looked at it, went back into camera to take another... NOTHING.

    ugh
  • dd1880 Level 1 Level 1 (0 points)
    been having this exact issue! Worked once just fine then tried to chose the take photo option to insert into text message and the zoom thing stuck on an object and froze then shut my phone down, reset the phone several times, now lens wont open at all!! Hmmm recall?? ugh...
  • docchris Level 1 Level 1 (0 points)
    it has never worked for me

    i just let it sit "off" for half an hour - when i start it up again, exactly the same as before - as soon as i load the camera app - i see one frame of what the camera sees, and then instant free followed by reboot 3-5 seconds later.....
  • DrJeff_92677 Level 1 Level 1 (30 points)
    See http://www.youtube.com/watch?v=O6sgnYQIeW8 for another interesting sort of lockup -- a freeze cycle. Weird.
  • rxpharmer Level 1 Level 1 (0 points)
    I GOT THE CAMERA TO WORK. I had a 140+ photos in my camera. Last night I started to delete all the ones I just did not want on the phone. So I'm down to 40 photos now. Then I went into the camera this morning and the shutter would not open. So I shut down the phone, waited a couple of minutes and turn back on. Went into the camera and everything works. I don't know if this helps ya'll, but may be a bad photo or a video from Qik Video Camera (Free). Let me know.
  • docchris Level 1 Level 1 (0 points)
    yeah i think there are two diferent issues here.

    one seems to be that its possible to "hang" the camera - and powering off for an extended period allows it to reset.

    the other is those of us with faulty cameras which instantly causes the app to crash and the phone to reboot (i think those of you who's camera app is just hanging- meaning you have at some point successfully taken a picture - it doesn't cause a reboot?)
  • rxpharmer Level 1 Level 1 (0 points)
    No read previous post My phone was crashing (rebooting) when I went into camera app. at first shutter would open and then freeze. Try it.
  • docchris Level 1 Level 1 (0 points)
    try what exactly?

    I've already posted that leaving my phone off of half an hour does nothing

    and my phone is FACTORY RESET there are NO photos - NO apps - NO anything.

    So what exactly are you now suggesting that i try?
  • rxpharmer Level 1 Level 1 (0 points)
    Restore to original from a different computer, goto normal computer and restore from backup, remove photos/video in photo app, go into camera one time, than reboot. See if that helps
  • masonjames Level 1 Level 1 (0 points)
    Same issue here. Brand new phone - issue showed up as AT&T rep was demonstrating the phone to me. He tried several restart/resets with no effect. Then tells me I can go back to my iPhone 3g because of SIM incompatibilities. He has no replacement phones so I must leave with a broken device. Are you kidding me?

    Spent 2 hours on the phone with apple. They couldn't find my Apple Care plan ( which I shouldn't need anyway since it's a brand new device) and finally did so agreed to mail me an exchange. Back at AT&T today I find out that they probably can't mail me a phone for exchange and are still looking into how to handle this.

    I can't imagine any other industry where something like this could happen. They (Apple) even tried charging an extra $40 to ship me a new phone? Get out of here. I just paid for the phone and an extra $70 for Apple Care! If I wasn't a longtime customer with both ATT and Apple I would have left after my experiences over the past 24 hours. Just pathetic. Still waiting on a solution.

    Argh. Anyway, I'm shutting it down for several minutes now and will reboot and report if this does something to fix the problem
  • EBSkater Level 2 Level 2 (490 points)
    The fix that I've seen is this...

    Go to your settings and reset the settings (NOT EVERYTHING, JUST the SETTINGS) and then open up the camera app.

    It may be very sluggish or slow, but once you get to the camera app, hold the Sleep button until the "Slide to Power Off" appears. Now, hold the home button until it quits back to the Springboard.

    Now restart your phone (sleep and home until you see the Apple logo). This SHOULD fix the issue.
  • docchris Level 1 Level 1 (0 points)
    @ rxpharmer

    im NOT restoring from a computer - literally just go into the phone settinsg and choose reset ALL

    totally wipes the phone

    then without restroing anythign to the handset

    the camera app is useless

    i have ALSO tried putting the phone into recovery mode and reflashing OS4 onto it

    then STILL without restoring ANYTHING onto the phone - no ppictures, no settings, no apps, NOTHING restored, no contacts

    the camera does not work.
  • EBSkater Level 2 Level 2 (490 points)
    Try my solution.