Previous 1 2 3 Next 37 Replies Latest reply: Aug 26, 2010 9:26 AM by Asiantown Branched to a new discussion.
dyelton Level 1 Level 1 (0 points)
I received my iPhone 4 yesterday and promptly plugged it into my computer to activate it via iTunes. Unfortunately my battery was completely drained so I had to wait for it to charge a bit before I could activate it. Once activated I did a restore to put all of my things on the new phone and used it the remainder of the evening.

Much to my dismay I woke up this morning, turned it on and saw the activation screen telling me to plug it into iTunes. I turned the phone off and then back on and now the phone is in a dreaded reboot sequence. The Apple logo appears for about ten seconds, disappears for about five seconds and starts the whole process over and over again. I've tried holding down the power button, holding down the power and home buttons, etc. all in multiple variations and number of sequences but I can't get out of the reboot nightmare.

I'm going with my wife to get her iPhone reserved at the Apple store a little later today so I guess I'll have them take a look at it while I'm there.

Any ideas that I should try first or is my unit DOA? Also, do you think the Apple store will have an iPhone to replace my defective unit with if they can't get mine working again?

iMac 24" (Early 2007) & MacBook Pro 17" (Late 2007), Mac OS X (10.6.4)
  • dyelton Level 1 Level 1 (0 points)
    More strangeness...

    If I plug it into a USB power adapter (like the one that comes with the iPhone) I can get it to come up to the activation screen telling me to connect to iTunes. The battery shows 100% at this screen, but if I unplug the phone from the USB power adapter it shuts off (or at least I think that's what's happening) right away. I can't get the phone to power on (in any manner) without having it plugged into something.

    I only get the endless reboot if I plug it into my MBP it seems.
  • Baggypunka Level 1 Level 1 (0 points)
    Ive just got mine home after a 3 hour queue for it and im having exactly the same endless reboot issue. Gutted!
  • bbrooks225 Level 1 Level 1 (0 points)
    I'm in the same boat. My phone worked fine last night, but this morning the endless loop began. Tried to restore my phone, but no luck. Received a 1611 error from iTunes. This is ridiculous.
  • dyelton Level 1 Level 1 (0 points)
    I'm not sure it is the same issue since you were able to attempt a restore on your phone. I think my issue is battery related since the phone shuts off immediately after unplugging it from a power source. I'm really hoping Apple will replace this for me quickly at the Apple store. It is a nightmare day to attempt this, but I have no choice on the matter.
  • dyelton Level 1 Level 1 (0 points)
    I finally got iTunes to recognize my phone by going into DFU mode. iTunes is currently downloading iOS 4.0 so we'll see what happens. I'll report back when it either works or doesn't work. Unfortunately, even if it does work, I'm going to be concerned that it will happen again.
  • ccoldsmoke Level 1 Level 1 (0 points)
    I'm in the same boat. When I plug it directly into the wall, I can get it to turn on in emergency call mode. Tapping on the i in the lower right corner shows up a message saying "NO IMEI NO ICCID" and I cannot get it to do anything else. The second I unplug it, I can no longer turn it on. Seems like more than a battery issue.

    Unfortunately, I cannot even get it into DFU mode. It just goes into endless reboot and completely ignores anything I try to do to it.
  • dyelton Level 1 Level 1 (0 points)
    Well, after attempting to restore the phone I too got the 1611 error code in iTunes. The local Apple store apparently already has over 1000 people in line so this should be a fun day.
  • wallyn Level 1 Level 1 (0 points)
    I have a hardware defect as well. The phone reboots itself after 3 to 5 minutes of use. Did a restore but it did not help. Spoke to apple and after trouble shooting a "senior tech" got on the line and said that MAYBE by Monday she could arrange a replacement.
  • ccoldsmoke Level 1 Level 1 (0 points)
    Spoke to an Apple tech through AT&T and he had me go through quite a few different ways of getting to a system restore (the usual way of power+home did not work). Finally managed to get iTunes to recognize the phone and started DLing the restore - but had to end the call to head to work. Checked the restore through my roommate and it popped up a 2006 error and said the iPhone could not be restored.

    Guess this one is going back. Wonder if I can get AT&T to reactivate my old phone so I can actually have service.
  • ShapeGSX Level 1 Level 1 (0 points)
    I have the same exact issue with my iPhone 4 32GB. I haven't even loaded anything on it, yet. I don't have time to call up Apple right now. I'll do it later...from a land line.
  • spasmdaze Level 1 Level 1 (0 points)
    iphone 4 32GB here as well...I get the 2006 error after attempting to sync with iTunes.

    my phone worked great for ~ 2 hours yesterday then would not boot at all. resetting did no good.

    i have tried every option out there:
    - option click install .ispw
    - boot in recovery mode
    - tried to restore from new user account
    - tried to restore from windows machine
    - reset the SMC on my MBP


    Pretty sure it's a hardware error; nothing but replacing will fix this. Even AppleCare was stumped. Going into the Apple Store tomorrow, will update.
  • mferguson333 Level 1 Level 1 (0 points)
    Same exact boat (iPhone 4 16GB). Worked for a day, suddenly this happens. Only turns on when plugged into AC outlet. When plugged into USB port on the computer, endless reboot. Awesome.
  • xRippeRx Level 1 Level 1 (0 points)
    You guys have dead units. Went through the same thing yesterday and ended up getting my phone replaced today. Thankfully I went to the store on the 23rd and they gave me a coupon to walk right in and grab a phone. Had some issues with AT&T but I was in an out in an hour.
  • ex_spy_guy Level 1 Level 1 (80 points)
    in terminal:

    ./ iRecovery -s
    /setenv auto-boot true
    /saveenv
    /fsboot
    /exit

    unplug, and hard reset....you should be ok
Previous 1 2 3 Next