Previous 1 2 3 Next 84 Replies Latest reply: Apr 27, 2012 11:06 AM by joaomourao
Roly Vento Level 1 Level 1
Hello fellow Apple Customers,

I recently purchased iMovie for the iPhone 4 and I am having some issues I can't seem to resolve. When I try to export a project to either Medium 360p, Large or HD 720P the application starts exporting but the exporting bar just freeze and then the iMovie application crashes, sometimes it even reboots the iPhone.

Anyone have any idea what is going on? I noticed that this happens if the project is longer than 43 seconds, if the project is less then 43 seconds then it successfully exports my projects into my camera roll but if the project is longer than 43 seconds it does not and even causes the app. to crash.

I am dissapointed in the performance of the iMovie on the iPhone 4, everything else works flawlessly with the iPhone.

iMac, iPhone 4 iOS 4
  • VJLudovico Level 1 Level 1
    I'm having the same problem... along with the start and end picture animation being reversed... I move the picture to the position, touch start, move the picture push end, and it starts on where I pushed end. This app is frustrating, would love to export!
  • Roly Vento Level 1 Level 1
    VJLudovico wrote:
    along with the start and end picture animation being reversed... I move the picture to the position, touch start, move the picture push end, and it starts on where I pushed end.


    Now that u mentioned that the same thing happens to me.
  • The Pittmans Level 1 Level 1
    I can't get my 1 minute video to export. Progress bar doesn't move, then app crashes.
  • ynygma Level 1 Level 1
    This keeps happening to me to:(

    I am not certain, but it looks liek it crashes once the iPhone goes into screen lock mode. I just set mine to 5 minutes to see if that solves it. I am also getting funky errors like the clip is missing a song or has been deleted, etc.

    I think iMovie on the iPhone has awesome potential but I really wish they would have worked out the kinks...

    Also, Apple, please enable iMovie or movies in general so you can export them in 720p directly to Youtube while using wifi. It is silly I have to download to my computer first.
  • boone51 Level 1 Level 1
    The "Start" button refers to moving to the begining of the clip in the timeline. It doesn't set the start position. The same goes for the "end" button. They're just for traveling to the begining and end of your clip (image) in the timeline so that you can make adjustments. Hit start, then move/pan/etc the image how you like. Hope this helps.

    All that being said, I have some movies that I can't export as well. The app just closes when I go to export. Cool app. Nice execution too. Just needs a stability patch, and fast.
  • ynygma Level 1 Level 1
    Update: Eureka!

    That seemed to work:)

    I finally exported my larger video to 720p without it crashing after seeting the screen lock to 5 minutes.

    Maybe it was just coinsidence, but I am good for now:)
  • othlover Level 1 Level 1
    i'm having the same issue now, it worked fine with a video i recorded but now ive made some kind of slideshow with a few pictures and now the app always crashes during the export process which doesnt even seem to start. really frustrating considering it's a "official" apple app
  • RubyRuby Level 1 Level 1
    Sorry but I can't find the "start" and "end" buttons. Where are they?

    Thanks.
  • The Pittmans Level 1 Level 1
    For me, the passcode auto lock doesn't seem to be the issue. Set it to 5 minutes, and iMovie still crashes about 10 seconds after I try to export.
  • hellomoto3485 Level 1 Level 1
    yeah, my 5 minute video doesn't look like it'll export at all, regardless of auto-lock settings etc.
  • dandill23 Level 1 Level 1
    same here and i'm getting pretty angry...

    If you delete the app and then re-download will your projects be erased? I imagine so...

    I really want to export my video! Any other ideas?
  • zallthat Level 1 Level 1
    Experiencing the same issue. Fired up iMovie for the first time today and created 2 movies. The first was 35 seconds long and the 2nd was 1 min 45 seconds long. Got all my pics loaded up and added a song from my personal collection. Plays perfectly from the phone. The problem occured when I tried to export the larger movie. The first time I tried, it sat at the exporting movie status bar (without moving) and then closed the app. After relaunching the app, it told me that my audio file had been removed from the phone. After closing and re-opening the iMovie app again, my movie project played fine through the app but as soon as I tried to export again it rebooted my phone. I tried exporting on all 3 size options (Medium, Large, HD) and it did not matter. I tried multiple songs thinking perhaps that was my issue, but each one did the same thing. I tried the lock-screen time-out fix but that didn't help either. I have no problems exporting my smaller movie file (35 seconds)using any of the export sizes. This leads me to believe that the issue is soley related to the length of the project...or perhaps the number objects located in the project. In either case, it's definitely an app issue. I do love the app though...when it works.
  • RubyRuby Level 1 Level 1
    Incoming phone call terminated the conversion. Anybody else experience this?
  • Slug Slayer Level 1 Level 1
    Same problem here ... 5min lock workaround didn't work as well ...
    Any other tips? Great app but senseless if not exportable ....
Previous 1 2 3 Next