Previous 1 2 3 Next 40 Replies Latest reply: Nov 27, 2014 4:57 AM by kwstasna
Aston71! Level 1 (0 points)
My video recordings have no sound. I´m not keeping any mic shut. I´m just hearing a loud swoosh if I check my recorded videos. Is it a software bug or do I have to visit my local dealer?


iphone 4, iOS 4, 32GB
  • brian185 Level 1 (0 points)
    I have the same problem but not all the time. Out of 10 clips one may not have sound. Havent found the source of the problem yet.
  • Cribbage fan Level 1 (0 points)
    I can barely hear the audio on video recording. Voice memo and speaker phone conversations work fine. It must be a software issue because the microphone does work.
  • Cribbage fan Level 1 (0 points)
    I stopped by the apple store and they told me to try restoring my iPhone to see if that fixed the audio problem. It did not fix it.
  • Aston71! Level 1 (0 points)
    I hear sound if I use my front camera while recording. Just if I'm using the back camera I hear no sound. I think it's a software bug. Maybe the near iOS4 update will fix it.
  • Kurt Christensen Level 1 (0 points)
    I have the same problem (and I've made sure the microphones were clear, tried powering on and off, tried restoring, etc. etc.). Does anyone know if there's a bug filed for this?
  • forumalias Level 1 (40 points)
    Other threads on this issue have resulted in phones being replaced at the Apple Store.

    I'm having the same issue. Here is what I've tried that did not resolve the problem:

    1. Restarted the phone.
    2. Reset the settings.
    3. Restore to factory settings.

    After #3 I tested before putting my apps and data back on the device and then after I did that... nothing fixed the problem.

    Going into the Apple Store tomorrow morning with an appointment to see what they can do.

  • Cribbage fan Level 1 (0 points)
    I took my iPhone 4 into the Apple Store and they replaced it. The Genius said the top microphone must not be working.
  • JB7777 Level 1 (0 points)
    Make sure you the ipod function is not set to silent, this will silence playback of the videos!
  • netGuru Level 1 (15 points)
    Guys I had this "problem" for weeks...tried the restores blah blah...turns out
    I had an invisible shield installed on the phone's bezel...and yes it covers that small microphone hole near the headphone...I removed I have no problems with audio with video recording in the Cam app or speakerphone...

  • minhsao Level 1 (0 points)
    You may want to try to clean your small mic hole near the ear phone jack. That may help your sound recording problem.

    Good luck!!!
  • iphoneman23 Level 1 (0 points)
    I was having this problem today. I would record video, but would not hear the sound. I made sure my volume was turned up. I could not record audio either with the native voice app. I was able to record my voice using the MosesNotes app.

    With nothing to lose, I did a restore on my iPhone. Restored last night's backup and now I can record video with audio.
  • calvin_gsc Level 1 (0 points)

    I've never had any problems with my video recording until recently i discovered that the audio captured during video recording is extremely soft, close to nothing. The mic works in every other app, like voice recording, normal voice calls and even speakerphone. I wonder why there is only a problem with video recording. Anyone can help?


    Running ios 4.3.1 all this while w/o any glitch until now.

  • DailyDeadline Level 1 (0 points)

    I had this same problem -- *very* faint audio when recording video. This sounds silly, but here's what worked for me. There are two microphones on the phone. One at the bottom and one pinhole microphone at the top by the earphone jack. My phone had a tiny, tiny spec of dust in the top microphone hole. By *very* gently brushing it out with a needle, the microphone was clear again and videos again have crystal clear audio. The difference is akin to plugging your own ear. There's faint sound, but a world of difference when you clear it out.

  • Apple112 Level 1 (0 points)

    A restore did not work for me, but a needle in the top microphone did. Thanks for this tip!

Previous 1 2 3 Next