Previous 1 2 3 4 5 Next 71 Replies Latest reply: May 11, 2015 1:28 PM by suvari225 Go to original post
  • SoCalBri Level 1 Level 1 (0 points)
    Let us know what worked for you. Disable all protection for the time being... Do some reboot, change sync cable and usb ports...
  • est66 Level 1 Level 1 (0 points)
    i had the same problem this afternoon after the restore crashes the connect to itunes pop up in ur iphone 4 and it doesnt let u use ur iphone, what i did is download a program called recboot it takes u out of recovery mode and u have the update just put the back up of the iphone 4 back into i,the website for this program is http://www.sebby.net/443-recboot-final-release/
  • kgiame1 Level 1 Level 1 (0 points)
    IT LIIIIIIIIIVES!!!! RECBOOOT WORKED!! everyone who is having this problem ( ERROE 9) USE RECBOOT!!! I was trying for seriously 3 HOURS!!! I finally got up the nerve to use recboot to get my iphone to recover! and recboot totally worked!!!!! it even shows 4.0.2!!! thank the heavens!! seriously!! use this if you cant get your iphone out of recovery mode!! this WILL WORK!!!!!!!!!!
  • SoCalBri Level 1 Level 1 (0 points)
    THAT IS AWESOME!!! Thanks for sharing that... Congratulations!
  • Karl Snyder Level 1 Level 1 (5 points)
    I will also add that using RecBoot Exit Only worked for me. It was the only thing that worked during the 4.0.1 update and worked on this update. It's an easy fix if you know about it, but very frustrating, obviously, when you don't.
  • kgiame1 Level 1 Level 1 (0 points)
    HOnestly, this is the ONLY time i have ever had a problem like this when updating my iphone to a new firmware. And having to use an outside program such as recboot( even though it totally worked!) should not have to be used, the update should be tested enough to make sure that a problem like " not being able to get your phone out of recovery mode" should not happen, i know these things happen, but come on.

    For all those people having problems, and i know YOU are, thats right YOU the person reading this post right now, go and use recboot, it is the only thing that will work, ( error 9) is says that its a cable or something that is causing the problem.. i call major Bull S**T on that one boy, i mean come on, before i used recboot, i used about 10 different cables on 3 different macs, so its DEF. not the cable or the computer... at least in my case anyways. just use recboot and save yourself the trouble and stress.
  • zkli Level 1 Level 1 (0 points)
    Hi guys,

    Thanks for all the replies in the thread. I don't have a firewall in place or any security software on any of the systems I have tried.

    Good news on the Rec Boot but I am going to take it back anyway as I was having major wifi issues when compared with 3 other iPhone 4s (1x32gb, 2x16gb)that I tested when I had the issues with mine (32gb). Tested various locations and each time, mine had the lower phone signal and it couldn't even detect wifi hotspots that the other 3 were picking up.
  • Dave Mac ^.^ Level 1 Level 1 (50 points)
    Well, here we go again! It's Apple iPhone iOS update time, meaning it's Brick-Your-iPhone time!
    When this happened last time, got no where with the 'topics' in the support database, and resorted to a day with a brick until I could visit a Genius at the store.

    Now for the good news, don't know what was special about his MacBook Air, but he connected my iP4 to that, iTunes started and recognized the brick, I mean Restore State, and proceeded to make it past the fail point in the restore process and give me back a working upgraded iP4!

    Sure would love it if Apple would figure out what it is in their iTunes code (definitely think that's the source of the problem) and update iTunes BEFORE the next 4.0.3 iOS update!

    Anyway, make an appointment with your local store, worked for me (last time, I'm stupidly optimistic it will work again this time!)

    (& yes, I've built a 'clean' account on my Mac, I've safe booted, I have not jailbroken the iP4 and don't get over 'creative' on the software on the MacBook Pro.)
  • zkli Level 1 Level 1 (0 points)
    Wish we had a local Apple store, it would totally make sense to have one here but unfortunately the closest on is in a city an hours drive away! Right, i'm going to set off now to the O2 store before work.

    Will let you guys know my progress tonight.
  • Andyggow Level 1 Level 1 (0 points)
    I found out how to solve this go to unplug cable from phone and pc. Go to control panel, apperance and personlisation, folder options, view and select show hidden files.

    Now go to C drive, users, select user name, app data, roaming, apple computer, itunes, and delete iphone software update. This deletes the faulty update 4.0.2. and will therefore get a clean copy

    Now plug cable to laptop only, go to phone make sure it off. Hold down sleep wake button and home buttom and it reboots it. Then plug in cable and follow the usual steps. It was ask to update carrier setting and you say yes, done this and it fixed my phone
  • fick21 Level 1 Level 1 (0 points)
    HIGHLY suggest people use RecBoot. After four very frustrating hours, I caved and tried it. Bam. Fixed.
  • Darkhex Level 1 Level 1 (0 points)
    same problem here (just posted in the other thred)
    itunes wont even recognize my phone as a device anymore.
  • fick21 Level 1 Level 1 (0 points)
    RecBoot, my friend. Worked instantly.
  • banjoted_uk Level 1 Level 1 (0 points)
    Same here. I had to sue RecBoot to rescue my upgrade to 4.0.1 and now I've had to do the same for 4.0.2. Tried lots of different cables and three different machines in theree different locations - neither of those reasons are to blame. I'd like Apple to come clean and explain whether this will always be a problem and that I need a new handset or if it is something that can be addressed.
  • jamesfk Level 1 Level 1 (0 points)
    +1 for Recboot exit, just got 4.0.2 to work and saved me a wait for 5 days to see a genuis bar expect!