Previous 1 6 7 8 9 10 11 Next 155 Replies Latest reply: Sep 3, 2015 11:56 AM by jeffburnsoh40 Go to original post
  • policepug Level 1 Level 1

    I just wanted everyone to know that during my phone call with the tech guy from coupons.com, he asked me if I copied my coupons.  I told him I didn't but also print a lot for my neighbor (in which I don't know what she does with them, possibly she does)  Well he stated that I was unable to print for 2 reasons, either a connection issue or coupons.com cut me off from printing coupons due to fraud.  I have always been able to print for 2 years with NO problem.  Then I started printing for my neighbor and with in 3 months I was cut off.  So beware, if you are coping your coupons, this may be the problem and nothing will fix it. 

  • laverne's mom Level 2 Level 2

    I only print coupons for myself and adhere to the limit and don't make copies.  As I said in a previous post, I have no trouble printing coupons when using Firefox as my browser.  which is the opposite of what occurred only a few weeks ago.  Since Firefox upgraded to 5.0 I can print with no problem, but when I  try to print through Safari it is obvious that coupons.com thinks I have a pc because the directions are for a pc.  So I just use Firefox and I'm fine with that.  I have no idea why this change occured, but can only assume it has something to do with the upgrade to 5.1.

     

    laverne's mom

     

    Message was edited by: laverne's mom I tried to insert a print screen shot but for some reason, it wouldn't work.  I must be doing something wrong.  When I just tried to copy and paste, firefox hung up, so I tried to explain this as best I could.

  • JasonZ90 Level 1 Level 1

    Found a work around to print coupons from coupons.com but still cannot print bricks coupons.

     

    The problem is Safari 5.1 (or the couponprinter plugin needs to get updated). I updated Safari to 5.1 and lost the ability to print coupons from coupons.com and bricks coupons.

     

    I entered time machine and restored Safari to version 5.0.5. and was able to print from coupons.com

     

    I haven't found a way yet to print bricks coupons. It keeps asking me to install the coupon printer.

  • ResetRookie Level 1 Level 1

    Yes, I agree and think it is Safari 5.1.  I just downloaded Firefox 5.0.1 onto my Mac and can print coupons now!  I am very relieved and glad that at least one browswer works  My Safari 5.1 browser will not even load the homepage of coupons.com. 

  • sixpeck Level 1 Level 1

    I'm completely frustrated.  Been trying to download the coupon printer all day.  Have googled everything I can think of.  Tried with OSX 10.6.8 using Mozilla 5.0/FF 3.6.19 - I've downloaded the installer and when I click on a coupon to print that's through the Bricks site it freezes my FF.  I have to Force Quit FF in order to get away from the screen.  ANY suggestions are appreciated!! 

     

    PS - I'm a pretty new Mac user and not very tech-savvy so may ask a lot of questions!!!!  Beware!!

  • sixpeck Level 1 Level 1

    I also tried using Safari with no luck as well. 

  • hardstriker Level 1 Level 1

    I just found the issue with printing from our Mac. If you have the following file in your system please delete it then reinstall the coupon printer driver.

     

    Delete this file:

    /Library/Application Support/Coupons/cpnprt2.cid

     

    Then go here and re-download and re-install the coupons.com print driver:

    http://ftp.coupons.com/safari/MacCouponPrinter.dmg

     

    Hope this helps someone.

  • winniewms Level 1 Level 1

    Wish it were my issue, but the file doesn't exist on my installation.  Was hoping for a fix.  Thanks for posting. 

  • J.Patrick Level 1 Level 1

    I too deleted that file and a no go for me. Still can't get it to print. It goes to the Printer but lists the page as a Error in the printer window

  • TechnologyNovice Level 1 Level 1

    I was having coupon printing problems after installing Lion. After a lot of research I realized that Lion does not include Java. Once I downloaded and activated Java I was able to print coupons once again.

     

    I posted a tutorial so other people can avoid some frustration. http://www.mac-software-tutorials.com/coupon-printing-in-lion.html

     

    But now some people have commented that although printing from Coupons.com is working - the coupons are printing very small.

     

    I am not having this problem, but I am wondering if anyone out there has a solution for this issue.

  • steve13 Level 1 Level 1

    After installing Java I was still not able to print from Coupons.com and after a lot of reading on the web came across a solution that worked for me!

     

    Right click on Safari in Finder (not the Task Bar) and select 'Get Info'.  Put a check mark next to the line that reads 'Open in 32-bit mode'. 

     

    That's all it took for me to be able to print coupons!

  • sixpeck Level 1 Level 1

    WOOOOHOOOOOO!!!   YOU ARE A ROCKSTAR!!!!!  IT WORKED!!  I've been so completely frustrated not being able to print from coupons.com and having to go to my super-slow desktop has been so frustrating! The other "fixes" people posted didn't work for me but this did!!!!  Thank you SOOOOOO much!!

  • J.Patrick Level 1 Level 1

    When I switched to 32-bit mode I could not even get the web page to fully load.

  • kittypaw86 Level 1 Level 1

    Can you help me with this same coupon printing issues Im going nuts

  • laden96 Level 1 Level 1

    I have tried everything on here also. It is still printing really small!!!! Any other ideas?

Previous 1 6 7 8 9 10 11 Next