Previous 1 2 3 4 5 6 Next 154 Replies Latest reply: Jan 24, 2015 12:24 PM by ysoj Go to original post
  • GusTheAppsEngr Level 1 Level 1 (0 points)
    I am running 10.6.6 & Safari 5.0.3 and can now print with couponprinter from redplum.com - though the process is not smooth at least I get coupons. For what ever reason the website never resets after I print the coupon so I have to use the back button to print more coupons.

    Key changes I made were:
    change safari to work in 32-bit mode (Does NOT need to use Rosetta)
    change the printer to work in 32-bit mode (It resides in ~/library/Printers/"your printer name" & Does NOT need to use Rosetta)

    How this helps everyone, my wife is ecstatic.

    Gus

    PS: As mentioned earlier to change to 32-bit mode you select the item in a finder window (not the dock) and "Get info" (File->Get Info) on it. The setting is in the "General" section of the "Get Info" window and you may need to click an arrow next to "General" to see it.
  • cmecham Level 1 Level 1 (0 points)
    I made those changes but still no luck. When I install the program, it says it installed correctly, but the window never pops up where you drag and drop the program icon into the Applications folder. Any idea why that might be? I think that is the issue for me.

    Any ideas would be greatly appreciated!
  • xxplumcrazeexx Level 1 Level 1 (0 points)
    I have been working on trying to print coupons for the last 2 weeks and I am very very frustrated. I have tried everything that was recommended and it still doesn't work. UGH Is there any way to revert back to OSX 10.4 without reinstalling everything? because I think it is just since I updated the software to OSX 10.6.6. I am ready to go back to my HP laptop! I wish I didn't sell it. I have emailed coupons.com a couple times and they keep sending me the links for windows and they don't work. When I email them back they never get back to me. I think I read somewhere on the internet that OSX 10.6.6 was not supported and they are working on it.
  • xxplumcrazeexx Level 1 Level 1 (0 points)
    Ok, so I am not computer savvy but after 2 weeks weeks of being frustrated installing and reinstalling the coupon printer and my printer I finally figured it out. I knew that a couple weeks ago I was able to print the coupons on my new mac (which I never have had one before) and then all of a sudden I couldn't. After alot of research on the web and trying everything everyone said nothing still worked. So I partitioned my hard drive, reinstalled the mac os x 10.6.5 that came on the computer into the new partition, installed my printer, I was finally able to print again. Apparently when the computer did the automatic update to os x 10.6.6 it is not supported by coupons.com yet. So I turned off automatic updates in the new partition and only use that partition for my coupon printing. Yay I am so happy. I hope this will help someone else.
  • dan28088 Level 1 Level 1 (0 points)
    I don't have any experience with Bricks, but Coupons.com suddenly stopped working.

    I have a young daughter so we are constantly upgrading and adding to our Disney DVD & BluRay library and up till I tried to print the coupon off for Bambi (Disney redirects to Coupons.com for the upgrade coupons), I have never had a problem - instant popup that my Operating system is not supported. I get the same error with Firefox and Safari. It's a Mac Pro with OSX 10.6.6, Safari 5.0.3 and Firefox 3.6.10 - and it was working.

    So here is the kicker - I have a MacBook Pro with the same configuration, same versions for OSX, Safari and Firefox. It can print the coupons from coupons.com !?

    When I first tried to do this I did have to download the MacCouponPrinter.dmg file and install it - but then poof, no problems. I tried rerunning this same file on the Mac Pro but no change in behavior - still won't print.

    As I am testing VirusBarrier X6 for my in-laws I have also a free test period with Washing Machine - I have used that to blow away all settings, cookies etc... for Firefox on both systems - still the MacBook Pro can print happily while the Mac Pro returns the error of an unsupported operating system.

    As both systems are in the same network environment, with the same overall settings for security and whatnot, the fact that the MacBook Pro can print while the Mac Pro can't strongly suggest that there is some file element rather than a plugin in play - especially as the issue is equally present with both Firefox and Safari on the Mac Pro.

    But as the two systems are indeed side by side I do have a wonderful opportunity to compare files. I can see the files CouponPrinter-Firefox.plugin and the CouponPrinter-Safari.webplugin in the Library/Internet Plug-Ins folder - same location for both systems, same file dates and other file stats. Copying the files from the MacBook to the Mac Pro doesn't fix the problem.

    Not sure what else to check, but as I do have one system that is working if someone has an idea for what might be compared, please let me know.
  • xxplumcrazeexx Level 1 Level 1 (0 points)
    The only thing I figured out was that once my Mac osx updated to 10.6.6 it stopped working. I was not able to print. I partitioned the HD and reinstalled the original disk with osx 10.6.5 and installed my printer and the coupon printer and I could print just fine. It has something to do with osx 10.6.6 and coupons. Com has not updated at there end. Hope this helps. It took me 2 weeks of aggravation to figure it out with no help from Apple or coupons.com.
  • sean1231351 Level 1 Level 1 (0 points)
    yes, almost a month so far and coupons.com nor redplum, target.com, etc. sites still not working on my imac. Not happy, have to fire up my old windows machine to get coupons. You'd think coupons.com people would fix this quickly since it's hurting their profits. If someone knows a 100% working way on 10.6.6 to get these coupons site to work...PLEASE RESPOND!!
  • espressivo Level 1 Level 1 (0 points)
    Joining the need for help...


    About 3 -4 weeks ago coupons.com and bricks coupons stopped working in both safari and firefox. I am on safari 4 and have tried both firefox 4 and 3.6 Neither work after uninstalling.

    I am on a macbook running 10.5.8

    Ideas? I don't know what changed!

    I don't ever get the need to install coupon printer. Everything looks like it is working but I get the two printers with dots between on bricks endlessly and the loading coupons to print endlessly on coupons.com
  • datsunzcr1 Level 1 Level 1 (0 points)
    OK... this is what I have figured out...

    I have a MacBook running 10.6.6 that has a Core 2 Duo processor that will print coupons from everywhere with the Mac Coupon Printer webplugin installed... this is what I did to get it to work.

    1. Uninstalled all printers
    2. Installed coupon printer
    3. reinstalled only one main printer to use - networked to my i7 iMac
    4. Set Safari 5.0.3 to run in 32-bit mode before I opened Safari
    5. ran Safari and went to coupons.com
    6. Selected some coupons to try it out
    7. Press and hold the command button and then clicked the print button at the top of the screen - do not release the command button until the sign-up for email window comes up (can take a while if you select alot of coupons).
    8. Be PATIENT It will take a while to print and it will be in your print queue... patience

    This does not work on QUAD CORE COMPUTERS. There must be a compile difference in the OS's between the Dual and the Quad core processors (there has to be to optimize the OS).

    I am going to go see if my older iMac will let me do this. I will report back soon. IMHO, Coupons.com needs to fix this... it is definitely a 64-bit OS problem... as a coder, all it would take is a new mac with the newest version of Xcode installed on it and RECOMPILE the code.... geez... they must not of renewed there Developers Subscription!
  • sean1231351 Level 1 Level 1 (0 points)

    Did you have any luck with your older Mac? I just can't understand why coupons.com or the others don't get on this to work...maybe they think all Mac users are rich and don't use coupons...please...I bought my Mac with a coupon!

  • David Stamm Level 1 Level 1 (0 points)

    Hello coupons.com support person,

     

    Are there known issues with trying to print to "All In One" printers ??

     

    When sending to print on my new x9575 Lexmark (default printer) + (on a network)

    the file doesn't spool. The printer doesn't respond.

     

    Could this be the likely scenario...

     

    http://www.afullcup.com/forums/1178799-post8.html

     

    " The coupon program reads the printer, & the printer is saying it is in Copy mode, not print mode.
    Some people that have AIOs have no problems printing, while other can't print qs. "


    Thanks,

     

    David Stamm

  • laverne's mom Level 2 Level 2 (395 points)

    I don't have any problem printing  from coupons.com if I go to it through Safari.  However, when I am using Firefox as my browser, it wants to download the printer program again.  So I just use Safari for that.  I don't know why its like that, but it has been since I started to use Firefox as well as Safari.  I don't print from too many other coupons sites, but check coupons. com every week and usually print a few.


    Hope you figure it out.  I would hate to not get my coupons.

  • serpico7456 Level 1 Level 1 (0 points)

    I just got off the phone with coupons.com support. They said that their software isn't working right with the recent update to Mac OS X (which affects firefox and safari).  They are aware of the issue, are working on a long term solution AND have a temporary work around which works for MOST users. They are actually having problems with the main coupons.com site right now so he couldn't help me try the work around, but he is going to call me back later today once the site is working. I will post the solution on the couponmom forum so I don't have to update a ton of different forum sites.

  • sean1231351 Level 1 Level 1 (0 points)

    Great! Please post at couponmom the fix when you get it! Thanks!

  • David Stamm Level 1 Level 1 (0 points)

    Coupons.com called and acknowledged the problem as I described...

    Here's the fix - download this document here:
    https://www.yousendit.com/dl?phi_action=app/orchestrateDownload&rurl=htt...

    Place this file called - cpnprt2.cid - in a folder as follows.

    Hard Drive>Library>Application Support>Coupons

    Close and re-open your browser. Coupons should print.

    He said this link should be active for at least another week, and they are working on a PERMANENT fix.

    Good luck,
    David Stamm

Previous 1 2 3 4 5 6 Next