Previous 1 2 3 4 Next 45 Replies Latest reply: Apr 29, 2012 7:10 AM by AstroMacMan
Whizzly Level 1 Level 1 (0 points)
Google Chrome and then Mail both quit "unexpectedly" and generated the usual Apple Report but when I clicked "Send to Apple" I get submission failed messages. Ay idea what's going on and how to fix it?
Thanks

iMAC 24", Mac OS X (10.5.8)
  • baltwo Level 9 Level 9 (61,945 points)
    Post the Console app messages about the failed Send to Apple reports.
  • Whizzly Level 1 Level 1 (0 points)
    Hi I'm sorry I'm not sure what you mean. I have saved the crash reports but the failed to send message is just a popup window.
  • baltwo Level 9 Level 9 (61,945 points)
    Open the Console app and peruse the Console messages or system.log for anything WRT CrashReporter so we can determine why it failing. There should be something coinciding with time the crash reports occurred.
  • Whizzly Level 1 Level 1 (0 points)
    Thanks. Here is all I could find about the failure to submit.

    Jan 17 06:53:32 users-imac-2 SubmitReport[657]: CFReadStreamGetError() returned: 3
    Jan 17 06:53:32 users-imac-2 SubmitReport[657]: Failed to submit compressed crash report for Google Chrome
    Jan 17 11:18:28 users-imac-2 SubmitReport[1268]: Failed to submit compressed crash report for Mail
    Jan 17 12:05:11 users-imac-2 SubmitReport[1595]: Failed to submit compressed crash report for Google Chrome
  • baltwo Level 9 Level 9 (61,945 points)
    That confirms the failures, but more sleuthing needed, such as comments preceding and following those entries. As for the other items, start with http://www.thexlab.com/faqs/multipleappsquit.html
  • Whizzly Level 1 Level 1 (0 points)
    Thanks for the link. That's a great resource. Not sure what to do about the submission failure. There is so much in that log file and most it means nothing to me.
  • micky dude Level 1 Level 1 (0 points)
    I also experienced this exact same problem for the first time today. never seen it before! However in my case it was because of Valve's "Steam" app.
    Cannot send report to apple because submission failed. Would like to know why.
  • baltwo Level 9 Level 9 (61,945 points)
    All I can suggest is for you to report this issue to Apple's engineering. Send a bug report to Apple via its Bug Reporter system. To do this, join the Mac Developer Program—it's free and available for all Mac users and gets you a look at some development software. Since you already have an Apple username/ID, use that. Once a member, go to Apple BugReporter and file your bug report. The nice thing with this procedure is that you get a response and a follow-up number; thus, starting a dialog with engineering.
  • encephalomaniac Level 1 Level 1 (0 points)
    Funny, I too had this problem for the first time just now. For me Safari acted strangely and then crashed right before it happened. There is nothing in the console corresponding to the failure of the crash report.

    These are the console messages from the minutes before the crash:
    1/18/11 11:46:49 PM [0x0-0x2a12a1].com.apple.Safari[67691] Tue Jan 18 23:46:49 james-hankss-mac-pro.local Safari[67691] <Error>: CGBitmapContextInfoCreate: unable to allocate 25609600 bytes for bitmap data
    1/18/11 11:48:05 PM [0x0-0x2a12a1].com.apple.Safari[67691] Tue Jan 18 23:48:05 james-hankss-mac-pro.local Safari[67691] <Error>: CGBitmapContextCreateImage: failed to allocate 11167744 bytes.
    1/18/11 11:48:05 PM [0x0-0x2a12a1].com.apple.Safari[67691] Tue Jan 18 23:48:05 james-hankss-mac-pro.local Safari[67691] <Error>: CGImageCreate: invalid image provider: NULL.
    1/18/11 11:49:27 PM [0x0-0x2a12a1].com.apple.Safari[67691] Safari(67691,0xa0697720) malloc: * mmap(size=28672) failed (error code=12)
    1/18/11 11:49:27 PM [0x0-0x2a12a1].com.apple.Safari[67691] * error: can't allocate region
    1/18/11 11:49:27 PM [0x0-0x2a12a1].com.apple.Safari[67691] * set a breakpoint in mallocerrorbreak to debug
    1/18/11 11:49:27 PM [0x0-0x2a12a1].com.apple.Safari[67691] Invalid memory access of location 0x0 eip=0x954adc12
    1/18/11 11:49:41 PM com.apple.launchd[622] ([0x0-0x2a12a1].com.apple.Safari[67691]) Exited abnormally: Bus error
    1/18/11 11:52:55 PM Safari[7421] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary.
    1/18/11 11:52:55 PM Safari[7421] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary.
    1/18/11 11:52:55 PM Safari[7421] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary.
  • AstroMacMan Level 2 Level 2 (295 points)
    Had this problem several times over the past week. Thanks all for mentioning their "failed" experience with program failure reports. Clearly, it's not my network or some such.

    Maybe Apple doesn't want to hear about failures any more!
  • Melissa Holmes Level 1 Level 1 (5 points)
    I have the same problem submitting crash reports as well -- I've had the problem for a few days now.
  • Ifurita Level 1 Level 1 (0 points)
    Having a similar (same?) problem reporting WoW crashes.
  • rivmo Level 1 Level 1 (0 points)
    I am also unable to send crash reports the last few days for any application that crashes. I asked Apple Care about it and they didn't help any. I should just always ask for second level support there because the first level isn't a lot of help most of the time.
  • encephalomaniac Level 1 Level 1 (0 points)
    These all seem to be internet related things (multiplayer gaming and browsers) than generated these unsubmittable (I know, that isn't a real word) crash reports.
Previous 1 2 3 4 Next