Previous 1 60 61 62 63 64 65 Next 962 Replies Latest reply: Sep 15, 2014 6:52 AM by miroslavfromprague 9 Go to original post
  • StephTizio Level 1 Level 1 (5 points)

    Dr Jezz sez:


    " My previously seamless Mac OS experiences are looking far away nowadays ("


    And that folks is the truth. Get used to it!

  • James Fraederichs Level 1 Level 1 (25 points)


    Okay here's my fix -- I'd done all the earlier fixes for my Macbook Pro and I've had no improvement in Wi-Fi connection; my Wi-Fi is (was) intermittent and when connected, very slow -- losing packets like crazy. Here is my solution for you all to try to turn your slow machines into fast internet rippers! To start, I am not a computer expert. I just finally luckily found the answer after a hundred of wasted hours of research and tech support from Charter cable and Apple. My solution is the wireless router itself. I had done all the prior mentioned adjustments and found no relief. What did it for me is going into my Charter Netgear router and unactivating the IP FLOOD DETECTION. To quote someone much more knowledgable then me, "IP Flood Detection is a type of Denial of Service attack whereby the victim or system is flooded with information, using up all available bandwith thereby preventing legitimate users from access." I had to log onto my WI-Fi router and then use navigate to a special page to find this feature.



    If this does fix your problem, feel free to send me a new iPad as a token of your thankfulness.

  • Avaclue Level 1 Level 1 (0 points)

    I have used Macs for 23 years. There has never been an occasion when I have been even a little disappointed with a new Mac, but my new MacBook Pro 15.4" has the same annoying drawback that you are all saying below.


    I sat on a bank site for some time trying to progress through pages, with continual freezing. So, I started up my 5-yr old MacBook Pro and it made it through all transactions while the new one hung on the one page with no change in the airport bars from full strength (seemingly). Continual dropouts, ultra slow speed, flatout watching short youtube clips, weak signal, RSSI -77. I don't feel it to be a router or time machine fault as no other device faulters inc an iMac, OLD MacBookPro, iPad V1 and various iPhones. Tried restarting the time machine and router, but no difference. Turn off, turn on wifi, restart Mac, Quit mail and Safari, shut down apps even though it's a quad core i7, does not make a difference.


    This should have felt like a massive change in my life – like every other Mac I have ever bought which has brought me instant wonder and delight!


    I had banked on this one being fast enough to sit anywhere but at my desk and work with decent speed. I even had an important business email not send until the following day as I had missed that the connection failed. No difference in the airport icon to indicate a stall. Continually cannot connect to my email server. I cannot trust this machine.


    Heading to the Apple Store this week – hopefully there is a fix by now as many of the posts were hoping the same March last year… and I'm on Lion, not Leopard, so new system has made no difference.

  • kymberlyj Level 1 Level 1 (0 points)

    A FIX! A FIX! A FIX! Hi, I've been having this problem for what seems like forever. I finally seem to have fixed it.


    Here's what worked for me: System Preferences >Network>Advanced>Airport> minus out every network except your home network from preferred networks> click OK > click Apply (don't forget this step). This solved my problem instantly after YEARS of dropping, which only got worse and worse (as I added networks to the list inadvertantly by using the laptop on various wifi networks). 


    I guess OSX slips airport into lowgear to save battery life, but it should seemlessly pick it back up with no interruption (which clearly it doesn't). The problem starts when it tries all of your "preferred" networks one by one. They become "preferred" automatically when you connect to them. Seriously, this simple fix was life changing!!! Maybe isn't everyone's issue, but hope it helps some of you! Now about those hours of my life wasted rebooting my modem and my laptop.....

  • kirrasabi Level 1 Level 1 (0 points)

    Ditto to everyones comments on 2011 MacBookPro - Lion wireless is useless.


    Apple need to COME CLEAN or FOCUS here

    Basic Email, Internet Banking, and Basic Browsing is ESSENTIAL to business.

    Seriously Focus.

    Every hour this wireless doesn't get resolved your customers are going broke.


    Hopefully, they are using the old MBP's to get by, but hells bells.


    Business hardware upgrades are a hard slog - and usually at a time when you need it most.

    Basic Email, Banking, and Basic Browsing is ESSENTIAL


    If we all need to come in and replace something - or connect to something external we will.

    Just COME CLEAN.

  • JWD88 Level 1 Level 1 (20 points)

    I agree there is obviously a problem. I have not had any more difficulty since switching to an Airport Extreme router 2 months ago (Snow Leopard MBP 15" spring '11), but no one should have to spend that kind of dough, and it is a laptop after all: We don't often have a choice of routers. As has been pointed out here, many folks have had an old MBP and a new one side by side--proving there is something wrong that must be addressed.

  • Moksha51 Level 1 Level 1 (0 points)

    I had this problem. I went to the Apple store thrice and they refused to fix it because the wireless seemed to work perfectly in the apple store. At home my PC, Tablet (Xoom) and my ipod touch would work perfectly fine. Apple was crazy enough to tell a computer engineer (Me ) that it's nothing! Finally, I went back the fourth time and it failed to pick up the wireless there. They changed my wireless card. I came home and tried! But still it would not connect to my wireless or would connect to my wifi and not browse or it would detect only 1 wireless network out of 15.


    Here is what I did (Try it at your own risk, i am not responsible for anything)


    1. Delete all the networks that you have previously logged in to.

    Open Network preferences -> Advanced -> delete all wifi's remembered.

    2. Reset your Prom :


    3. Reset your SMC’s-system-managemen t-controller-smc/


    4. Reboot


    5. Network preferences -> locations -> Add new location (click on the '+' symbol)


    6. On the left, Below the wifi, ethernet etc.  click on the settings and edit service order. Choose wifi to be the first.


    7. Advanced -> DNS -> Add google's DNS. I think it is and


    8 Click OK. Now connect to your wifi. Do not click "Remember this network" . 


    Not sure but follow steps 5,6 and 7 only if the first three do not work.


    This is what did it for me. Good luck.

  • jamlid Level 1 Level 1 (0 points)

    After they replaced my MBP with a brand new model, literally straight out of the box I was getting packet loss. I even proved the problem on every MBP in their store, except one they had which was an early 2010 model I think. I'm going to try Moksha51's ideas, but only out of desperation.


    Specifically, the issue is when connecting over Wireless N, around 40% packet loss to the router when any constant stream of data is being passed across the network (TCP or UDP). It works fine on Wireless G! This has been tested on close to 10 different networks, including the Apple Store.



    I'm actually getting so frustrated I'm considering requesting they swap my MBP for an MBA.




    I'd appreciate if any of you savvy users could perform the following test for me:


    *Firstly go to Network Utility in Applications>Utilities and confirm you're connecting via Wireless N

    *Next open up a terminal window and set a constant ping going to your router (usually ping - use "ifconfig" to find your gateway IP)


    *Monitor the ping while no traffic is passing. It should have 0% packet loss and sit at a good amount of latency for a wireless LAN


    *Now, with this ping still running, go to say.. and download a copy of Ubuntu (reliable, faster servers and a pretty large file)


    *While this is downloading, check your ping. Are you seeing packet loss?



    I'd really really appreciate if anyone could try this for me!



  • Moksha51 Level 1 Level 1 (0 points)

    I had the same issue. I had saved logs of my packets. I had seen massive packet loss of up to 60% !! I initially pinged from google . Then just pinged my router and observed above 40% packet loss.  I tried from my PC and that worked perfectly.

  • jamlid Level 1 Level 1 (0 points)

    Ah great, nice to hear I'm not the only one then!


    I'll run through your tests later on today and report back



    ..I do quite like the idea of a nice new MBA though.. Not sure I could live without a gigabit interface though!



    EDIT: Also, I'm shocked they wouldn't take you seriously! I found baffling them with a bit of jargon did the trick nicely. I ended up giving one of the guys a Networking 101 while testing in the store Oh, showing them packet captures and screenshots of ping tests helped too.


    How confident are you that your fix will last forever? It's just such a shame that the Apple Genius team know nothing of the problem and can't help to fix it in any way. I'm wondering if there's a way to escalate an issue past an Apple Genius and maybe up to the development/networks team?

  • Moksha51 Level 1 Level 1 (0 points)

    haha nice.

    But the thing is I've seen a lot of fixes out there. For some people just adding a new location seems to work. I tried all of them. lol If my fix works for you then I'm pretty sure it should work until Apple screws up again. But somehow I suspect when you upgrade to Lion, it screws up. I did a clean install of lion. But I had problems even after that. it some how seems that even if you try to remember networks it just dies. Just a minute back ; I logged in to my wifi and hit remember my network. It just barfed completely. Couldn't browse. Then I deleted it and re-logged in. It seems to be working OK again.

  • jamlid Level 1 Level 1 (0 points)

    Wow, that's seriously annoying!! I'll give that a go though


    So does it mean every time you turn your mac on, you have to manually choose your SSID and enter the password? If so, that's going to be such a pain! We use 802.1x at work which isn't so quick to set up!

  • Moksha51 Level 1 Level 1 (0 points)

    Unfortunately, Yes . For now I haven't really found another work around for this.


    lol. I just hope it works with resetting the PROM and SMC for you. Good luck.

  • jamlid Level 1 Level 1 (0 points)

    Oh well, it was worth a try! I followed your guide, word for word and I still have the exact same symptom:


    Screen Shot 2012-02-24 at 09.27.11.png



    Looks like it's to the Apple store for me! I'll do another packet capture later, one on Wireless N and one on Wireless G so I can compare.

  • yozhbk Level 1 Level 1 (0 points)

    I have had this issue since I bought my MBP 13 1 year ago. If you read back this thread you`ll see I had the same issue and never found a fix, every MBP I seen has this problem on N network. I usually do the test with local LAN transfers and its always the same thing, the packets start to drop on the ping going on in the back ground. I found that using 2.4 network is a bit better, but the issue is still there. Intrestingly the  file transfer always goes all the way thru and actually maintains speeds. Some people on this threat mentioned that they dont have that issue, but I never seen a 2011 MBP that doesnt.


    I learned to live with it, I know it *****, I cant wait for next model, if you do find a fix, PM me or post it here.... but after a year searching and tried every single possible fix and nothing ....... Its eather hardware related, something with antenas, or a firmware and power/qos/signal management.