Skip navigation

Home Sharing drop out with Apple TV2

155695 Views 884 Replies Latest reply: May 11, 2013 3:34 PM by scott.hitchman RSS Branched to a new discussion.
1 2 3 ... 59 Previous Next
Jrroz Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 9, 2011 6:42 PM
Just did the updates for i-tunes (10.2.1), ATV2 (4.2), and Ipad (4.3). And what I'm getting is when I stream from the computer using the ipad remote app, music starts then just stops. I go to ATV settings and turn airplay off then back on, then the music start again. Then goes out again. But if I just use the ATV, music, photos, YouTube, movies, etc.. everything works fine. It just when I stream. ATV show strong WI-FI signal. Never had any issues until I did the updates. Tried rebooting ATV, did a restart on the computer. NO GO. I'm thinking it's a home sharing issue but I don't really know. Has anyone else having any problems since the new updates? Or any ideas on what I should try. Any help would be great...
Thanks
iMac 27" 3.06 intel core 2 duo, Mac OS X (10.6.5), Airport extreme dual band
  • joe1953uk Level 1 Level 1 (15 points)
    Currently Being Moderated
    Mar 9, 2011 7:11 PM (in response to Jrroz)
    I'm finding that trying to watch a movie on my iPad which is streaming from my network that the film drops out after about 30 mins
    I then have to restart video on my iPad go into shared movies again and start the movie again. This lasts about another 30 mins then same thing happens ideas anyone
    imac 24 3.02, Macbook Pro imac 27 3.06, Mac OS X (10.6.6), iphone. apple tv, Time capsule, ipad
  • nokolas4 Calculating status...
    Currently Being Moderated
    Mar 10, 2011 7:37 AM (in response to Jrroz)
    I'm having a similar issue. When I stream a movie from my computer to my ATV2, it will stop and go back to the main screen about every 20 minutes or so. I then have to go back through my library and start the stream again. It seems to be an issue with Home Sharing as I have two ATV2s and It is happening on both of them after the update.
    MacBook Pro, Mac OS X (10.5.2)
  • paulgarb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2011 12:59 PM (in response to Jrroz)
    Similar story but more 'evidence' - updated iTunes (10.2.1) and watched (legitimate) TV episode OK - updated Apple TV2 today & tried to watch another episode but dropped out every 10 mInutes or so. Must be home sharing - wasn't using Apple Remote or iPhone in any way, don't have iPad so little else it could be.

    Need this fixed ASAP - otherwise little black box is paperweight
    Apple tv2 + MacBook Pro Mid 2010, Mac OS X (10.6.6)
  • alan_h Calculating status...
    Currently Being Moderated
    Mar 12, 2011 4:07 AM (in response to paulgarb)
    Same issue here. Thought it might have something to do with my router (linksys wag120n). I have opened the ports required but there are still home sharing dropouts.
    Atv2, iPhone 4, iMac, iOS 4
  • chopkins Calculating status...
    Currently Being Moderated
    Mar 12, 2011 5:27 AM (in response to Jrroz)
    Similar problem in the UK. Updated Apple TV 2 software, had been experiencing problem with ethernet connection but changed to WiFi and all seemed perfect but 1 hour into film purchased on iTunes ( 10.2.1) the connection dropped asking me to turn on home sharing-which was still on, unable to reconnect. On the server message was Airplay not connecting. Awaiting what appears almost certain to need a bug fix.

    Message was edited by: chopkins
    PowerMac 2008 2x32 GHz 4GB RAM, Mac OS X (10.6.6), ATV 2
  • Maxwellski Calculating status...
    Currently Being Moderated
    Mar 12, 2011 8:22 AM (in response to Jrroz)
    Similar situation.

    I have upgraded my iTunes (on Win7 64) and ATV2 to the latest releases.

    The ATV2 now drops Homesharing connection after about 5 mins when playng video or audio. If I go back to the main menu, I need to browse via the Computers tab to restart.

    This was with the ATV2 connected via wire. I am now running via WiFi and it seems to be working fine.

    All was OK before this week's updates.
  • paulgarb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 12, 2011 11:38 AM (in response to Jrroz)
    Me again - just caught up with the 'fix' and yanked out the ethernet cable. Watched same episode of Spaced I struggled with yesterday and it played like a dream. So while I'm happy I can watch stuff now, I'm less than happy because it is over the wireless connection - my network is, well designed may be too strong a word organised perhaps, so I don't have to depend on flaky wireless for video streaming.
    Agree this is a bug that needs a fix - badly and quite quickly please!
    ATV2, Mac OS X (10.6.6), wireless connection
  • adrianbruce Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 15, 2011 1:27 PM (in response to Jrroz)
    I too upgraded to all the latest software (iTunes 10.2.1, iOS 4.2 on my Apple TV2) and am now experiencing drop-outs on home sharing every 10 minutes or so.

    I can force Apple TV to re-recognise iTunes by quitting iTunes and then reloading. I have however noticed that my iTunes library will intermittently return to the Apple TV "Computers" menu.

    Unlike others who have fixed the problem by merely disconnecting a wired ethernet link, I am running over wireless ('N' exclusively - is this anything to do with the problem??) This problem is quite irritating since my Apple TV/iTunes worked pretty well before the recent upgrades ...
    MBP 17" 8GB, Mac OS X (10.6.4)
  • Noah Mittman Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 17, 2011 3:02 PM (in response to paulgarb)
    You know, I did notice that Airplaying worked. I'll need to try yanking the cable and see if connecting over wireless does the trick. Thanks for the clue!
    MacBook Pro (early 2006), Mac OS X (10.5.1), 2.0 GHz, 2 GB
  • Satchris Calculating status...
    Currently Being Moderated
    Mar 20, 2011 5:20 PM (in response to Jrroz)
    So weeks have passed and still no real fix. The workaround that forces you to use wifi for a usable solution, is obnoxious. Many people surely prefer using a wired connection. Anyone have any news? I crippled device makes me lose faith in atv2 being more than a hobby. ATV1 seems fine for me but is not used often.
    Mac mini, Mac OS X (10.6.6)
  • Tiffy966 Calculating status...
    Currently Being Moderated
    Mar 22, 2011 3:18 PM (in response to Jrroz)
    I bought an Apple TV2 and was impressed with streaming from my iTunes library (files on locally the PC and on a NAS all connected by wire to the router - except the Apple TV2 which is wireless). Liked it so much I bought a second one and upgraded all the software (iTunes and ATV2) and since then I have been experiencing home sharing drop outs as described in this thread and others. This is very annoying and if this had been the case for the first Apple TV2 then I would not have bought a second one. I need the aTV2s to work wirelessly.
    Dell Studio XPS 8100, Windows 7, 64 bit
  • Dusters711 Calculating status...
    Currently Being Moderated
    Mar 23, 2011 5:47 PM (in response to Jrroz)
    This has been happening to me too. I have three ATV 2s and this would only randomly happen on one of them every so often. Since the latest updates, every 10 minutes or so I drop connection to Home Sharing and the movie I'm watching stops streaming on all of them. It kicks me out to the main menu and I have to restart the movie. I have found no solution to this problem. I even tried assigning a static IP address to each ATV but that didn't work either. Something has to work?
  • shrmgs Calculating status...
    Currently Being Moderated
    Mar 23, 2011 6:29 PM (in response to Jrroz)
    I'm also seeing connection dropouts with my Apple TV 2. Since the 10.2.1 update, it seems as though my Apple TV's wireless connection to iTunes will drop every 10 to 15 minutes. I have to either restart the connection from Apple TV's main menu or open iTunes on my desktop and resend the movie to my Apple TV. This is a firmware problem, as far as I can tell. Until the problem is fixed, my Apple TV is almost useless.

    Are the users who switched to wireless from ethernet describing the same problem? I'm wireless-only and having connection dropouts.

    Message was edited by: shrmgs
    Dell E521, Windows 7
  • Dusters711 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 23, 2011 7:32 PM (in response to shrmgs)
    Wireless only here... Never have used ethernet connection at all. I even just tried switching Sleep to off... Still nothing! I'm going crazy here.
1 2 3 ... 59 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (52)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.