1 17 18 19 20 21 Previous Next 446 Replies Latest reply: May 10, 2014 7:48 PM by BundyShappy Go to original post
  • 270. Re: Apple TV homesharing keeps dropping out ...
    Charmiepoo Level 1 Level 1 (0 points)

    I don't know how many times it has to be said, but I have NOT updated my iTunes....still using 10.5.3, yet I had no problem before, until I installed the last major update for the ATV. That seems to suggest that it likely isn't an iTunes problem.

  • 271. Re: Apple TV homesharing keeps dropping out ...
    beatmunga Level 1 Level 1 (0 points)

    Well, considering that the latest ATV update is supposed to fix Home Sharing 'issues' and yet the problem still persists, either:

    1. Apple are guilty of dishonesty/incompetence about the latest ATV update fixing Home Sharing because after another frustrating couple of days of dropouts it plainly doesn't
    2. The proximity of comet 352, exascerbated by a strong solar wind and my next door neighbour's purchase of a new hairdryer have conspired to make all my previously perfect hardware start to play up (coincidentally at the same time as many other unlucky people trying to use Home Sharing worldwide)
    3. It's iTunes
    4. It's some other update that Apple have pushed out for wi-fi connectivity (although how that would explain PC users with the same problem I don't know. Has the latest ATV update worked for them? Maybe it has?)

     

    Hmmmm...

     

    I'm going for (3) or (4), your experience would perhaps lead you to go for (1) or (4).

     

    Either way, we both suffer from previously fine working systems that are now not working, and the only change has been Apple Software Updates. We just need to nail which one, or combination of which, is the culprit.

     

    Then there is no reason why Apple can't "update" us back to where we were before.

  • 272. Re: Apple TV homesharing keeps dropping out ...
    kethryvis Level 1 Level 1 (0 points)

    i can say that for me, personally, it seems to be an iTunes issue.  Once i updated the aTV, Home Sharing worked... until the next day. Restarting iTunes makes it work fine again... until the next day when i need another reboot (and i have the aTV set now to never sleep, so it's not a sleep-and-forget-settings-issue on the aTV side, and my computer never sleeps either)  i also can't push things from iTunes to the aTV, though i can push (again) from the iPod to the aTV, and pull things via Home Sharing with the aTV from iTunes. 

     

    We've gotten an iOS update, and an aTV update since all these shennanigans started (at least on my end), so i'm hoping we'll get an iTunes update soon which will HOPEFULLY put an end to the insanity.

  • 273. Re: Apple TV homesharing keeps dropping out ...
    Charmiepoo Level 1 Level 1 (0 points)

    It also gets Homesharing going again if you restart the only the ATV.

     

    I have installed this latest fix, on both of my ATVs, but since I don't plan on purchasing or renting any movies from the iTunes store for a while I may not be testing it out for a while. If I get time I will try one of the movies I already have in iTunes and see how it goes. I don't use  Homesharing for music, I use iTunes Match on the ATV for my music collection. There is a bit of a glitch with that now too....since that big update, if I shuffle my music in iTunes Match, every 3rd song cuts out halfway through. That hasn't been so bothersome to me, since I rarely shuffle anyway, I usually listen to a full album.

     

     

    I agree with emielstroeve. It appears that multiple types of "fixes" work, at least for a time, because it has the effect of resetting something that is going on between the ATV and iTunes.

  • 274. Re: Apple TV homesharing keeps dropping out ...
    Charmiepoo Level 1 Level 1 (0 points)

    I like number 1 and number 2 best. :-D

  • 275. Re: Apple TV homesharing keeps dropping out ...
    Inda Level 1 Level 1 (0 points)

    Saw the update come up on my Apple TV.  Figured I would check here first to check it out.

     

    Went ahead and updated it.  Had no effect.  Home Sharing still fails for me using the most recent version of iTunes.  It will work when using an older version of iTunes.  Just have to keep saying no to upgrading.

  • 276. Re: Apple TV homesharing keeps dropping out ...
    kethryvis Level 1 Level 1 (0 points)

    i've actually tried just a restart of the aTV, and that doesn't do it for me. iTunes restart is what fixes it for me.

     

    There is def. something Wierd going on here... many of us with the same problem, but multiple fixes/non-fixes. I'd love to see some kind of final report once everything gets working again.

  • 277. Re: Apple TV homesharing keeps dropping out ...
    robintherigger Level 1 Level 1 (0 points)

    having loads of issues with my apple tv purchased last month

    wont conect to my net work or does intermittantly

    i have good strength for i pad and i phone in the same location so not this.

    is a pain reseeting rebooting all the router airpor express and i tunes constantly.

    factory reset is painfull re entering all you apple ids and u tunes log ins with not lluck or it work for a few hours then goes

    i have changed wif frequencys on router changed postions no joy

    put them in the same room no joy

    basically the apple tv struggles to stay on my network

    it work fine via ethernet

    also what are the fault codes for apple tv for example -3096 appears all the time related to conectivity.

    maybe apple could publish what the fault codes actually mean ?

    nothing found so far on line re this.

     

    no impressed certaily would not rent a film to lose it like this

  • 278. Re: Apple TV homesharing keeps dropping out ...
    rob000 Level 1 Level 1 (0 points)

    BUY A ROKU. ATV *****.

  • 279. Re: Apple TV homesharing keeps dropping out ...
    Charmiepoo Level 1 Level 1 (0 points)

    Inda....what version of iTunes is working for you? I'm still using 10.5.3, but it doesn't make Homesharing work with the ATV update either. Are you using an even older version? I'm curious because if you are that might be a clue for Apple techs to look into.

  • 280. Re: Apple TV homesharing keeps dropping out ...
    Charmiepoo Level 1 Level 1 (0 points)

    Kethryvis.....yes it is odd. There seems to be multiple situations that develop, but perhaps all from the same root cause. Some fixes work for some people and not others, for some Homesharing quits after 5 minutes. For others not for 1/2 an hour. There are so many odd variables!

  • 281. Re: Apple TV homesharing keeps dropping out ...
    rob000 Level 1 Level 1 (0 points)

    BUY A ROKU

  • 282. Re: Apple TV homesharing keeps dropping out ...
    beatmunga Level 1 Level 1 (0 points)

    Thanks for that.

     

    Unfortunately I just spent all this month's wages on a Pingu, and anyway I've got my eye on a brand new Mace Windu.

  • 283. Re: Apple TV homesharing keeps dropping out ...
    pstrickland Level 1 Level 1 (0 points)

    I am reporting back with an update on the ATV update.

     

    My Dad is legally blind so I take care of all his computer/home theater issues.  He has WIndows 7, Netgear dualband N600,  latest iTunes and a 2 year old ATV which worked perfectly for about 1-1/ 2 years.   After the big  update I could EVENTUALLY get it to connect to iTunes but the connection would disappear in 5-10 minutes which was the same as not working.   The May 10, 2012, ATV update seems to have fixed his - it has been working for 3 days. 

     

    Then there is my ATV, a different story!!    I have an iMac with the latest iTunes, Aiport Extreme and ATV (Nov 2010).  From day one it would lose the connection anytime I changed the input to another activity or if left it sit at a menu for more than a few minutes.  Then that big update many months ago fixed and it worked perfectly for all those months.    Then along came the infamous update.  Everything worked EXCEPT connecting to my iMac.  All I ever got was a message to turn on Home Sharing.  I also was returned to the old hassle of losing the ATV    Oh I also lost AirPlay, still don't know what's up there and no time to work on that problem..

     

    Since the May 10 update it does conect to iTunes but I still have that old hassle of constantluy re-setting the ATV.  What a pain in the ar__.

     

    I am off to file feedback with Apple.  

    http://www.apple.com/feedback/

     

    SO PLEASE EVERYONE keep on using that feedback link until they fix it for all of us.

  • 284. Re: Apple TV homesharing keeps dropping out ...
    Inda Level 1 Level 1 (0 points)

    I have version 10.6 (40) on a Macbook Pro (2008).  Same version that was on my Windows 7 desktop.  Made the mistake of upgrading iTunes on the desktop and since then Homesharing has failed to work.  During the troubleshooting phase I tried my laptop and found it to work with Homesharing so I have kept the upgrade process away from my laptop.

1 17 18 19 20 21 Previous Next