Previous 1 2 3 4 5 6 Next 449 Replies Latest reply: Mar 18, 2015 9:44 AM by UKBrian Go to original post Branched to a new discussion.
  • djpower Level 1 Level 1 (0 points)

    Thanks, but already tried that.

  • SaintKevin Level 1 Level 1 (0 points)

    I joined these boards just to stress how bad this Apple TV problem has become.  I first bought it a few months ago.  Since then I've had to turn off iTunes and reset the Homesharing once or twice a week, which has not been a big deal.

     

    Today----Homesharing won't stay connected for more than 5 minutes without AppleTV giving me a connection error.  I really hope that Apple fixes this.  The product has become useless for me.

  • dunkxs Level 1 Level 1 (0 points)

    i have x2 APTV set up - and both seem to drop out after 20-30minutes or so... so frustrating as i have checked all devices and configs and are as per latest guidance, so must be down to a crap product... i love the APple brand, but come on guys - sort this one out!!!

  • paulfromboise Level 1 Level 1 (0 points)

    nice to know i'm not going crazy.  At first, everything worked flawlessly.  Now, anytime i want to stream from my IMac, I have to head down to my basment office and restart Itunes and reauthorize my computers.  Fairly frustrating.  It was working, so, what the heck happened?

  • Mthorne Level 1 Level 1 (0 points)

    Exact same problem. Getting worse now. A rest would work for hours, now lasts less tha 30min befor being dropped. All other connections are fine, it's just homeshare as the problem.

  • hankhane Level 1 Level 1 (0 points)

    Having same problem, but can't find a pattern.  Over the last several weeks, I've had periods where everything worked fine. Other times, I'd buy a movie on itunes, completely download to my pc, and try to watch via apple tv, only to have it drop out every 5 minutes.  Hope somebody has a solution.

  • jdg3k9 Level 1 Level 1 (0 points)

    I am also having the same problems with my appletv. I have had it for about a year and this problem didnt seem to start happening until the ios 5 updates.  I have completely unistalled itunes and reinstalled but the problem is stiill there.  If i open itunes ans stop sharing then start sharing it is ok again until i stop one movie and go to another one. When i select the new movie, the wait indicator just sits there spinning indefinitely.

     

    I rave about this product but now i'm feeling uncertain about the product.

  • Nick Crabbe Level 1 Level 1 (0 points)

    Hi, I have suffered with the same problem for 6 months. I then swapped my router which was supplied by my ISP Tiscali for a decent Draytec device on the advice of my IT company at work and hey presto no more drop outs. Downloads are faster and the whole system is now far more robust

    I would advise trying a new router

  • nrezabek Level 1 Level 1 (0 points)

    Same thing. every 5 minutes. The only thing I have been able to do, is in iTunes, turn off home sharing, and then turn it back on, sign in again, and it will show up on the ATV2, then after a serious cache load, my library will finally show up, and then 5 minutes into a movie, it crashes. Don't even think about fast forwarding. that is out of the question. A serious blow. this has made it pretty much useless.

  • djpower Level 1 Level 1 (0 points)

    Nick,

     

    My wireless router is a time capsule, and wireless network appears to work fine, with the exception of my aTV issues.  I don't think it's the router, or I should be seeing issues on the other products on the network.

     

    Thanks.

  • Nick Crabbe Level 1 Level 1 (0 points)

    Hi,

    I had the same thing, my wireless network was fine with all other PC's, Mac's, Ipad, Iphone, TV, and even a web box for my solar panels but the Apple TV kept losing connection with the library on my Mac and I had to reboot Apple TV to get it to see it again. Changed the wireless router and bingo. Give it a try, borrow one from a mate or something. Youv'e nothing to lose.

  • nrezabek Level 1 Level 1 (0 points)

    I am using all apple products. I live in an 1100 sq ft. apartment and my wireless setup is extremely overkill. I have an apple Aiprort Extreme Basestation, 2 Airport express and an ATV2. my wireless signal is 5 bars and glowing. No need for a new router, and if i do, then this is a serious flaw between all the apple products I own not talking to each other correctly.

     

    Please Fix.

  • dunkxs Level 1 Level 1 (0 points)

    This is getting ridiculous will someone from Apple take this seriously-APTV2 has lost connection 4 times over last 12 hours -friends suggest taking it back to apple store and replacing with an alternative- seriously not impressed

    I have an iMac , x2APTV2, iPAD so wall 2wall apple product so there is no other external piece of kit causing a problem here. THERE IS SOMETHING WRONG WITH APPLE!!!

  • jdg3k9 Level 1 Level 1 (0 points)

    I hope this helps everybody having this problem.  I had been having this problem ever since the ios release that introduced wifi sync.

     

    I tried unistalling and reinstalling itunes. I tried hardwired vs wifi.  I was getting very very ******.  Then, after searching

    Through posts i found something and tried it.  I took it a bit further than what was posted and violla, no more drop outs!

     

    Here is what i did.  I am running itunes on windows vista 64 somi am not sure if this will apply to all OS platforms.

     

    First thing i did was made sure the ports listed in this article http://support.apple.com/kb/HT2463 were added to my widows firewall. 

     

    Second, i took every **** ios device that i owned who's master itunes was the same as my home sharing server and tethered them to this server.  For each device i checked "sync using wifi" and hit apply and then sync.  Then i UNCHECKED the same option, hit apply and synced again with each device.

     

    I dont remember if i rebooted vista or not but it cant hurt.  I did reboot appletv.

     

    After i did all this, knock on wood, atv2 has had no more dropouts!!!  I believe the key is NO WIFI SYNC ON ANY DEVICE IN YOUR HOUSE

  • Wizzmer Level 1 Level 1 (0 points)

    I won't pretend to know what works but when I had a simple ethernet modem connected to a Time Capsule connected with a shared connection, I never had a single problem with my Apple TV2 for over a year. I recently changed to a wireless modem with multiple ethernet port connections and changed to an Airport Extreme (Time Capsule died) and had to configure the connection in Bridge mode. Ever since then, i too got constant dropouts. When I turned the Airport Extreme off and on, the connection came back up for max 2 days. I then bypassed the Airport Extreme and connected the ATV2 directly to the modem and no more lost connection! I know the issue is not the ATV2 directly but there's something going on with the bridge connection between the modem and Airport Extreme. The only thing I was able to do to improve things in bridge mode was to change multicast strength to High and reboot the system. Anyhow, no longer using Airport Extreme, problem gone.

Previous 1 2 3 4 5 6 Next