Previous 1 2 3 4 Next 48 Replies Latest reply: Apr 11, 2015 6:49 AM by Richard Gilpin
davidfromhorsham Level 1 Level 1 (0 points)

I cannot get sound on my iPad (mark 1) with certain apps. Why?


iPad, iOS 4.3.2
  • King_Penguin Level 10 Level 10 (106,640 points)

    Have you got mute notifications switched on ? More info here http://support.apple.com/kb/HT4085

  • Carolyn Samit Level 10 Level 10 (95,985 points)

    Hi,

     

    Try restarting the iPad. Press and hold the Sleep/Wake button until you see the red slider then swipe to the right to power off then press and hold the S/W button until you see the Apple logo.

     

    Try your apps again. If you still have problems with sound, delete the apps from your iPad. Just tap and hold down the app then tap the circle with an x just above it then tap Delete. Do this for any apps where you have issues with sound. To stop the "jiggling" .. just tap your Home button once.

     

    Then connect your iPad to your computer, launch iTunes, select the Apps tab, then click the Sync button bottom right side of the iTunes window. Maybe re syncing will help.

     

     

     

     

     

     

     

     

     

    Carolyn  

  • James Level 1 Level 1 (0 points)

    It sounds like this is an issue not with your ipad but with the app itself. Look at the app's reviews and see if anyone else is experiencing the same issues and if so wait for an update to fix the issue or contact the app developer. I know Shrek cart on the iPad 2 has no sound, but the developer said they are working on a fix so your best bet may be to wait for an update.

     

    You could restore your iPad in iTunes and see if your ipad has a glitch? That is what i may do eventually if the issue persists.

     

    James

  • Jason Reynolds Level 1 Level 1 (0 points)

    I am also having this problem

  • lsamis Level 1 Level 1 (0 points)

    I am having this problem with my Game apps no sound playing.  I can hear sound with my headset but when it is removed there is no sound on the game from the iPad speakers. I game maybe but all of them no Bug in the iPad ?

  • Jason Reynolds Level 1 Level 1 (0 points)

    I have identified the cause of the problem. If you have the side switch set to rotation lock it kills the sound on certain apps, but not iPod or videos? Setting the side switch to mute resolves the problem, clearly a bug in the OS rather than any app. Hope this helps.

  • Kuzelnik Level 1 Level 1 (105 points)

    Same problem here. Confirmed that switching the lock button to the Mute setting fixes it. This is still a bug in 4.3.3.

  • Omer Bila Level 1 Level 1 (125 points)

    Confirmed.  I had same issue on iPad 1 as well as iPad 2.  Your fix resolved it both times.  First time was just guess and check though.  iOS bug.

  • cvega Level 1 Level 1 (0 points)

    why didn't I think of ths before??? haha, you're smart dude... it solved my problems....

  • gailann Level 1 Level 1 (0 points)

    I had. Problems with sound on most of my apps until I found the little switch by the volume on the side of my iPad.  Flip the switch and get all the sounds.

  • khadijahfromnewark Level 1 Level 1 (0 points)

    I flipped the switch and still not getting sounds.  was I supposed to do something else?  do I need to sync also?  haven't in a while...

  • Demo Level 10 Level 10 (83,170 points)

    No you do not need to sync to unmute. BUT you should sync on a regular basis for your own sake - backing up your data, etc. Now to your question....

     

    After you flipped the switch, do you see a lock icon in the upper right corner of the iPad screen? If so, you have the switch set to lock the screen.

     

    Try this, double tap the home button to bring up the task bar. Swipe to the right and you should see a speaker icon all the way on the left side. Tap that icon to unmute the system sounds and you should be good to go. Then tap the  button again to return to the home screen.

     

    If this didn't work it is possible that you have the sound turned all the way down. The volume control is right under the side switch. Check that as well.

     

    Read the thread that King Penguin referenced in his response above. Here it is again.

    http://support.apple.com/kb/HT4085

     

    Post back and let me know if this worked for you.

  • Max Staudinger Level 1 Level 1 (55 points)

    Doesn't fix the problem on iPad 2 with os 4.3.5. The same sound problem remains !

  • Max Staudinger Level 1 Level 1 (55 points)

    This was good ! Resolved the problem

Previous 1 2 3 4 Next