Previous 1 2 3 4 5 Next 68 Replies Latest reply: Jun 23, 2011 11:29 AM by Ralph Johns (UK) Go to original post
  • buz Level 4 (1,190 points)

    Grant Bennet-Alder wrote:




    We are trying to build a "Failure Dictionary" of what Macs and what Mac OS has this problem.

    What Mac are you using and what Mac OS version and what Browser and version?

    I experienced the issue on my MDD (PPC G4) using 10.5.8

  • PieroF Level 5 (4,275 points)

    As already posted the problem with me is with 10.5.8 (not with 10.6.x).


    In case it may be of interest for somebody, I tracked the cookies behaviour on my 10.5.8: a. without and b. with the problem. See below




    a. When everything works:

    a1.          at Safari Start:          jive.recentHistory.252071          /          ....


    a2.          click on: Support/Communities - or got here from e-mail          /          "serverName=..."          BIGipServerPool_228          /          ....          jive.recentHistory.252071          /          ....          JSESSIONID          /          ....


    a3.          click Sign In and (user/password): Sign In          /          "serverName=..."          BIGipServerPool_228          /          ....          jive.recentHistory.252071          /          ....          JSESSIONID          /          ....          ACEGI_SECURITY_HASHED_REMEMBER_ME_COOKIE          /          ....          jive.user.loggedIn          /          true


    b. When it does NOT work:

    b1.          got here from e-mail          /          "serverName=..."          BIGipServerPool_228          /          ....          jive.recentHistory.-1          /          ....          JSESSIONID          /          ....          myacinfo          /          INVALID


    b2.          click Sign In and (user/password): Sign In

    Cookies: same as above

    "We're sorry.

    We're having a problem processing your login

    9: invalid cookie supplied Unknown status code: 9

    Return to Apple Support Communities."

    b3.          removed INVALID cookie


    b4.          click on Apple Support Communities (on the same error page)


    b5.          everything works again ok          /          "serverName=..."          BIGipServerPool_228          /          ....          jive.recentHistory.-1          /          ....          JSESSIONID          /          ....          ACEGI_SECURITY_HASHED_REMEMBER_ME_COOKIE          /          ....          jive.user.loggedIn          /          true

  • laverne's mom Level 2 (395 points)

    I think this just happened to me also.  I had been on the site most of the day, then closed out of Firefox after paying some bills and then when I tried to sign in I got what I think was the message above.  Went to Firefox and deleted the cookie.  And then was able to sign in again.  My mac is a 3.06 Ghz Intel Core 2 Duo.  If it hadn't been for this thread that I remembered reading, I wouldn't have had a clue what to do.


    laverne's mom


  • the tall Level 1 (0 points)

    Yes me too, Brand new out of the box MBP 10.6.7, but got in via iPhone. I am now on Mac, but only after deleting ALL cookies


    9: invalid cookie supplied Unknown status code: 9

    Return to Apple Support Communities.

  • WZZZ Level 6 (12,855 points)

    Firefox 4, 10.6.7. Happened to me for first time just now. Deleted all Apple cookies and login went OK.

  • Stuart Goldberg Level 2 (155 points)

    I probably should wait until Apple fixes rather than possibly make things worse, but where are these cookies located.

  • b noir Level 9 (72,060 points)
    We are trying to build a "Failure Dictionary" of what Macs and what Mac OS has this problem.


    let's expand the intended scope of that one, Grant, by throwing an "IE 8 on XP Pro SP3" into the mix. I'm here posting in my Safari 5.0.5 for Windows at the moment, but IE 8 throws that cookie alert at me everytime I try to log in.

  • Grant Bennet-Alder Level 9 (56,531 points)

    Safari Menu > Preferences > Security tab > ( cookies ) button halfway down the pane. A window opens with the beginning of a huge list of cookies. Many screens down are some for, then followed almost immediately by


    The cookie users are naming (when they know a name) is myacinfo, and its value is listed as INVALID -- I do not know whether that means the string "INVALID" (but there are no string quotes) or whether there is some sort of checking in play and that is its status. Delete that cookie and navigate back to Apple Discussions and you will find yourself logged in.

  • laverne's mom Level 2 (395 points)

    In Firefox 4.0.1 they are in preferences - privacy- remove individual cookies


    then there is a list.  I only got as far as the cookie, but further down is the list for .  I didn't do that to see if the "myacinfo" was listed as invalid or not. Now it looks like the others.  Hope this helps with what you are trying to figure out.


    laverne's mom


    Message was edited by: laverne's mom

  • japamac Level 7 (24,390 points)
  • b noir Level 9 (72,060 points)

    Ahhh, got past it at last. Deleted my browser history and updated Root certificates too, just in case. (The login screen uses EV certification, so I thought that might be worth a crack too. (Posted in IE 8.)

  • buz Level 4 (1,190 points)

    Wondering if they have it fixed. I haven't had any difficulty on any of three machines I've logged in with.


    Not to mention if I access the discussions form an outside link, now when I sign in I'm redirected back to the thread I visited initially.

  • japamac Level 7 (24,390 points)
    Wondering if they have it fixed.

    It just reared it's ugly head again here....

  • Stuart Goldberg Level 2 (155 points)

    Since your gathering info on cookie/error 9. I also get it on AOL as well as Safari. Just got it on Firefox. I rebooted and problem went away for Firefox. Both occurred with my 10.5.8 Mac.


  • buz Level 4 (1,190 points)

    My post just above - I was at my Sawtooth 10.5.8 and have not encountered the problem there.


    Now back on the MDD 10.5.8 and it's still an issue here (where I first encountered it). I don't have a bookmark yet for the sign in page so to access ASC I go thru and click the Communities link there. Seems it should be as 'clean' a way as can be. Clicking the Communities link gives me the error. Then I remove the myacinfo cookie, the next click (main Support link in the top bar) takes me to the main ASC page as signed in. BUT the invalid myacinfo cookie is back in the list. I suppose that means I'll go thru the same circuitous way of getting in next time as well. Grrrrrr!!