Previous 1 5 6 7 8 9 10 Next 147 Replies Latest reply: May 13, 2015 11:46 AM by Hyperhippy Go to original post Branched to a new discussion.
  • markymark8 Level 1 Level 1 (15 points)

    You shouldn't lose your data if it is backed up correctly on your computer....with that said, here is a guide that I found that helped me solve this issue. It seems that almost all of the suggested tips were already suggested in this thread, but I stumbled upon this forum after I had already fixed my problem. Oh well, hope this helps someone!

  • paomiosotis Level 1 Level 1 (0 points)

    Thanks!!! PIPID!!! it really works!!!

  • TeddyPee Level 1 Level 1 (0 points)

    Applying to this thread in general about iMessage enablement: I tried the DNS change as described and that (alone) didn't work -- I had to first enable FaceTime in the Restrictions. Once I reenabled FaceTime I was able to login to iMessage.

     

    However, I'd like to see two updates by Apple to the iMessage feature set to help with parental control:

    - Enable me to allow iMessage, but with FaceTime disabled, and disable the ability to send images or videos via iMessage, but still allow the camera to be used.

  • Joeis2cool4u Level 1 Level 1 (0 points)

    Thats What I Said!:

     

    "However, I'd like to see two updates by Apple to the iMessage feature set to help with parental control:

    - Enable me to allow iMessage, but with FaceTime disabled, and disable the ability to send images or videos via iMessage, but still allow the camera to be used."

  • Gfgggghgx Level 1 Level 1 (0 points)

    I can't stand it

  • propeople Level 1 Level 1 (0 points)

    works for me tooooooo!!!!!!!!!!!!!!

     

    27, 2011 5:57 PM    (in response to agree519)   

    @Agree519: Your solution worked perfectly for me. I had turned Facetime off in "Restrictions" area; re-enabled it and iMessages signed in just fine. When I disabled Facetime, iMessages again asked me to sign in, and then told me to check my network. I believe you are correct that the two are connected. Thanks for your help!

  • Jadesmile13 Level 1 Level 1 (0 points)

    I DID THE DNS THING, and nothing changed, iMessage still wouldn't activate. But you HAVE TO MAKE SURE YOUR DATE AND TIME SETTINGS ARE SET TO AUTOMATIC!!! that's what finally got mine working again!!! so happy.

  • Fedcis Level 1 Level 1 (0 points)

    Hey guys. I just wanted to add this as it turned out to be my son's problem. If you have an email associated with mutiple accounts, you may want to make sure that it is under the account you want to use. For some reason his itunes/main email account was under his mother's account. I think at some point she added his email to her facetime or imessage and it go stuck. So if you and a significant other use the same computer, or may have shared apps, check this out. What I did was sign into the iTunes website to manage his account. But I noticed that his email was not showing up properly as verified. And when I clicked to resend the verification email, it never came. When I finally got his mother to check her account (I checked mine and my daighter's) and there he was listed as an additional email addess for her. As soon as he deleted him, I was able to log back into his and have it resend the verification. It worked just fine, and now his imessage and Facetime work fine. No need fo rthe other fixes listed here.

     

    Message was edited by: Fedcis

  • Aboimran Level 1 Level 1 (0 points)

    Thanks very very much pipid,

    changing DNS worked very well for me. I was very reluctant to do this as I don't understand what this mean, and wheather it has a security threat. could you plz explain.

    Again thanks alot mate.

    Cheers,

  • joshie11 Level 1 Level 1 (0 points)

    lucky for u its not a bug cause my friends got it

  • Coolpanther21 Level 1 Level 1 (0 points)

    WOW!!!  This totally worked for me - the auto time zone.  I tried the DNS (didnt work) and going into setting restrictions, didn't work.  Could have been a combination of things - but this post from Tommrn saved the day.

    thanks so much!!

  • killthepig Level 1 Level 1 (0 points)

    re-enabled facetime and voila!! iMessage is back, thanks!

  • Henrylim Level 1 Level 1 (0 points)

    The "date and time" solutions does work!! Thanks guys!! Try it out if you face the same matter!! :-)

  • sue102 Level 1 Level 1 (0 points)

    Thank you so much, this worked straight away on iPod.

  • Hoochycooch Level 1 Level 1 (0 points)

    Had the same problem for FaceTime and imessage on my network. Tried connecting at Macdonalds and a friends wi fi network - still didn't work. Half an hour on the phone to apple support still couldn't fix it, so they arranged a genius bar appointment at the apple store in the Trafford Centre. The upshot was, as soon as the ipod was switched on in the store, it connected and activated. Just glad we were going to Manchester shopping anyway as the apple store is nearly 50 miles away!

    Apple are trying to cover this problem up by blaming the customer 'putting in wrong settings' however, there are none to put in once the ID and password are set up and an account created. It seems to be some kind of connection identity/security problem, but only with FaceTime and imessage.

    There are enough cries for help out here and on other blog sites for this specific problem for apple to do something about it, like revise factory settings for that initial sign in and activation on FaceTime and imessage.

    Apple, get your act together!!!!!!

Previous 1 5 6 7 8 9 10 Next