Previous 1 2 3 Next 44 Replies Latest reply: Apr 18, 2015 9:40 PM by AaronSchacht Go to original post
  • sc_hk Level 1 Level 1 (0 points)

    In keychain access - after you have searched for the relevant accounts under the password section (left menu) - select the Access Control tab

    in that window - you have two choices either will work

     

    Choice a

    select 'Allow all applications to access this item' and click 'save changes'.

     

    Choice b

    select the button - 'Confirm before allowing access' click on the little plus sign below the window that says 'Always allow access by these applications' and find 'Mail.app' in your applications folder and select it. click save changes

  • Don Durs Level 2 Level 2 (240 points)

    Thank you!

  • Arudi Level 1 Level 1 (0 points)

    ging9,

    You are a genius. I worked for two weeks on thiss. I called server three times. I wrote an unanswered Apple Discussion question. I cried. Thank you so much

  • nursecarmen Level 1 Level 1 (0 points)

    Another possibility: Control-click on the keychain in keychain access. A sub-menu comes up, select "Change settings for keychain "whateverthekeychainis". Enter the password. My keychain had, for some odd reason, decided to set itself to lock after 5 minutes of inactivity and lock when sleeping. I unchecked those. Problem solved.

  • Arudi Level 1 Level 1 (0 points)

    nursecarmen

    I will keep this in mind for the future. Right after I told ging9 it was working, if started again. After enough days, I decided to forget e-mail. I lived before it and I would live without it, but before I threw it into the toilet, I called the ISP one more time. They said they couldn't help me because it is an Apple problem. All the settings were right, so it was Apple.

     

    They said for $15.oo a month for one year, I could talk to an upper technicion. Excuse me! Where is out AT&T support. I said no but it was so weird because the next morning everything was working fine and has been since then. I think when you call them and don't take the $15.00 offer, they turn the problem over to the other thechnicians?????? Never know.

     

    Anyway it works and thank you for the suggestion,

  • Michael M Cohen Level 2 Level 2 (160 points)

    Solved my problem...thanks for advice!

  • ethnobot Level 1 Level 1 (10 points)

    I had this problem, and I solved it by turning off digital signatures.

    Just click the button on the right side of the new message window so that it is marked with an X.

    Hope this helps!

    Screen Shot 2013-12-17 at 7.51.58 PM.png

  • Arudi Level 1 Level 1 (0 points)

    I have never had digital signatures, but I haven't had this problem since May 29th.

    Everyone seems to do something different. I think if we **** with the computer lone enough, it will fix itself.

    Thanks for sharing info. I copy and printed it to my 'mac help file'. I keep everything in there for future problems.

  • dfritch Level 1 Level 1 (0 points)

    Great post ging9! I was going crazy each time I opened mail. Things are running smoothly now.

  • onewhoisatpeace Level 1 Level 1 (0 points)

    in edit there is a setting that locks the keychain every 5 minutes that was on for me.

  • jose_08 Level 1 Level 1 (0 points)

    Thanks ethnobot !!

    This silly "tick" saved me... Each time I hit "send" after composing en e-mail, this pop-up window asked user and passw  (sorry, it's in Spanish).Captura de pantalla 2014-09-28 a la(s) 23.28.32.png

    I tried all suggestions here, but none worked until I see yours. Simple but that was my issue... I was going to come back to Outlook...

    Thanks!!!

  • jalonetsky Level 1 Level 1 (0 points)

    Great post David125!!!

  • Joseph Scorthorne Level 1 Level 1 (0 points)

    Hiya Michaelfagan7979

     

    You may have failed to update the Keychain. I would recommend trying to enter

    your OLD password into the box and then deleting your mail account and re-inputing

    it into mail.

     

    Let me know how you get on,

     

    Joseph

  • Denys_B Level 1 Level 1 (0 points)

    I have had similar problems recently with sending mail.  Receiving mail has not generally been a problem but on sending, Mail repeatedly asks for the password and declares it to be wrong. My outgoing mail settings require SSL and a password, and it seems that the trouble may be with the SSL. Here's a procedure that seemed to fix it for me. (I am using Mac OS-X 10.8.5)

     

    1. Open the Mail App.

     

    2.  In the top menu, select Window -> Connection Doctor

     

    This will show you all the connections with either a red or a green light. The POP/IMAP connections are the incoming mail and will probably show up green. The SMTP ones are the ones that seem to give trouble.

     

    Scroll down so that you can see the failed (red) SMTP connection.  Leave this window open.

     

    3. Open Mail Preferences making sure you can still see the Connection Doctor, and choose Accounts.

     

    4. Click on the account which is giving trouble - the outgoing mail server (SMTP) will be showing offline. Make sure "Use only this server" is ticked.

     

    5. Click on the outgoing mail server menu and choose Edit SMTP server list.

     

    6. Find the offending server in the list and click on it to highlight it. Click the Advanced tab.

     

    7. Watching the Connection Doctor,  click repeatedly on the Use Secure Sockets Layer and you should you see it re-testing the failed connection (with Require SSL ticked). With luck the connection goes green and you are now ok. If it still goes red, just try again. I found it worked after 3-4 tries. Then click Save and close the preferences window.

     

    No idea why this worked, but it did.

  • AaronSchacht Level 1 Level 1 (0 points)

    I tried everything I could think of, including deleting entries in the keychain, keychain repair, deleting and re-adding email accounts, etc.  I finally went into the iCloud preferences pane in OS X, turned off keychain syncing, and turned it back on, established a security code, etc.

     

    For me, the problem was all related to the iCloud keychain.

Previous 1 2 3 Next