Previous 1 5 6 7 8 9 Next 129 Replies Latest reply: Aug 11, 2015 5:27 AM by aidanmonahan1 Go to original post
  • JArtaud Level 1 Level 1 (0 points)

    I'm in duplicate today. I pre-ordered the new Peter Murphy a while ago, and a week ago when a song was released, it downloaded twice to my iPhone. Fine, I'll deal with that later. Today, when the album released, all the songs dupicated in itunes on my Mac. My iphone is fine, and the dupicated song is gone.


    My problem is reverse of everyone else. My iphone is fine, my computer is in duplicate. Odd, the digital booklet didn't download twice. This started with this preorder. The 5 cds i purchased last week are fine.


    I'll try to delete the duplicates later after I back-up. I'm running the current iTunes. Any advice is greatly appreciated.

  • sephjace Level 1 Level 1 (0 points)

    Apple needs to get on this.  i've got dups of every song (which is around 700 with dups included) and I don't have the space to spare.  ive got 2 MB left on my iPhone 5 and Ive having to delete songs that aren't duplicated in order to make room for the stupid updates.   my Windows 7 pc iTunes library is perfectly fine.

  • JerYurk Level 1 Level 1 (0 points)

    This one has the best instructions. Clear, concise and gets the job done. Thanks bigjohnsta!

  • sugar62 Level 1 Level 1 (0 points)

    Thank You very much svn1thr3 ! problem solved...

  • J4rockstar Level 1 Level 1 (0 points)

    Hiding icloud on 5s didn't do it for me. I turned the first one off under my id and it didn't only showed some of my songs. Nice try!

  • elc_oo Level 1 Level 1 (0 points)

    I had the same problem and called apple support 2 times but did not get anywhere. I deleted all the songs from my Iphone like this: Settings>General>Usage>Manage Storage. Then tap the 'Music' icon and swipe to the right. A delete button will pop up. Tap that delete button and all the songs will be deleted from your Iphone, or have an Icloud icon next to each song. Now you just connect your Iphone to your computer, open up Itunes and your songs should automatically start syncing back onto your device. (If not automatically, just sync manually). This worked for me and now I don't have any double songs anymore. Hope this helps!

  • yancman Level 1 Level 1 (0 points)

    To everyone who is having problems with your iPhone/iTunes: You're obviously doing something wrong. Apple products never break and never malfunction. They are the closest thing to perfection this side of heaven. Kb articles only exist to help us poor imperfect customers. If a kb article isn't working for you, you've clearly misread it. Go to the Genius bar where they can fix any problem with a wave of their mighty hand.


    That is all.



  • MD1969 Level 1 Level 1 (0 points)

    Wow, after a year of these stupid duplicate songs on my iphone 5s, I finally decided to do something about it this morning. I've spent nearly 4 hours reading all the posts (including posts on different forums other than this apple forum), and actually attempted all the different instructions given by all the nice folks, I found one that finally worked!!!! Thank you so much for your input. Not only did it work, but it was downright easy!! After reading your post, I immediately thought, hmmm....that's not going to work. The steps are too easy. But I figured since I've tried all the other ones ( 8 to be exact ), one more wouldn't hurt. Ahhhh, so glad I did. I am beyond grateful to you!! Thank you thank you so much!!


    Btw, for anyone who wants to read his easy direction, go to page 8, written by bigjohnsta on 3/28/2014. It really works!!

  • E. Rob Level 1 Level 1 (0 points)

    I solved this problem doing the following (sorry if this has already been posted):


    1, on my iPhone I turned off iCloud Music Library


    2, connected my iPhone to my Mac and through iTunes and removed all music


    At this point my iPhone had NO music on it.


    3, I then added back the songs from iTunes, copying them via USB


    4, Once everything was copied back I turned back iCloud Music Library. This time I was prompted with a message asking whether I'd like to "Merge" or "Replace" the existing songs on my iPhone. I selected "Merge". It took a few minutes to update my phone's music library...


    And voila, I had a single copy of every song on my iPhone. Songs I had copied via USB have the little grey icon next to them. Songs that can be streamed via iCloud do not.


    Here's the point: I think having existing music and then adding your iCloud library creates a conflict and duplicates songs. You have songs preloaded, and iTunes uploads your complete library to the cloud and then downloads them to your phone, not merging the cloud songs with the existing ones.


    So I think that you could probably solve this issues by doing steps 1 and 4 and selecting "merge".


    Make sure you're iOS is updated on your iPhone because I have a feeling that the "merge or replace" prompt is a new addition.

  • aidanmonahan1 Level 1 Level 1 (0 points)

    I clicked manually mange, then I went to the music tab and checked the box and it offered to wipe and re install all the music, so far this has worked for me

Previous 1 5 6 7 8 9 Next