Previous 1 3 4 5 6 7 Next 305 Replies Latest reply: Jan 1, 2013 7:08 AM by SteveWales Go to original post
  • bruenu Level 1 Level 1

    Same me, I bought my ATV2 yesterday with FW 4.1.1 here in Switzerland, I'm unable to update trough LAN/WLAN from the TV Menue and also with the Micro USB Cable in ITunes. I've downloaded some ispw's from the Internet but they also won't work. I tried all solutions I founded on the www. I was thinking my ATV2 have a defect...but now I've seen this posts and it is a general issue and I'll wait for the weekend....or an solution


    Tnx for any news will be updated here



  • moscowdog Level 1 Level 1

    Hey OTH,


    I'm in Australia and suffering the same problem. I was on the phone to support this morning as well and went through the same thing you did with the same result telling me to go to the Apple store, get a replacement and tell them I wanted it updated with the latest software.


    So there I was at the main store in George Street, telling this guy what support had told me to do, with him telling me it wasn't there policy to update the software. After some gentle persuasion he went away but then came back and said they didn't have a micro usb in the store!!!


    So I managed to get him to follow me down to the Apple TV display, where by the way their unit has the updated software, and got him to plug mine in instead and try the download. FAIL


    So then they took the unit away into the back rooms, where they had discovered a micro usb. About ten minutes later they came back with the unit, download via iTunes - FAIL


    So seeing my unit had been handled so much I took a brand new one home. So I wouldn't bother going into the store if I was you.



  • Never To Old Level 1 Level 1

    I bought my ATV on Tuesday and just realized last night that an update was available.  My AppleTV is working fine but I tried the update anyway.  When I tried the update about 7 times it failed to complete everytime.  Sometimes it would say 27 minutes remaining and this morning it says 2 minutes remaining.  It apparently times out and after five or six tries this morning I hopped on here and see everyone else either had or is having the same problem.


    I cannot update here in Louisiana but everything seems to work fine.  Just wondering if the update is necessary.  It bugs me it says one is available but unable to complete.

  • bruenu Level 1 Level 1

    Hi together


    Now I've got an official answer from Apple Support here in Switzerland. They confirm me it is an Incident by apple and they're working under high priority to solve the Problem. But they told me it can be during until the weekend.


    greez Bruno

  • Svetlov Level 1 Level 1

    Hi together


    I have an apple tv from the beginning of the week. It makes very often green pictures (philips) so i need an update to solve this problem. Apple is not able to fix the problem in 6 days? This company wants to start with icloud at the end of the year? Very good advertising apple - laughable!

  • Ta Chien Level 1 Level 1


  • memattson Level 1 Level 1

    For most of this week, the AppleTV2 is allowing me to spend the 8 minutes doing the download (for refresh to factory settings), before giving the dreaded "failed" screen. At least Netflix is behaving normally (compared to Sunday).


    Noticed something new. My settings have the screen saver kicking in after 10 minutes of inactivity. I had paused a Netflix show, and just before the screen saver activated, got a screen saying that a new software update was available. (!!) When I clicked the remote, sometimes that screen would be gone, but at least once it stayed up and allowed me to download the software (which resulted again in the dreaded "failure" screen).

  • Jeff M Wood Level 1 Level 1

    Hi, I have two atv2's: one with 422 and one with 411. The differences for me are mainly cosmetic. The best is a much more sensible layout of the 'on display keyboard' that you use to input stuff like search terms and wifi password. Apple must have realized that when you have to go past all the keys consecutively, a qwerty keyboard is unnecessary and a positive hindrance. Sounds minor, I know, but it is a big improvement, especially if your wifi and iTunes passwords are complex. Other than that and the addition of major league baseball (not much interest to most Aussies) to the Internet - YouTube ... Mobile me ... Podcast menu, I have not noticed much. It's certainly worth having but the atv2 does everything I want it to with 4.1.1 for now.


    You're not missing much but you will appreciate the new keyboard layout when you get it.



  • Rchapman80 Level 1 Level 1

    Glad to see it's not only me. Tried several times to upgrade the apple tv gen 2 but to no avail. Even reset the machine. Very disappointed in this. I thought Apple products were just supposed to work. Guess they are just like everyone else.

  • Jeff M Wood Level 1 Level 1

    With respect, and trying not to stray into 'fanboy' territory (although I do have a giant Apple logo tattoo on my chest ) ... that might be just a little harsh.  For the most part, this process works pretty seamlessly.  I have had several ipods, iphones, ipads, atv (1 &2) airports (express and extreme) and time capsules as well as a number of iMacs and MBs and this is the first significant issue like this I have experienced.


    I think the big difference between the apple product family update process is that because the range is tightly held to one channel (Apple) and the manufacturer is committed (or seems to be) to continuous incremental improvement, there will be both a reasonably regular upgrade stream and a single source for those upgrades.  Usually works well but when there is a problem it affects a lot of people and the whole process comes to a screaming halt.  No good googling around for a firmware update or a hack or a crack from another vendor (jailbreakers aside of course).


    For me, the build quality and the fact that the stuff and the process usually 'just works' is why I keep coming back to Apple products.  Even though competing kit sometimes appears to have some better features or pricing, it is just not worth the aggravation.  Some of this frustration comes from the fact that such issues are really rather rare in the Apple world.  Compared to buying a range of products from a raft of other vendors and updating via many different channels and methods I think I am still better off.  There is no question this *will* be resolved and quickly.  That is what is important in the long run.

  • jjay91 Level 2 Level 2

    Update doesn't work for me. I live in Texas. Bought it 2 weeks ago at amazon. Everything works except for that the connection seems slow.  Previews take a few seconds to load.  Hd rental took about 10 minutes to start playing. I get up to 5 mbs on my regular wireless connection.

  • memattson Level 1 Level 1

    Okay, the "update" started working for me. Was able to restore to factory settings twice without any problems.


    I side with Jeff. The frustration this past week was that this device was working fine for several months, so the behavior this past week was out of the ordinary.

  • Mikasw Level 1 Level 1

    Update worked for me in Vancouver, Canada a couple hours ago.

  • Over the Hill Level 1 Level 1

    Not for me! Tried again 2 minutes ago. Update still corrupted here in Australia.

  • Jeff M Wood Level 1 Level 1

    Same here. Maybe the update has to follow the sun ... I just wish it would fail at the beginning of the download!

Previous 1 3 4 5 6 7 Next