Previous 1 2 3 4 5 6 Next 157 Replies Latest reply: May 8, 2012 10:52 PM by Gweeto Go to original post
  • gusjc Level 1 Level 1 (20 points)

    Ste (or anyobdy else who's tried reinstalling from recovery mode, for that matter), is it safe to do this? I mean, none of my files nor apps will be deleted, right? It won't perform a clean install?


    If somebody else tries/tried this out let us know if it worked for you.

  • Graeme MacArthur. Level 1 Level 1 (105 points)

    Thank you for sharing your solution, Ste60427. For myself, however, I'd prefer to go down a less technical (and risky) route. I understand that the problem may be slightly different depending on the Mac you're running.


    I'd prefer Apple to provide an update/patch.


    Ste64027 wrote:


    Here the solution!!! For me has worked! And now use FT with my friends and parents


    Delete "Facetime" from your application folder, restart the machine and empty trash. Also I have eliminated the preferences file like "" etc etc. In osx Lion the User Library folder is hide.


    Launch Terminal, and enter the following command to show or hide the directory:

    chflags nohidden ~/Library/

    Ok now delete pref file of facetime.


    chflags hidden ~/Library

    This returns to the default setting of hiding the user Library directory.


    Restart your mac in recovery mode. Just hold down Command-R during startup and Lion Recovery springs into action. Choose "Reinstall Osx". After some time..... voilà Facetime return to run......


    Ciao a Tutti and sorry for my english

  • Ste64027 Level 1 Level 1 (0 points)

    Dear Gusjc,

    when reistall the osx lion, you preserve your app!

    Only install the OSX!!!

  • gusjc Level 1 Level 1 (20 points)

    Great, thanks.

    I may try it later, but anyway I think I'd like it better if Apple provided an easier (and somewhat safer) solution to this annoying bug.

  • Ste64027 Level 1 Level 1 (0 points)

    Good point!!!!!

  • Ste64027 Level 1 Level 1 (0 points)

    Let me know if it worked.

    Bye Ste

  • verstaerker Level 1 Level 1 (5 points)

    @ste - your solution didn't change anything - for me only worked a complete clean install of FT

  • Chompy80 Level 1 Level 1 (10 points)

    Is there a way to just reinstall FaceTime?  I went to my recovery HD and it prompted me to download the Lion install again!  @$#!@$%%^%!!!!!

  • Roosevelt Jones Level 2 Level 2 (380 points)

    I have tried using Recovery Mode to recover a copy of Safari I removed as a test. I received an error (500 Server Error?) earlier but after pulling Safari from my live version of Lion and retesting just now it seems to be working. Also before, I did not look for or remove the Safari prefs file.


    Really, it probably is not a good idea to remove system files that Apple attempts to protect. Obviously folks do this at their own risk. It should not be a problem for Apple to provide these files through normal distribution and address these problems that are reproducible.


    If you decide to go this route, I would recommend that you test going into the Recovery Mode and see if it behaves as you would expect before removing any files, especially if you just have the one system partition. At this point, I still have the Install Mac OS X window up and there is no indication that the process is progressing. My switch lights are blinking but I assume there should be a blue progress indicator and I have yet to see that.


    Also, I do not believe my live Lion install has a recovery disk because I modified my BootCamp environment. So again, exercise the Recovery Mode before you try to use it for real.


    The indicator just popped up. 5 hours and 19 minutes remaining. It seems my Recovery Mode would work if I need it.


    Good luck, folks.


    5 hours and 48 minutes remaining.

  • cyberbuddhah Level 1 Level 1 (0 points)

    Moderators where are you? Please say something about a resolution. I refuse to wipe out my hard drive just for this Face-off time.  It's pathetic lion now is just another Microsoft Vista!

  • linhrom Level 1 Level 1 (0 points)

    We only can hope APPLE will release an update for this issue though not sure how long its gonna take as I know there are other bigger bugs out there with the OS such as MAIL app. I guess MAIL has a priority compare to Facetime.......


    This is definetaly a bug with LION as I've tried Facetime with many MAC before without any problems whatsoever, so the problem now is not the network or firewall. But within the OS or Facetime app itself.

  • Mozgovvert Level 1 Level 1 (0 points)

    Same problem. MBA 11'' 128GB 2010.

  • Johnnie B. Goode Level 1 Level 1 (45 points)

    Oh, please... Lion is another Vista? What planet are you from?


    If you don't want to put up with a few bugs, don't upgrade until the dot-1 version comes out. It's not like Facetime is a showstopper, and there are alternatives.



  • tobias118 Level 1 Level 1 (5 points)

    The apple support can't help.

    I think it's a good solution to spread

    this issue via tech Blogs and Twitter.

    Maybe apple reacts then.

  • domenachi Level 1 Level 1 (0 points)

    I have this problem too and noticed that also - when I go to MobileMe in the system preferences that I can't login successfully there either - with my account that works fine at


    I wonder - do those of you with this FT issue have this in common too?


    I've been more trouble-shooting that because there seems to be more information on it. I'm pretty sure it's a cert or keychain issue. But I've done all the fixes I've found and can't sign in to either.

Previous 1 2 3 4 5 6 Next