1 2 3 Previous Next 34 Replies Latest reply: Jul 25, 2012 2:32 PM by gbrissey Go to original post
  • 15. Re: Mail.app not starting after Lion upgrade
    cem_sg Level 1 Level 1 (0 points)

    just start the app mail first from the applications folder, it will import the mails and set up everything to new mail app

     

    then delete mail from dock and pull again from app;ication folder to dock

     

    and all is fine

  • 16. Re: Mail.app not starting after Lion upgrade
    mocoroh Level 1 Level 1 (0 points)

    My Mail app starts, but no message window shows up (except the upper bar). Went there to window>bring all to front, and nothing happens. And it only quits by forcing quitting. There's no Mail folder inside any Library folders...

    Also, removing from dock and pulling back from Applications folder didn't work either.

    And now? Any ideas?

    Thanks in advance.

  • 17. Re: Mail.app not starting after Lion upgrade
    cem_sg Level 1 Level 1 (0 points)

    it sounds like your not migrated, have you tried the option deleting the envelope index file (I had that done at the beginning) ? don't forget to delete the trash and start the app again from app folder

  • 18. Re: Mail.app not starting after Lion upgrade
    lizesqe Level 1 Level 1 (0 points)

    Yep, this is the ticket. I confess I visited the local Genius Bar after my computer froze. We managed to restart and, in fact, discovered what David just reported. Opening mail from Applications and then trashing the original dock icon took care of the problem -- to my great relief.

     

    Thanks to all who have been puzzling through this.  And cheers, indeed.

     

    Liz

  • 19. Re: Mail.app not starting after Lion upgrade
    mocoroh Level 1 Level 1 (0 points)

    Well, maybe what I did was a bit messy, but solved the problem. In System Prefrerences>Mail... I deleted all accounts. Then finally I got my Library visible on Finder (typing chflags nohidden ~/Library in Terminal) and moved the entire Mail folder to my desktop.

    Restarted the Mail app and it worked nicely.

    Must say that this solution worked for me because I use Gmail to manage all my email accounts. So I had no risk on losing stuff, because all my mail is still on Gmail server. Also, I have my Time Machine backup, but so far had no need to touch it.

    Thanks for all the posts, a bit of them all helped me to get out of the dark.

     

    Best regards,

     

    M

  • 20. Re: Mail.app not starting after Lion upgrade
    Kaká Level 1 Level 1 (0 points)

    mocoroh, i did exactly what you have done and it worked perfectly...But i was just wondering if i could delete the "Mail" folder I dragged into my Desktop, since a new "Mail" folder has been created in my Library..

  • 21. Re: Mail.app not starting after Lion upgrade
    Andy Woo Level 1 Level 1 (0 points)

    Same here!  No window show up and I have to force quit it.

  • 22. Re: Mail.app not starting after Lion upgrade
    mocoroh Level 1 Level 1 (0 points)

    Kaká: Probably you can delete that folder in your desktop with no harm, considering that:

    1) You have all your mail on a remote server; or

    2) You have your Time Machine backup;

    3) both.

     

    In my case, Mail.app is re-downloading all my messages from Gmail. Not big deal, but no thumbs up, either.

  • 23. Re: Mail.app not starting after Lion upgrade
    mocoroh Level 1 Level 1 (0 points)

    Andy Woo: Have you already tried my proceedings (posted on Jul 22, 2011 9:44 PM)?

     

    Good luck.

  • 24. Re: Mail.app not starting after Lion upgrade
    Andy Woo Level 1 Level 1 (0 points)

    I just tried it and it works now!  Thank you!

     

    Andy

  • 25. Re: Mail.app not starting after Lion upgrade
    Dylan Murphy Level 1 Level 1 (0 points)

    I just took the Mail.app out of the Aplications HD and put it on the dock, worked a charm.

     

    Dylan

  • 26. Re: Mail.app not starting after Lion upgrade
    eric shemtov Level 1 Level 1 (0 points)

    thanks it help me.

  • 27. Re: Mail.app not starting after Lion upgrade
    tahm77 Level 1 Level 1 (0 points)

    That fixed my Lion / Mail problem.

  • 28. Re: Mail.app not starting after Lion upgrade
    Berylium Level 1 Level 1 (5 points)

    I had this same problem.  Opening Mail for the first time after the update to 10.7.2 prompted Mail.app to import the mailboxes from the older version of Mail.  The import failed and all subsequent attempts to open Mail and import messages would fail.  In Console.app each attempt to import messages would show an error similar to the following:

     

    Copy from /Users/berylium/Library/Mail/V2/MailData/Envelope Index to /Users/berylium/Library/Mail/V2/MailData/Envelope Index-3 failed with 5: not an error

     

    While it says "not an error" there was clearly an error.  As others have done one fix that should be guaranteed to work would be to delete the Mail folder out of your ~/Library.  What I did that also solved the problem, without needing to redownload all my email, was to go to ~/Library/Mail/V2/MailData and delete all the files that had been recently created that started with "Envelope Index-".  I deleted those files, emptied my trash, restarted Mail, and it began and completed the mail import process.  Mail is now working properly again.

     

    -berylium

  • 29. Re: Mail.app not starting after Lion upgrade
    LSQ Level 1 Level 1 (0 points)

    Brandon,

     

    Thanks! That was easy to do and it seems to have worked!

     

    I was setting up two accounts on my new iMac (OS X v10.7.2) using Migration Assistant to move data from a Time Machine backup of my ailing laptop (OS X v10.6.8) but something went amiss when I ran Mail for the first time. It hung during the conversion and I had to force quit. After lots of trouble I tried re-migrating that account, but no luck.

     

    I knew I had a data corruption issue after I found I could use mail in the other account on my iMac just fine, but of course the mailboxes with my work emails were with my non-working work account.

     

    Thanks again, I seem up and working after a good dose of frustration.

     

    LSQ