Previous 1 2 3 Next 34 Replies Latest reply: Jul 25, 2012 2:32 PM by gbrissey Go to original post
  • gmc22 Level 1 Level 1

    I've been having the exact same issue, the only difference is when I open mail I am unable to to get any further than the "upgrading mail" screen. It gets about 1/4 of the way done and then does nothing. I've even left the app open for hours in hope that maybe it was just taking a long time. Any suggestions?

  • heymaan Level 1 Level 1

    maybe i am not getting this, but I cannot find mail in my library.  I type library in the search field and when i click on the folder the only file in there is a font folder...... what am i doing wrong????

  • heymaan Level 1 Level 1

    Tim Your awesome!!  I have been fighting with my email all day and I did exactly what you said and it worked.  Thank you Thank you!!

  • mbta3247 Level 1 Level 1

    I've had the same problem following my upgrade from Snow Leopard to Lion.  I tried the advice about trashing the Envelope Index files, but that only allows the updater to go through the "Importing Mailboxes" stage.  It still crashes at the "Migrating Data" stage.  Any suggestions?

  • gbrissey Level 1 Level 1

    Removing the index files worked for me, too. Thanks all.

Previous 1 2 3 Next