Previous 1 2 3 Next 37 Replies Latest reply: Dec 15, 2014 9:35 AM by ronvargas Go to original post
  • David22180 Level 1 Level 1 (0 points)

    how do I import my keys? I am traveling and need to do this

  • Macs4Maine Level 1 Level 1 (0 points)

    I downloaded version 4, installed, then it asked me for my token file. I located the .sdtid file (via spotlight "securid token"). And it worked!

     

    ftp://ftp.rsasecurity.com/pub/agents/RSASecurIDMac400.dmg

     

    Credit this url: http://npenkov.com/2011/07/26/rsa-securid-does-not-work-on-mac-osx-lion/

     

    Good luck!

  • sir-silence Level 1 Level 1 (0 points)

    Just tried this and I get a "Device inaccessible. Cannot retrieve token" error.

  • Toups Level 1 Level 1 (0 points)

    Same issue here.

  • dck22 Level 1 Level 1 (0 points)

    I just used the ftp link and sucessfully downloaded the 400 package, installed it and was able to import my token and run the application.  It seems to be a problem with the 410 package. Kudos for the posting!

  • sir-silence Level 1 Level 1 (0 points)

    OK - I spent some time today to dig into this. The good new: version 4.0 of the token is working!

    I had to manually uninstall SecurID by executing the uninstall script:

    sudo /Library/Application\ Support/SecurID/uninstall-rsasecurid

    and sudo /Library/Application\ Support/SecurID/uninstall-rsasecurid-keychain

     

    Then I reinstalled SecurID and imported the token. It worked.

  • MisterMann Level 1 Level 1 (0 points)

    I cannot download from that ftp site...I get a pop-up asking for registered user name and password. How did you download?

  • Shareef Yousef Level 1 Level 1 (5 points)

    Worked perfectly, thanks.

  • tjj70302 Level 1 Level 1 (0 points)

    it works for me too, thanks!

  • Toups Level 1 Level 1 (0 points)

    I happened to stumble on a new version of the client and it works for me: ftp://ftp.rsasecurity.com/pub/agents/RSASecurIDMac411.dmg

     

    It was released on September 9, 2011. The only issue I have is on start it complains about a duplicate token which may be due to all the prior troubleshooting. One interesting thing of note, I just realized that the Lion built-in VPN client accepts paste where the Snow Leopard version did not. Very handy.

  • Toups Level 1 Level 1 (0 points)

    FYI, if you run into the duplicate token error message like me, delete the token (options->manage tokens->delete token) and quit the application (do not import a new token). When SecurID starts up the next time, it will try to import the token, accept and rename the token if you want. I no longer have the duplicate token issue on start up.

  • i_luv_apple Level 1 Level 1 (0 points)

    Has anyone succesfully installed and used rsa securid on their macbook air? I was able to get it working on my iMAC with no issues. However when I try to import the token using my MacBook Air, I get a message saying, Please select a device where the token will be stored. However there are no devices to choose in the menu/screen. If I try to click on the token storage device link, I get the message "no token storage device was detected" and I cannot proceed further.As I said earlier I used the same token on my iMAC without any issues and I do know that the token is 128 bit for sure.

     

    Is it something to do with the fact that the MB Air has a SSD and not a regular hard disk drive??

     

    If anyone has any ideas or solutions, I would greatly appreciate it. I have been struggling with this issue for quite some time now.

     

     

     

    SecurID-20120202-181524.jpg

     

    RSA_SecurID_Software_Token-20120202-181545.jpg

     

     

     

     

    RSA_SecurID_Software_Token-20120202-182523.jpg

  • Ryan Qian Level 1 Level 1 (0 points)

    Hi  i_luv_apple,

    I have fixed this,

     

    inside /Library/Application Support/SecurID. run uninstall-rsasecurid.py

     

    then re-install RSASecurIDMac411, it works !

     

    -Ryan

  • kikiya Level 1 Level 1 (0 points)

    I'm having this same  exact issue but running the uninstall and reinstall is not working. Did you ever find the solution to this?

  • 4FingersHey Level 1 Level 1 (0 points)

    If anyone is on Mountain Lion, stay away from the latest SecurID version - 4.1.2 - it wouldn't work for me, I was getting "Error loading the application. Contact your administrator."

     

    I had to uninstall (as above, sudo ./uninstall-rsasecurid.py) and then install version 4.1.1, which works fine.